Results 1 to 2 of 2

Thread: Problem embedding Iguidance & PowerDVD

  1. #1
    Newbie
    Join Date
    Jun 2006
    Posts
    1

    Problem embedding Iguidance & PowerDVD

    Hey guys, I'm running the 6-3-06 binaries of RR with the aero skin (awesome btw), and everything is working except whenever I try to use GPS my iGuidance pops up separately. I've already used the nowarning tag to get rid of the nag message, but I cant seem to figure out how to edit the skin to embed iGuidance. I also noticed in the skin file that it was programmed to use powerDVD, so I installed that on my system and pointed it to the correct directory but that won't even open. Anyone know how to fix this? Thanks

  2. #2
    Variable Bitrate 307SW_NLD's Avatar
    Join Date
    Apr 2005
    Location
    The Netherlands
    Posts
    235
    I don't know about the Iguidance problem but I experienced the same problem with PowerDVD. Switching back to the 05-06 release fixed it. Seems to be a problem in the 06-06 release.
    My car: 2009 MAZDA CX-9 3.7L V6 runnin on LPG (Liquid Petrol Gas)
    Hardware: None at the moment
    Software: None at the moment
    See: Velleman K8055 Plugin for Road Runner

    Progress: [XXXXXXXXXX] 0 % DONE

Similar Threads

  1. Replies: 570
    Last Post: 11-05-2009, 02:49 PM
  2. embedding iguidance
    By Mushdawg in forum Road Runner
    Replies: 10
    Last Post: 04-03-2006, 09:05 PM
  3. Weird Iguidance Problem 2.1
    By megadivers in forum GPS
    Replies: 5
    Last Post: 08-24-2005, 12:44 PM
  4. iguidance problem <help>
    By i3igmind in forum GPS
    Replies: 1
    Last Post: 03-26-2005, 12:12 AM
  5. Iguidance reroute problem?
    By samc in forum GPS
    Replies: 17
    Last Post: 10-02-2004, 10:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •