Page 10 of 23 FirstFirst 1234567891011121314151617181920 ... LastLast
Results 91 to 100 of 222

Thread: Astro (In Progress)

  1. #91
    Low Bitrate xmadcowx's Avatar
    Join Date
    Jun 2005
    Location
    FL
    Posts
    79
    Ok I have tried everything I could think of to get IG3 to work with this skin but still having crashing problems. I have external gps mapped to C:\Program Files\iNav\iGuidance\iGLaunch.exe. When I click the nav button, rr crashes. However if I have it set to MapMonkey and GPS Mode = Menu iglaunch seems to be loading without a crash.

    Did a fresh install, even installed on a seperate pc, same issues. Any help would be great.

  2. #92
    Low Bitrate xmadcowx's Avatar
    Join Date
    Jun 2005
    Location
    FL
    Posts
    79
    Quote Originally Posted by MGD View Post
    Just got iG 3 and iGUMPC, res hacked and embedded. Looks much better than post #4 or #11
    Here is a shot with the audio player and full screen.
    OK I got everything working, just trying to configure the full screen gps mode. Do I have to map a button to a command or is it built in?

  3. #93
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    all you have to do is hit the buttom in the lower right corner and it should load the "External_Gps.skin. at that time it should turn full screen.

  4. #94
    Newbie
    Join Date
    Dec 2005
    Posts
    25

    installation

    excuse me if i ask a stupid question. but i have read the file come with astro.zip but i still don know how to isntall this skin. i have to the first screen which said "E....." something something. then it stucked. i must install it wrong,

    How do you isntall this? isnt it just like any other skins? plus copying the files and folders as directed in the installation file.

    what am i missing here. please help!

  5. #95
    Newbie
    Join Date
    Dec 2005
    Posts
    25
    never mind, i got the skin to work but IG is not working, giving me error. I'm using IG2.xx, is that ok or it has to be v3?

    thanks

  6. #96
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    Look at this thread.

    RR and Iguidance v3

    Remove the UMPC part in the file name string thne it should work with any IG version. Should look like this.
    FILENAME=C:\Program Files\iNav\iGuidance\iGuidance.exe

  7. #97
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756

    Visu added

    Here is an update for the Visu people. You have to put an unvisible button on the Audio_Player.skin and call "MENU;Visu.skin" for now untill I update the skin over the weekend.
    Here is shot of it in action and the Zip File.
    Attached Images Attached Images  
    Attached Files Attached Files

  8. #98
    Newbie
    Join Date
    Dec 2005
    Posts
    25
    thanks for the reply. that was the first thing that i change. but it still didnt work, i don know why, i think it have problem with memory location. Im working it on CF.

    Thanks anyway.

  9. #99
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    Quote Originally Posted by lnb2g View Post
    thanks for the reply. that was the first thing that i change. but it still didnt work, i don know why, i think it have problem with memory location. Im working it on CF.

    Thanks anyway.
    What do you mean by "I am working on it on CF"?
    This skin is for Road Runner.

  10. #100
    Newbie
    Join Date
    Dec 2005
    Posts
    25
    i'm sorry i was in a hurry. i meant that i ran my system on compact flash with xpe

Similar Threads

  1. Replies: 110
    Last Post: 10-24-2007, 10:32 PM
  2. moto e815.. some progress but more questions!
    By Sonicxtacy02 in forum PhoneControl
    Replies: 0
    Last Post: 04-24-2006, 04:00 PM
  3. A work in Progress
    By xtraxmechx in forum Car Audio
    Replies: 3
    Last Post: 02-08-2006, 11:33 AM
  4. 1.6 Progress Report
    By AlienEclipse in forum Centrafuse
    Replies: 4
    Last Post: 01-04-2006, 05:06 PM
  5. Progress meter not showing
    By Meelobee in forum Road Runner
    Replies: 1
    Last Post: 07-15-2005, 01:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •