Results 1 to 2 of 2

Thread: Problem with Chucks Fonts

  1. #1
    Newbie
    Join Date
    May 2005
    Posts
    7

    Problem with Chucks Fonts

    Hi, I have a problem with Chucks fonts. I have registered them in windows fonts folder but they aren’t show in the Chucks skin (in the word processor they work). The only thing I have in mind is that my system is in Italian language and so the path is not found (I have had change all the paths from “c:/program files” to “c:/programmi” in rr.ini and ExeTBL.ini Chucks files). Any suggestion?
    Stefanopat

  2. #2
    Newbie
    Join Date
    May 2005
    Posts
    7

    problem with Chucks fonts

    Problem solved.
    I have found a thread with the explanation about the international setting in the rrconfig and now the Chuks skin works.

    stefanopat

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 08:29 AM
  2. gps navilock and com problem
    By lele67 in forum GPS
    Replies: 0
    Last Post: 04-01-2006, 07:41 PM
  3. Problem with displaying Greek fonts and OSK
    By tolisn in forum FreeDrive
    Replies: 0
    Last Post: 03-21-2006, 01:45 AM
  4. Problem with directshow filter and WMP
    By EricE in forum Software & Software Development
    Replies: 0
    Last Post: 03-01-2006, 10:38 AM
  5. Car Idle - power/amp problem?
    By TheFaze in forum Car Audio
    Replies: 1
    Last Post: 12-15-2005, 11:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •