Results 1 to 4 of 4

Thread: white box around logo in skins

  1. #1
    Newbie
    Join Date
    Nov 2006
    Posts
    37

    white box around logo in skins

    could anyone tell me why there's a white box surrounding the logo in all the skins i load?

    thanks
    PC
    AMD 3500+ 2.2Ghz, MSI K9VGM-V Motherboard,
    Geil 512MB PC4200 DDR2-RAM, 7" Lilliput Touchscreen, 30GB HD
    Audio
    300 watt RMS 2 Channel MTX AMP, 500 watt RMS D-Class MTX AMP, 2 Front - 5 1/4" Sony Xplods,
    2 Back - 6 1/2" Sony Xplods, 12" MTX Sub

  2. #2
    Newbie
    Join Date
    Nov 2006
    Posts
    37
    never mind i just needed flash, dam im i dumb
    PC
    AMD 3500+ 2.2Ghz, MSI K9VGM-V Motherboard,
    Geil 512MB PC4200 DDR2-RAM, 7" Lilliput Touchscreen, 30GB HD
    Audio
    300 watt RMS 2 Channel MTX AMP, 500 watt RMS D-Class MTX AMP, 2 Front - 5 1/4" Sony Xplods,
    2 Back - 6 1/2" Sony Xplods, 12" MTX Sub

  3. #3
    Newbie
    Join Date
    Aug 2005
    Location
    W. Bloomington, MN
    Posts
    31
    i have the same issues too..what did u do to remedy it? u said u just needed flash? i have my logo spinning in the back but the white box covers it..dont know what to do.

  4. #4

Similar Threads

  1. Crazy Idea
    By isphius in forum Car Audio
    Replies: 82
    Last Post: 06-22-2006, 07:10 PM
  2. RSX Car computer in glove box
    By Zerach in forum Fabrication
    Replies: 6
    Last Post: 07-18-2005, 06:28 PM
  3. Wanting help with an ABC sub box
    By FyreDaug in forum Car Audio
    Replies: 4
    Last Post: 07-15-2005, 04:10 AM
  4. Need Custom logo How-to
    By kyjoe in forum Road Runner
    Replies: 3
    Last Post: 07-09-2005, 04:13 PM
  5. BMW pre-installed system - TFT ?
    By tsingsu in forum LCD/Display
    Replies: 11
    Last Post: 08-05-2002, 02:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •