Page 7 of 12 FirstFirst 123456789101112 LastLast
Results 61 to 70 of 111

Thread: nRoute skin (in progress)

  1. #61
    Variable Bitrate ramy_zohair's Avatar
    Join Date
    Sep 2004
    Location
    Sharjah, Emirates
    Posts
    394
    I love you RPM

    Final Touches

    Car: 2002 Mitsubishi Magna EI
    CarPC: SP13000, M2-ATX, 512 MB RAM, 120 GB 2.5" HD, X-Fi Sound Card, Xenarc 700TSV, Garmin 18 USB.
    Audio: 2X15" Rockford Punch Z, 1 Rockford Punch 2-ch Amp, 1 Soundstream Lil Wonder II 4-ch Amp

  2. #62
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    LOL Yeah dude, that's how you "crop" a window... by using the [Nudge] section. Pretty much the main feature of Sb . I'm glad you figured it out now.

    Have fun skinning and don't forget to post your SKIN for others once you are done.

  3. #63
    Variable Bitrate nemo1's Avatar
    Join Date
    Jun 2006
    Posts
    314
    I noticed that when I am in RR and go into GPS for the first time, everything works fine(nroute and SB). When I go to main menu and back to GPS again, I don't see the nRoute program. All I see is SB and a black screen behind. Is it something wrong with RR, nRoute or SB?

    Anyone came across something like this?

  4. #64
    Variable Bitrate nemo1's Avatar
    Join Date
    Jun 2006
    Posts
    314
    Quote Originally Posted by SubaruWRX View Post
    ok, on the skin i left for downloading it already should take the warning message away, it does on mine. i embed the warning and then accept it. you will find it in the 'nroute.ini' in the root dir.

    [Scripts]
    ;This is the startup script that tells SKINbedder what to run, embed, and skin with.
    StartUp=wait(500),Run(C:\Garmin\nRoute\nroute.exe) ,Wait(200),Embed(NRNag:100),Focus(NRNag),Wait(200) ,Send(Enter),Wait(200),close(NRNag),Wait(200),Embe d(NRGPS:500),LoadSkin(NRMap:Menu_Left),LoadSkin(NR Map:Menu_Right)

    the 'NRNag' dir is for the warning screen. if it does not work for you try adding a second ',Wait(200),Embed(NRNag:100),Focus(NRNag),Wait(200 ),Send(Enter),Wait(200),close(NRNag)' after the first. i found that some times it works with the second.
    like this

    [Scripts]
    ;This is the startup script that tells SKINbedder what to run, embed, and skin with.
    StartUp=wait(500),Run(C:\Garmin\nRoute\nroute.exe) ,Wait(200),Embed(NRNag:100),Focus(NRNag),Wait(200) ,Send(Enter),Wait(200),close(NRNag),Wait(200),Embe d(NRNag:100),Focus(NRNag),Wait(200),Send(Enter),Wa it(200),close(NRNag),Wait(200),Embed(NRGPS:500),Lo adSkin(NRMap:Menu_Left),LoadSkin(NRMap:Menu_Right)

    let me know if it works.
    Quote Originally Posted by ramy_zohair View Post
    it worked, with the second script. Is there a way to do it without using skinbedder?

    nice to see nroute embedded.
    thanks anyways.
    Hi... I have tried the solution as mentioned and the warning message is gone but I get another messsage "mapsource unlock". There is normally a Locked Maps Detected prompt after the warning message and the option are unlock maps or skip. I normally choose skip. How can I skip the Locked Maps Detected prompt. Pls help

    Thanks

  5. #65
    Newbie
    Join Date
    Aug 2006
    Posts
    12
    hi, could someone plz send me the skinbedder skin for nroute? looks like subaru took it off from his project folder on savefile.com

  6. #66
    Variable Bitrate nemo1's Avatar
    Join Date
    Jun 2006
    Posts
    314
    Quote Originally Posted by br34k View Post
    hi, could someone plz send me the skinbedder skin for nroute? looks like subaru took it off from his project folder on savefile.com

    I can sent you a copy....email?

  7. #67

  8. #68

  9. #69

  10. #70

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •