Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Trouble installing USB drivers

  1. #1
    Newbie
    Join Date
    Mar 2011
    Posts
    9

    Trouble installing USB drivers

    Got similar problem,purchased the OBD-link,i followed the insructions,loaded drivers first,plugged in OBD then installed software,the red light is on,and as soon as the computer boots up(incar PC) the light turns too amber,the tx and rx lights DO NOT flash at all,and when i use auto detect,it cant find the device,and i looked in device manager i can not see it.
    If i unplug the OBD whilst PC is running i hear that calunk that windows makes when you disconnect a usb device,and again when i plug it back in.

    ive uninstalled the drivers and reinstalled them whilst OBD is plugged in,it finds the device,tells me to restart windows before device will work properly,but do the auto detect thing and it cant find it..

    Got me buggered

  2. #2
    VENDOR - ScanTool Vitaliy's Avatar
    Join Date
    Dec 2006
    Location
    Phoenix, AZ
    Posts
    624
    I split your post into a separate thread, because the symptoms you're describing, point to a completely different problem.

    Which version of Windows do you have (including the service packs)? When you look in Device Manager, do you see any "unrecognized devices" (yellow circle icon)?

    Vitaliy
    OBDLink MX: world's smallest, fastest, most advanced OBD/Bluetooth adapter with SW and MS CAN support. Read the review to learn more.
    Need to look up a diagnostic trouble code? Try the most up-to-date, free DTCsearch.com!

    You cannot send me a private message using this forum. Use my email instead: vitaliy[@]scantool.net.

  3. #3
    Newbie
    Join Date
    Mar 2011
    Posts
    9
    Gday vitaliy,im using windows XP and my updates are to date including service packs..

    When i look in device manager i cant see OBD.

  4. #4
    VENDOR - ScanTool Vitaliy's Avatar
    Join Date
    Dec 2006
    Location
    Phoenix, AZ
    Posts
    624
    1. Use FTClean (attached) to uninstall all FTDI drivers. Make sure the uninstall is successful.
    2. Download VPC drivers from FTDI: http://www.ftdichip.com/Drivers/VCP.htm
    3. Extract the drivers to c:\ftdi_vcp_drivers
    4. Plug in OBDLink, wait for the "new hardware" wizard to start, tell it you want to specify the location for the drivers, and point it to the c:\ftdi_vcp_drivers\i386 directory (or \amd, if your processor is AMD).

    If the above doesn't work, I would (A) make sure that your account has administrator rights and (B) turn off the antivirus.

    Please keep us posted on your progress.

    Vitaliy
    Attached Files Attached Files
    OBDLink MX: world's smallest, fastest, most advanced OBD/Bluetooth adapter with SW and MS CAN support. Read the review to learn more.
    Need to look up a diagnostic trouble code? Try the most up-to-date, free DTCsearch.com!

    You cannot send me a private message using this forum. Use my email instead: vitaliy[@]scantool.net.

  5. #5
    VENDOR - ScanTool Vitaliy's Avatar
    Join Date
    Dec 2006
    Location
    Phoenix, AZ
    Posts
    624
    By the way, I think I should point out that the normal driver installation procedure (when you install them from the CD) takes just two clicks. In this case, we are dealing with some sort of configuration or file corruption issue.
    OBDLink MX: world's smallest, fastest, most advanced OBD/Bluetooth adapter with SW and MS CAN support. Read the review to learn more.
    Need to look up a diagnostic trouble code? Try the most up-to-date, free DTCsearch.com!

    You cannot send me a private message using this forum. Use my email instead: vitaliy[@]scantool.net.

  6. #6
    Newbie
    Join Date
    Mar 2011
    Posts
    9
    Quote Originally Posted by Vitaliy View Post
    By the way, I think I should point out that the normal driver installation procedure (when you install them from the CD) takes just two clicks. In this case, we are dealing with some sort of configuration or file corruption issue.
    No worries mate,i'll get onto it and let you know.

  7. #7
    Newbie
    Join Date
    Mar 2011
    Posts
    9
    No luck vitaliy,went throught the steps you mentioned,i end up with the same result everytime no matter what i do,i only see a glimmer of the green light whilst first installing the drivers,the computer knows its there,cause it makes that windows sound when i pull the USB lead out and put it back,i have uninstalled the drivers and reinstalled several times and even the OBD2 software latest version..

    I have no anti virus and i am administrator..

  8. #8
    VENDOR - ScanTool Vitaliy's Avatar
    Join Date
    Dec 2006
    Location
    Phoenix, AZ
    Posts
    624
    Have you tried installing OBDLink on another computer?
    OBDLink MX: world's smallest, fastest, most advanced OBD/Bluetooth adapter with SW and MS CAN support. Read the review to learn more.
    Need to look up a diagnostic trouble code? Try the most up-to-date, free DTCsearch.com!

    You cannot send me a private message using this forum. Use my email instead: vitaliy[@]scantool.net.

  9. #9
    Newbie
    Join Date
    Mar 2011
    Posts
    9
    Quote Originally Posted by Vitaliy View Post
    Have you tried installing OBDLink on another computer?
    No worries i'll give that ago.

  10. #10
    Newbie
    Join Date
    Mar 2011
    Posts
    9
    Well tried on my home PC using the CD with software and drivers followed the step by step insructions and got the same result,the software cant find the COM port..

    The TX and RX lights NEVER flash Vitaliy,in the OBDlink Quick start intructions says they should cycle on and off sequence from left to right after the red light comes on,but nothing after the red light comes on ????

    A friend of mine has same excact truck (2003 Ford F250 7.3 V8 diesel) and he runs OBD2 software on his,so my truck must be OBD2 compliant ???

Page 1 of 3 123 LastLast

Similar Threads

  1. Some trouble installing
    By Ghostgum in forum Road Runner
    Replies: 2
    Last Post: 02-28-2011, 04:34 PM
  2. Trouble installing lilliput drivers
    By thrasherCivic in forum Linux
    Replies: 2
    Last Post: 06-20-2009, 12:50 AM
  3. Trouble Installing
    By Phoenix_MR2 in forum Media Engine
    Replies: 2
    Last Post: 11-17-2008, 01:56 AM
  4. Touchscreen Trouble, could it be the drivers ?
    By Cruznlife1 in forum LCD/Display
    Replies: 2
    Last Post: 07-16-2006, 12:14 PM
  5. Trouble Installing Lilli Drivers
    By BiohazrD in forum LCD/Display
    Replies: 12
    Last Post: 06-24-2005, 10:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •