Search:

Type: Posts; User: ftjn070; Keyword(s):

Looking for on the store?

Search: Search took 0.04 seconds.

  1. I have tried adding above to the KeyTbl.ini file,...

    I have tried adding above to the KeyTbl.ini file, the video can response my media keys but the "Prev" and "Next" keys worked as "FRev" and "FFwd". After I changed the command as below, the media keys...
  2. I will try this on my car PC tomorrow. Thanks a...

    I will try this on my car PC tomorrow. Thanks a lot:)
  3. How to make media keyboard to support video player on RR

    I got a mini media keyboard (IR keyboard) and have it installed on my car PC. It can work with music player (Winamp) without any issue. But when I play videos on RR, the media keys don't work except...
  4. I just tried V1.18 RRCONFIG, it did not corrupt...

    I just tried V1.18 RRCONFIG, it did not corrupt the Chinese words in the ANSI file.

    BTW, I also tried CARWINGS skin and noticed that the Chinese menu can be identified in menu.ini instead of...
  5. Hi mitchjs, I attached several exectbl files and...

    Hi mitchjs, I attached several exectbl files and skin snopshots for both before and after running the new version RRConfig. You can tell the conditions by the file names.

    From the files you can...
  6. Hi mitchjs, I tried the new rrconfig but no...

    Hi mitchjs, I tried the new rrconfig but no success. Details as below:
    1. After run the new rrconfig, all Chinese words were changed to question marks (???), instead of strange characters as the...
  7. I'm sorry for I made a mistake in my previous...

    I'm sorry for I made a mistake in my previous descriptions, which per my bad memory. I re-confirmed this issue on my CarPC this morning. Here is the correction:
    1. Once run RRConfig, the Chinese...
  8. It is really strange that the Exectl.ini will get...

    It is really strange that the Exectl.ini will get messy with the Chinese characters once I run the RRconfig... Again, I did not have this issue when I use those 2012 versions RR.
  9. I met the same issue with RR recent 2013...

    I met the same issue with RR recent 2013 versions. The previous 2012 versions does not have this issue.

    My work around is to re-edit the Exectl.ini file with notepad manually, to correct the...
  10. Replies
    25
    Views
    2,105

    Ok. Here is my finding ---- for some unkown...

    Ok. Here is my finding ---- for some unkown reason my skin was using "TAGARTIST" in the main RR page. After I changed it to "TAGTITLE", it can show the songs name correctly with both versions RR.
    ...
  11. Replies
    25
    Views
    2,105

    But I'm playing the same mp3 file in the same...

    But I'm playing the same mp3 file in the same computer, just run different riderunner.exe will have different results. RR Apr-2011 is good but RR Dec-2011 has the problem.

    I will try to test it...
  12. Replies
    25
    Views
    2,105

    Hi mitchjs, your image shows in Japanese but not...

    Hi mitchjs, your image shows in Japanese but not Chinese. It's so surprized that I can also display the Japanese char correctly if I choose installer language as Japanse. But the the problem exists...
  13. Replies
    25
    Views
    2,105

    I had put an attachement in my previous message,...

    I had put an attachement in my previous message, but don't know why it was disapeared. Anyway, here is the snapshot of installation for the two versions again...
    64695
  14. Replies
    25
    Views
    2,105

    Hi mitchjs, thanks for your reply. But I don't...

    Hi mitchjs, thanks for your reply. But I don't think it is an issue of winamp version. The problem even occured during the RR installation while I'm choosing the installation language as Chinese. I...
  15. Replies
    25
    Views
    2,105

    RR - Chinese Unicode issue - SOLVED

    Hi, I'm using Chinese language Windows XP. I could use some old version RR without problem, but some latest versions (I downloaded in Sep and Dec of 2011) can not support Chinese lanuage properly....
  16. Replies
    484
    Views
    61,442

    As I have said, I'm not a good programmer:mod: I...

    As I have said, I'm not a good programmer:mod: I just added an if condition at the INSFE calculation but did not change any codes on the averages calculation. Looking forward to seeing your next...
  17. Replies
    484
    Views
    61,442

    I'm not good at programing but I have followed...

    I'm not good at programing but I have followed your comments to download your source code and have VB6 installed on my PC. After reading the codes, I reallized that the 'devision by zero' error is...
  18. Replies
    484
    Views
    61,442

    I have the same issue -- meeting 'division by...

    I have the same issue -- meeting 'division by zero' error while set metric=true. Is there any way to solve this?
  19. Replies
    161
    Views
    12,254

    Thank you mitchjs. Sorry for that I have not read...

    Thank you mitchjs. Sorry for that I have not read everything :)
    After upgraded the flash ActiveX, my problem was solved.
  20. Replies
    161
    Views
    12,254

    I'm using the clock flash on the skin. But after...

    I'm using the clock flash on the skin. But after upgraded the RR to this new version I found that the edge of clock flash is no longer transparent. Is this a bug or I need to reconfig something?
  21. Replies
    15
    Views
    1,579

    Thanks for Guino's response. I have tried with...

    Thanks for Guino's response. I have tried with Winspector but failed to get the actual size of the window.

    1. I think the window name should be ok because when I put the name as an external GPS in...
  22. Replies
    15
    Views
    1,579

    I'm trying to embed WM6 Emulator in RR and meet...

    I'm trying to embed WM6 Emulator in RR and meet the same problem because the WM6 Emulator window is non-resizable. Searching in the forum and then found this thread but did not see an effective...
  23. Replies
    120
    Views
    15,636

    I'm not sure whether db2boy has solve this issue...

    I'm not sure whether db2boy has solve this issue or not. But I'm still having the RR reminder screen at each RR startup as well as each time RR resume from hibernate. Could anybody has any other work...
  24. Replies
    120
    Views
    15,636

    I have the same issue. I have checked the time...

    I have the same issue. I have checked the time and GPS setting, all seems ok.

    Attached is the debug.txt. You may see some confusing words in it that is because I'm using the Chinese Language...
Results 1 to 24 of 24