Search:

Type: Posts; User: shocker1185; Keyword(s):

Looking for on the store?
Page 1 of 4 1 2 3 4

Search: Search took 0.04 seconds.

  1. Replies
    12
    Views
    1,726

    tryed

    tryed
  2. Replies
    12
    Views
    1,726

    nothing

    nothing
  3. Replies
    12
    Views
    1,726

    anybody? anybody? pleaseeeeeeeeeeeeeeeeeee

    anybody? anybody? pleaseeeeeeeeeeeeeeeeeee
  4. Replies
    12
    Views
    1,726

    where i can find the song...i've found other...

    where i can find the song...i've found other songs by the artist on limewire (he also goes by kid frost), but i cannot find this one.
  5. Replies
    12
    Views
    1,726

    wrong song :sad: here are the lyrics......

    wrong song :sad:

    here are the lyrics... http://www.elyrics.net/read/f/frost-lyrics/canapus-lyrics.html
  6. Replies
    12
    Views
    1,726

    need help finding specific song

    i've been tryin to find a song for a couple years now and i've had no luck. its called canapus, and it is by frost. please help!
  7. napster files work with winamp fine...if it is...

    napster files work with winamp fine...if it is the tags that are wrong then I have the same problem
  8. Replies
    3
    Views
    978

    i have the same problem and i have a SE z520a,...

    i have the same problem and i have a SE z520a, which is supposed to work
  9. i ave the same exact problem...still tryin to...

    i ave the same exact problem...still tryin to figure it out
  10. it was indeed the hard drive. all i had to do was...

    it was indeed the hard drive. all i had to do was reformat and reinstall windows


    thanks for all of your help!
  11. ripping apart a computer in my schools shop :o

    ripping apart a computer in my schools shop :o
  12. i have tryed...doesnt work like that anymore ...

    i have tryed...doesnt work like that anymore


    as for the clicking sound...i believe it is coming from the mobo, i have heard this noise before when i would power my mobo but it wouldnt...
  13. even though it accessed it to see what OS is on...

    even though it accessed it to see what OS is on it?
  14. Need Help Desperately And Quickly, Bootup Problem

    i have the sp13k motherboard, and an OPUS 120w PSU. i just hooked it up to my car battery leads and it begins to boot up, and asks me if i want to boot up in safe mode, regular mode, etc. if i choose...
  15. Replies
    26
    Views
    2,526

    congratulations! im picking up a 94 sho in a...

    congratulations! im picking up a 94 sho in a couple of days. as for the transmissions, the automatics are CRAP in SHO's, but the 5 speed manuals are fine
  16. yes, ju1. i figured it out. i needed to jump...

    yes, ju1.

    i figured it out. i needed to jump pin 3 on ju1 to turn on standby on or something liek that, and then on j6(i think), the jumper setting, not the auxilary out, i needed to set a jumper...
  17. yeh thats what ive been trying. what is your...

    yeh thats what ive been trying. what is your jumper setup on J1? i was reading the manual yet again, and i guess i need to put one on pin 3 to activate the accessory on as a power switch...

    could...
  18. Mini-ITX Vehicle PC Case w/ built in 120w power supply question

    i have the SP13k, a 100gig laptop hdd, 512 of RAM, a wireless NIC and a bunch of USB devices all connected to my 120w vehicle psu that came with the Mini-ITX Vehicle PC Case w/ built in 120w power...
  19. Replies
    1
    Views
    832

    usb extension cable problems

    i have a usb extension cable that i got from radio shack. when i plug in my gps receiver, the light on the receiver blinks, and the computer will not receive a signal from it...

    however, it works...
  20. Replies
    21
    Views
    2,137

    IT WORKS NOW! YAY! i had to create a power switch...

    IT WORKS NOW! YAY! i had to create a power switch and reconnect the green and black wires to the 20 pin connector. works fine now!
  21. Replies
    21
    Views
    2,137

    anybody else?

    anybody else?
  22. Replies
    21
    Views
    2,137

    nope, nothing works. when i go directly through...

    nope, nothing works. when i go directly through an atx psu into the mobo the fan and hdd spin, but nothing else works. when i go through the m1atx powered by an atx psu, nothing works, and i get the...
  23. Replies
    21
    Views
    2,137

    still no workey

    still no workey
  24. Replies
    21
    Views
    2,137

    k i found it. maybe you could clarify something...

    k i found it. maybe you could clarify something for me though.

    it says connect it to pin 6. which polarity goes on pin 6? where does the other pin connect?
  25. Replies
    21
    Views
    2,137

    it says that is the front panel connector...

    it says that is the front panel connector...
Results 1 to 25 of 78
Page 1 of 4 1 2 3 4