Search:

Type: Posts; User: Dramey; Keyword(s):

Looking for on the store?

Search: Search took 0.08 seconds.

  1. Replies
    283
    Views
    124,076

    Sticky: Where do you get any of the newer firmwares? I...

    Where do you get any of the newer firmwares? I don't see them over on their site.
  2. Replies
    26
    Views
    6,352

    Yes and any. I get the same even with all the...

    Yes and any. I get the same even with all the switches off.

    PS. anyone know what the 4th switch is for?
  3. Replies
    26
    Views
    6,352

    Just got my M4 today to replace my M2, a waste as...

    Just got my M4 today to replace my M2, a waste as it turns out, my M2 wasn't fried after all, it was a fuse...

    The M4 seems to work OK, but about 5 seconds after it turns on the MB, it turns it...
  4. Replies
    7
    Views
    1,081

    Just plugged straight on in, I wonder if the...

    Just plugged straight on in, I wonder if the problem is the MB and not the X-FI.
  5. Thread: Test m2-atx

    by Dramey
    Replies
    1
    Views
    889

    Test m2-atx

    I'm trying to figure out what isn't working, my M2-ATX or my motherboard.

    I have a multi-meter that I really don't know how to use but it looks as if I'm getting battery power to the M2 as well...
  6. Replies
    7
    Views
    1,081

    I realize that, but I don't have the problem on...

    I realize that, but I don't have the problem on my home PC with the same card so there has got to be something else I am missing.
  7. Replies
    7
    Views
    1,081

    X-FI Noise when booting

    I just replaced my USB sound card with an X-FI. When the PC is booting I get a noise that sounds a lot like alternator whine but as soon as windows comes up, it's dead quiet again. Other than that it...
  8. I have the D201GLY. My only gripe with the board...

    I have the D201GLY. My only gripe with the board so far is that it takes 10 seconds or longer just to get past the Intel splash screen. Other than that it's been running great about 4 months now. Do...
  9. Replies
    1
    Views
    881

    Powermate sensitivity

    I'm trying to get a Powermate to play nice in my install. Is there any way to lower the sensitivity on the thing? Right now it seems to raise/lower the volume in 5% or bigger increments and that is...
  10. Thread: Wi-Fi noise

    by Dramey
    Replies
    3
    Views
    1,008

    Wi-Fi noise

    I was noticing a low volume tapping noise with my carpc on. Mostly when sitting in my driveway. It was driving me nuts until I noticed that the light on my Wi-Fi adapter was blinking in sync with it....
  11. Replies
    0
    Views
    470

    Selecting queued files plays random song

    When I select a song coming up in the queued list to skip to it, instead of the selected song I get a random song instead. I can keep selecting the same song and every time I get a new random song....
  12. Thread: GIGAPort AG

    by Dramey
    Replies
    0
    Views
    1,588

    GIGAPort AG

    Has anyone successfully integrated one of these in to a car PC? It is supposed to be plug and play under XP, but I couldn't get it to work at all unless the volume was turned completely off (yes,...
  13. Replies
    0
    Views
    709

    GIGAPort AG issues

    I'm trying to get this thing to play nice in my car. I only get sound out of it if I turn road runners volume to 0, and then it is full blast. The windows volume control is grayed out. Any idea what...
  14. Replies
    4
    Views
    581

    RR hanging at startup

    I finally got my car PC installed today. I copied a few songs over, got RR installed and everything seemed to work just fine. After the initial test phase I copied the rest of my music over (about...
  15. Replies
    20
    Views
    3,481

    Everything I've read on the 3sixty.2 says you...

    Everything I've read on the 3sixty.2 says you need a Palm device to configure it. Can you do it from the car PC itself now? That would be pretty sweet.
Results 1 to 15 of 16