Search:

Type: Posts; User: jayearl; Keyword(s):

Looking for on the store?
Page 1 of 3 1 2 3

Search: Search took 0.04 seconds.

  1. Not able to duplicate the problem... I...

    Not able to duplicate the problem...

    I couldn't figure out how to resolve the WMP hang issue, so I upgraded to a new laptop with a fresh XP install. Haven't seen the problem since.

    Thanks for...
  2. Replies
    5
    Views
    1,081

    I was constantly getting "Low signal from GPS" ...

    I was constantly getting "Low signal from GPS" warning message displayed. Same results using BU-353 or Garmin GPS18 with Spanner. Typically I have 6+ satellites in lock when driving out in the...
  3. Fixed volume, broke Navi.

    Got way too excited.
    Volume works, but Navigation is now broke when trying to run SD in XP SP2 compatibility. Back to square one.
  4. XP compatibility mode in Vista works for me

    Wow.
    I was trying everything to get the volume to work and running SD under XP SP2 compatibility finally made the volume work.
    Fixed my problem!
    :peace:
  5. SD randomly hangs while initializing media player - 1.1.0.0

    What version of StreetDeck is this bug report for?

    1.1.0.0


    Please give a basic description of the issue here.

    SD hangs on startup after rebooting. About 1 out of every 5 times I reboot,...
  6. Replies
    19
    Views
    1,411

    One more data point to tack on this old thread...

    I just received my Streetdeck DVD and could not read it. Remembering the problems in the old floppy days, I tried the disk on another computer with the same result. Since I have six operational...
  7. Replies
    185
    Views
    13,555

    I didn't want to commit until I was sure I could...

    I didn't want to commit until I was sure I could make it.

    I am free tomorrow so I will come down to check out everyones ride.

    See you all tomorrow.
  8. Replies
    27
    Views
    5,235

    OOPic programming

    I have got the software up and running to the point where I am using it in my car.

    Still haven't debugged the ELM or USB hardware, but basic shutdown controller functions, power and steering...
  9. Replies
    1
    Views
    996

    I experienced similar behavior when I first...

    I experienced similar behavior when I first installed my screen. Have you tried downloading the latest drivers from the manufacturers web site. I had to immediately upgrade my xenarc drivers since...
  10. Replies
    27
    Views
    5,235

    I use a scope like the ones seen here:...

    I use a scope like the ones seen here:
    http://www.scienscope.com/binocular_basic.html

    The soldering station is a Metcal with a really fine tip:...
  11. Replies
    27
    Views
    5,235

    Hopefully I fixed the link. Yeah, I soldered...

    Hopefully I fixed the link.

    Yeah, I soldered the board. Tough to do with 0603 components,but I have a microscope for stuff like this.
  12. Replies
    27
    Views
    5,235

    Thanks for the props TurboCad! Actually I suck...

    Thanks for the props TurboCad!

    Actually I suck at laying out the circuit cards, but www.ExpressPCB.com has simple enough tools for slow folks like myself to easily create pcb layouts.
  13. Replies
    27
    Views
    5,235

    It is getting closer...

    Well I received all the parts I ordered, the only problem is I forgot to order the 2nd biggest IC on the board (USB interface IC)! I must remember not to hit the Digikey order submit button if I have...
  14. Replies
    27
    Views
    5,235

    Decided to beef up the laptop power supply...

    Decided to beef up the laptop power supply section to provide higher output in case my next carputer is more of a power pig then my current setup.

    I suspect my next project will be a UMPC setup...
  15. Has anyone tried using their xenarc stuff with...

    Has anyone tried using their xenarc stuff with the new screen?
  16. Replies
    27
    Views
    5,235

    I suppose all of the newer hubs do use 5v input....

    I suppose all of the newer hubs do use 5v input. The hub I currently have needs 7.5v input. I even tried running it on 5v and had very erratic behavior. I suspect the linear regulator on the input...
  17. Replies
    27
    Views
    5,235

    :) If I could only get this beast to make my...

    :)
    If I could only get this beast to make my POS screen day light viewable then I really would have something!
  18. Replies
    27
    Views
    5,235

    Harddisk heater control implemented

    Well even though it is summer where I am, I decided to do something about the winter problem I have experienced in the past....

    Laptop doesn't want to boot due to cold harddisk.

    To combat this...
  19. Replies
    27
    Views
    5,235

    Ahhh, Good point. My design would be a problem...

    Ahhh, Good point.

    My design would be a problem running the laptop without a battery! I have always considered the laptop battery as one of the luxuries of using a laptop with its built in power...
  20. Replies
    27
    Views
    5,235

    Decided to add OBD II based on the ELM327...

    Decided to add OBD II based on the ELM327 translator. What a pain in the arse for all the different interfaces. This over doubled the board complexity.

    In the process of adding OBD I thought it...
  21. Replies
    27
    Views
    5,235

    I don't have regulated 12v now and I don't seem...

    I don't have regulated 12v now and I don't seem to have any issues.

    The laptop survives cranking since it automatically switches to laptop battery power if/when the charger power goes away.

    I...
  22. Replies
    27
    Views
    5,235

    ELM327 or something better?

    I am looking to add OBD II to the controller and the elm327 translator seems to be a good good solution covering many protocols.

    Any other recommendations out there?
  23. Replies
    27
    Views
    5,235

    Good call. It is an issue. I have been...

    Good call. It is an issue.

    I have been meaning to add a IO line for that, but I had forget.

    Its in there now. Thanks.
  24. Replies
    27
    Views
    5,235

    Jayco-New carputer controller design

    My carputer project has been a cluster **** from the very start. I have managed to piece together what I need to make things work, but it has turned into something that would make even the most...
  25. Replies
    110
    Views
    19,014

    I finally figured this out. It was related to the...

    I finally figured this out. It was related to the timing on sending Enter to some of the Nag screens that appear on startup of NRoute. I increased the delay times and now the program imbeds correctly...
Results 1 to 25 of 60
Page 1 of 3 1 2 3