Search:

Type: Posts; User: poz; Keyword(s):

Looking for on the store?
Page 1 of 2 1 2

Search: Search took 0.05 seconds.

  1. Winamp works, everything looks good but its still...

    Winamp works, everything looks good but its still doesnt work
  2. Replies
    1,007
    Views
    198,774

    Poll: i'm not sure... btw the new elite (v2) works just...

    i'm not sure... btw the new elite (v2) works just fine.. it's only happens with elite light (1.6.6)
    and i prefer to use elite light
    is this a known issue?
  3. riderunner (latest) freeze when clicking on 'music' section

    i worked with riderunner under windows xp with elite light for a long time and everything worked great.
    i upgraded to windows 7 64bit with the latest version of riderrunner and elite light skin but...
  4. Replies
    1,007
    Views
    198,774

    Poll: i worked with riderunner under windows xp with...

    i worked with riderunner under windows xp with elite light for a long time and everything worked great.
    i upgraded to windows 7 64bit with the latest version of riderrunner and elite light skin but...
  5. Replies
    19
    Views
    1,224

    hi, its the original fuse i think its 20amp the...

    hi,
    its the original fuse i think its 20amp
    the wiring is very good
    but i cant find the reason for this delay
  6. Replies
    19
    Views
    1,224

    yes my battery is new (58amp) and the wiring is...

    yes my battery is new (58amp)
    and the wiring is good and pass directly from the battery to the power supply im not sharing it with the amplifier or something
    so its not the problem
  7. Replies
    19
    Views
    1,224

    ok ill try to check it yes im sure because after...

    ok ill try to check it
    yes im sure because after 1 minute its working normaly
  8. Replies
    19
    Views
    1,224

    im using gigabyte GA-G31M-ES2L motherboard

    im using gigabyte GA-G31M-ES2L motherboard
  9. Replies
    19
    Views
    1,224

    i tried to connect it in both of the directions,...

    i tried to connect it in both of the directions, same results
  10. Replies
    19
    Views
    1,224

    i dont have a use connector i have to make one...

    i dont have a use connector i have to make one
    but ill try to pull off the puse for start and see if it helps
  11. Replies
    19
    Views
    1,224

    i tried to plug the power off for more then 30...

    i tried to plug the power off for more then 30 secs its the same?

    i also tried to power it using normal pc power supply at home and it works ok

    the problem exists only with the m4
  12. Replies
    19
    Views
    1,224

    its my first problem with the m4 theres no...

    its my first problem with the m4

    theres no other way to reset it or something?

    and if i connect it to the usb how do i change his settings?
  13. Replies
    19
    Views
    1,224

    please, anyone? any idea?

    please, anyone? any idea?
  14. Replies
    19
    Views
    1,224

    problem with my M4-atx

    hi,
    i have m4-atx power supply that was just fine,
    after changing to a new computer something is wrong
    when i switch the ignition on it takes about 1-2 minutes for the computer to get the startup...
  15. Replies
    4
    Views
    976

    problem sovled! :D:D it was the vga connector...

    problem sovled! :D:D
    it was the vga connector that connects to the pc itselfs
    i pluged it again and closed it with the the screws
    and it works! :D
    thanks for your help! :nutz:
  16. Replies
    4
    Views
    976

    but i used a laptop connected to the vga from the...

    but i used a laptop connected to the vga from the back of the car until the screen and it worked just fine,

    its not enough to know that the connection is good?

    where do you mean to really shove...
  17. Replies
    4
    Views
    976

    lilliput 629 - no input signal problem

    hello,
    i had a lilliput 629 touch screen in my car with a running carpc,
    i decided to upgrade it to a new pc:
    motherboard: gigabyte GA-G31M-ES2L with intel cpu
    psu: m4 250W
    memory: 1 gigabyte
    ...
  18. Thread: kx project slope

    by poz
    Replies
    0
    Views
    1,110

    kx project slope

    hi,
    is there a slope in the kx project dsp crossover?
  19. ok the problem was a burned usb controller the...

    ok the problem was a burned usb controller
    the fixsing costs 130$ parts and work in the elecronics lab
    thanks for your help
  20. i dont know way the usb controller is so...

    i dont know way the usb controller is so sensitive..
    anyway im taking it to a lab to fix it
    i hope they can deal with it.
    i will post the results
    thank you for your help ! :)
  21. its not the screen, i did something wrong cause...

    its not the screen,
    i did something wrong cause it worked before i reconnected the computer but with + to - and - to + (ps)
    and the fuse burned..

    can it harm the usb conntroller of the screen?
  22. lilliput gl 701 - touchscreen (usb mouse) stoped working

    hello,
    my touchscreen "mouse" is not working anymore,
    i think i burned the usb controller but after i opened the case i saw its one big board so i cant reaplce only the controller, what can i do?...
  23. i opened the case and i think the controller is...

    i opened the case and i think the controller is part of the board, so how i can replace it? :O
    the model is 701 in dash
  24. how can i check its really the reason? where can...

    how can i check its really the reason?
    where can i order a new controller for this screen?
    and its something i can do myself?

    thanks
  25. and you didnt find any solution? my problem...

    and you didnt find any solution?

    my problem started after i accidentally switched the + - connections in my carpc power supplier,
    the 25amp fuse built inside the supllier melt so i fixed the...
Results 1 to 25 of 28
Page 1 of 2 1 2