Search:

Type: Posts; User: crankycowboy; Keyword(s):

Looking for on the store?
Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    0
    Views
    554

    Motherboard/PSU settings for sleep

    I have a ZotacIon board on a M2ATX with a MCS case etc. I had everythign working the way I would like, but my SATA controller went out on my board. I took a good look at how I disconnected everything...
  2. so did you just decide that bluetooth wasn't...

    so did you just decide that bluetooth wasn't worth the hassle, or did you reinstall a different version or come to some other alternative "fix"?
  3. BSOD Internal power error.....what the heck am I missing?

    Hey guys. I have an zotac ion atom 330 board with an m2atx. Running Windows 7 pro. I have an HD radio (directed), a wireless keyboard/mouse combo (the lenovo mini), a usb hub that has a dvd player...
  4. Weird!! Ok, I completely formatted my computer....

    Weird!! Ok, I completely formatted my computer. On fresh start, Null shows fine in device manager. Windows prompts me for a mandatory update, and immediately after restart, the exclamation point...
  5. What should I check for Mr. Bean? I have an M2ATX...

    What should I check for Mr. Bean? I have an M2ATX which is set to sleep after 5 seconds and hard off after 2 hours....after I disabled the null.sys....all this functions properly. However, over on...
  6. Thanks Punky....I did so and this is what I...

    Thanks Punky....I did so and this is what I found....

    I'm hoping some of you guys much smarter than me can shed some light on. I have been looking for issues items that could be the cause of all...
  7. Replies
    31
    Views
    4,770

    Wow, perfect curiosity....thank you so much. Do...

    Wow, perfect curiosity....thank you so much. Do you see any reason I couldn't wire this up inside my case at the PSU? I will give this a whirl in the next day or so and report back. Thanks again for...
  8. Replies
    31
    Views
    4,770

    Curiosity. I need some suggestions here. I have...

    Curiosity. I need some suggestions here. I have tried 2 transistors to no avail. The voltage out of the J6 is 12 volts, but when connected to a load, it is only around 3 volts. The vendor I bought...
  9. Thanks Soundman. Mine is a WD. They have a new...

    Thanks Soundman. Mine is a WD. They have a new windows based software. I ran the quick test (about 2 min) and it "passed" the complete test takes about 45 min. I will run that tomorrow and see what...
  10. Well I ran a good ol' fashioned chkdsk and a disk...

    Well I ran a good ol' fashioned chkdsk and a disk defrag (and it was only 1% fragmented), but that didn't seem to help. Unfortunately, I only have one stick of 2gb ram so I can't remove one stick....
  11. Sorry RipplingHurst. And I had in my mind to give...

    Sorry RipplingHurst. And I had in my mind to give as much info as possible without writing a novel.

    As I said, it's an ion board with 2gb ram. I have a M2ATX PSU (which the amp out isn't working...
  12. Computer instability...Hardware problem?

    I have a Zotac Ion atom 330 in a Mocoso case. When I shut off the ignition, the screen goes to black and everythign seems to be working as it's supposed to. However, intermittently, when I get back...
  13. Replies
    31
    Views
    4,770

    Curiosity, I really appreciate all your time. ...

    Curiosity, I really appreciate all your time. Now, can you please put it in laymans (dumb a$$) terms? Where do I measure at the "gate"? I'll try the 2n2222 tomorrow. Where do I put the resistor and...
  14. Replies
    31
    Views
    4,770

    I replaced the transistor with a new one....I...

    I replaced the transistor with a new one....I guess I am doing something wrong. Before, when I would connect my remote out on the M2ATX to a "load" it would drop from 12 volts down to about 3 and the...
  15. Replies
    31
    Views
    4,770

    Thanks Curiosity....that contradicts what...

    Thanks Curiosity....that contradicts what Maheriano said above. I tried it the way you suggested, and it didn't turn my amps on either; however, I think the transitor may be bad....going to try...
  16. Replies
    30
    Views
    8,787

    I just realized I posted my response in your...

    I just realized I posted my response in your tutorial thread....sorry....here is my response:

    Maheriano,

    It didn't work for me, actually I have the base connected to car battery, collector to...
  17. Replies
    31
    Views
    4,770

    Maheriano, It didn't work for me, actually I...

    Maheriano,

    It didn't work for me, actually I have the base connected to car battery, collector to the J6 + pin on the M2, and the emitter out to the amps. I can test that I have 12v at j6, but the...
  18. Thanks again Soundman. First, the hub is only...

    Thanks again Soundman. First, the hub is only currently for a couple of items that I need access to while driving (cd/dvd drive which has it's own power, and the charger for my iphone...right now...
  19. Soundman...I was hoping you would chime in....I...

    Soundman...I was hoping you would chime in....I could pick your brain for hours on other Audio related questions...but I'll stay on topic.

    Do you have suggestions on a hub perhaps that has worked...
  20. Haven't tried that yet...I'll give that a shot....

    Haven't tried that yet...I'll give that a shot. Thanks for your help.
  21. Nope, no error when plugged in. The weird part is...

    Nope, no error when plugged in. The weird part is it won't startup with the hub connected...but if I reconnect after booted into windows....every device connected works fine.
  22. Sorry, it's only a USB hub. It has a mini-usb...

    Sorry, it's only a USB hub. It has a mini-usb input and a power input and then 4 outputs. Right now I have my DVD player and Iphone charger/interface connected to it. And that's it. Disconnecting any...
  23. Windows 7 Hangs on startup with USB hub installed

    I just installed a Belkin USB hub. It's powered. I just pulled the power from the 5v leg of my M2Atx. Everything functions properly; however, when I reboot it just hangs at the "starting windows"...
  24. I am having the same problem and was going to try...

    I am having the same problem and was going to try to wire a diode in as it seems to have fixed issues for some. I want to make sure I understand correctly. The cathode end just touches the acc line...
  25. Replies
    30
    Views
    8,787

    Thanks again Maheriano. Ironically one of my amps...

    Thanks again Maheriano. Ironically one of my amps is the same rockford amp that you have (p300-1), my other is a t400-4. So the transistor basically acts as a relay? And your M2 wouldn't turn the...
Results 1 to 25 of 49
Page 1 of 2 1 2