Search:

Type: Posts; User: Maegnas; Keyword(s):

Looking for on the store?
Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Thread: Lsx Void 3.0

    by Maegnas
    Replies
    3,171
    Views
    418,566

    Oh! Is there a way to have visualizations...

    Oh!

    Is there a way to have visualizations come back on automatically when you come back from the library or browser? Currently I have to turn them back on manually.

    Thanks!


    Edit: Ok so I...
  2. Thread: Lsx Void 3.0

    by Maegnas
    Replies
    3,171
    Views
    418,566

    Thanks, I'll give that a try. I haven't...

    Thanks, I'll give that a try.

    I haven't actually used the skin editor. The one included with RideRunner correct? I can use that then to change that stuff? I'll have to give that a shot if so...
    ...
  3. Thread: Lsx Void 3.0

    by Maegnas
    Replies
    3,171
    Views
    418,566

    Questions

    http://www.mp3car.com/vbulletin/imagehosting/thum_16429749e6880ddd86e.jpg

    I had some questions about editing some things on the skin.

    1. I was wondering if it's possible to edit this so that it...
  4. Replies
    43
    Views
    2,117

    oh oh - connect the SUBS like the picture,...

    oh oh - connect the SUBS like the picture, connect the amp like you are explaining. I'm sitting here thinking you are contradicting yourself and I'm just confused.

    haha, I gotcha - thanks!
  5. Replies
    43
    Views
    2,117

    Oh - so you are saying to combine the + and -...

    Oh - so you are saying to combine the + and - lines and only use 2 of the four terminals? (the outer ones?)

    What is the difference between this and the 1st picture? (is the first pic 75rms vs this...
  6. Replies
    43
    Views
    2,117

    So you have them setup as a 2ohm load and it...

    So you have them setup as a 2ohm load and it sounds good?

    When I tested mine like that they sounded just fine, though I didn't play around much to test sound quality, though I doubt there is much...
  7. Replies
    1
    Views
    774

    Software or Hardware Equalization?

    In my current setup I have 4 speakers going to an amp, and my 2 subs going to an amp, both of which have crossover and gain/boost options...

    I have no idea how to properly adjust these, I have...
  8. Replies
    43
    Views
    2,117

    Squadfer, Previously when having me test...

    Squadfer,

    Previously when having me test different wiring setups, you mentioned:

    "If they are both working now, then I want you to try bridging the two channels together. You will have to...
  9. Replies
    43
    Views
    2,117

    I wonder that because it seems these are...

    I wonder that because it seems these are instructions for a mono amp? I believe I have a 2 channel amp, and its 2 ohm stable - so should I not have them setup as one of the following diagrams?
    ...
  10. Replies
    43
    Views
    2,117

    It is correct that the wires should be connected...

    It is correct that the wires should be connected to the amp only using the L+ for the + wires and R- for the - wires?
  11. Replies
    43
    Views
    2,117

    Ok, So I just hooked up the subs like you...

    Ok,

    So I just hooked up the subs like you mentioned Pioneer, and unfortunately they are still very quiet.

    1. I disconnected all the wires.
    2. I wired up the + to the Red with white dot
    3. I...
  12. Replies
    43
    Views
    2,117

    In that picture, you are saying move the jumper...

    In that picture, you are saying move the jumper to the top horizontal line there and the negative wire I have attached to the left side? Correct?
  13. Replies
    43
    Views
    2,117

    Thanks, I will try that then. I was curious if...

    Thanks, I will try that then. I was curious if the dots distinguished anything in particular vs what my current setup was.

    Thanks for the suggestion.
  14. Replies
    43
    Views
    2,117

    If you read before, I had done that, and from...

    If you read before, I had done that, and from what I understand, that is a 2ohm setup... and it worked fine.

    My current problem was just setting it up 4ohm style. Like illustrated in this link...
  15. Replies
    43
    Views
    2,117

    hmmm... just thinking of it now... setting it up...

    hmmm... just thinking of it now... setting it up as 4.1 obviously - since the whole purpose of what you are helping me with is having the amp treat both subs as one...

    Of course by muting the...
  16. Replies
    43
    Views
    2,117

    Just thought of it, and wanted to add it in case...

    Just thought of it, and wanted to add it in case it could be causing a problem...

    I am using the KX drivers, I have it setup as a 5.1 surround setup with Bass Redirection (200hz). I currently have...
  17. Replies
    43
    Views
    2,117

    Ok, I double checked and I do have my colors...

    Ok,

    I double checked and I do have my colors correct, Red = Positive, Black = Negative, just ruling that out right now just in case I was an idiot there, ha!

    The pics:


    1. Here is the pic...
  18. Replies
    43
    Views
    2,117

    Also, just thought I would note... I also have...

    Also, just thought I would note...

    I also have 2 amps, an Alpine for my front/back speakers, and the Power Acoustik for the subs.
  19. Replies
    43
    Views
    2,117

    No, the car actually was not running. But......

    No, the car actually was not running.

    But... I just went out and started the car up and tested it, and it is still just as quiet. I'm also positive that I did not lower the volume for the subs...
  20. Replies
    43
    Views
    2,117

    Ok, I tested changing the channels like you...

    Ok,

    I tested changing the channels like you asked. (I took the R- and hooked it to the L- and R+ to L+ - (and vice versa) I just wanted to point that out cleary... that IS what you had requested I...
  21. Replies
    43
    Views
    2,117

    Here ...

    Here is the link to my Subs, they are Kicker CVR 10's (Item: 07CVR104 4OHM - I confirmed this on the box as I see there is a 07CVR102 as well, these are definitely the 4OHM). (Sorry would have...
  22. Replies
    43
    Views
    2,117

    Oh ok, I have 2 Kicker 10" subs. I am not...

    Oh ok,

    I have 2 Kicker 10" subs. I am not very familiar with the wiring of the subs relating to how the wiring works, so I appreciate the help, as I'm new to that.

    The wiring setup is as...
  23. Replies
    43
    Views
    2,117

    I have a: Power Acoustik FI2X-300 2 x 75...

    I have a:

    Power Acoustik FI2X-300
    2 x 75 Watts RMS @ 4 Ohms
    1 x 180 Watts RMS @ 4 Ohms Mono

    I am not sure if there is an option on the amp that sets it to 2 x 75 and 1 x 180 that I'm just...
  24. Replies
    43
    Views
    2,117

    Stereo mode for subs

    Hi,

    I am running RoadRunner on a CarPC, my sound comes in through an Audigy 2 sound card, and I am running the KX sound drivers.

    I have 2 subs hooked up to a sub amp, but at the moment only...
  25. Replies
    1
    Views
    812

    "black box" when ilist is enabled

    Hi,

    I have a couple questions/problems. I am running Riderunner (2-2-09 update), LSX Void 3.301 skin on TinyXP. (I have both flash 10 and directx 9.0c installed)(Flash 10 was also installed...
Results 1 to 25 of 47
Page 1 of 2 1 2