Search:

Type: Posts; User: sipneat; Keyword(s):

Looking for on the store?

Search: Search took 0.02 seconds.

  1. Replies
    1
    Views
    365

    StreetDeck registration down?

    Figured this would be a good place to ask, it seems the registration page for Streetdeck is down. Just purchased a new drive and need to get a new code. Anyone know when it will be up?

    Thanks!
    ...
  2. Replies
    0
    Views
    830

    Missing Sound Problem - Head Unit?

    I have installed a DWW-750FM in my car, had a few issues but its working now! Now for the new problem, there is no sound coming from the PC to the head unit. FM works from the head unit, and I can...
  3. Replies
    3
    Views
    1,107

    I can look at that...thanks for the info. The...

    I can look at that...thanks for the info. The part that confuses me is that does the system not need three connections, 12volt battery (constant), ground and ACC to work? The input to the harness...
  4. Replies
    3
    Views
    1,107

    DWW-750FM Wiring help

    Hey all...

    So I have my new DWW-750FM, factory wiring harness, etc. Got everything wired correctly, and damn, no power, won't even turn on. Now given that I am not a wiz at this sort of stuff, I...
  5. Replies
    0
    Views
    460

    please delete - double post, sorry!

    please delete
  6. Replies
    5
    Views
    1,771

    Help with monitor mounting

    Okay so here is the deal. I have a new (2006) Nissan Frontier with the stock radio. I had a CarPC in my jeep Grand Cherokee, but never actually installed the screen in teh dash, just mounted it...
  7. Thread: It's Alive...

    by sipneat
    Replies
    2
    Views
    793

    It's Alive...

    Well, the new carputer is IN, and better yet, its working! Had to post it...Im very excited! I must say, these things are VERY fly *** funky fresh!

    What do I have you ask...well let me tell ya.....
  8. Replies
    15
    Views
    2,534

    I have a LT-20 working just fine with iGuidance. ...

    I have a LT-20 working just fine with iGuidance. Im using the serial drivers and everything is at default. I currently have it outside the car, but it works fine. I did just order a new external...
  9. Replies
    0
    Views
    559

    One Kaput Lilliput

    So, I had my Lilliput for 16 days and kaput. The screen comes on, then after 45 to 60 seconds, the screens seems to go brighter, then a calming white overruns the screen and OFF...if I keep powering...
  10. Replies
    4
    Views
    908

    I had one of these screens, got it from...

    I had one of these screens, got it from Amazon.com and returned it three days later. The resolution never seemed to look right at it was way to pixelated for good viewing.

    My 2 pennies would say...
  11. Replies
    7
    Views
    901

    Okay, all I needed to know was answered by...

    Okay, all I needed to know was answered by viguera. THANK YOU!! Basically there is no 10 pin extension cable, Ill just use a VGA extenstion, no biggy.

    I guess I was wierd to ask if there is a 10...
  12. Replies
    7
    Views
    901

    I love this forum, so many nice, helpful...

    I love this forum, so many nice, helpful people... :barf:

    Why can't people just amswer a question posted to this forum. I've been helping people on The Green Button forum for years, and even if a...
  13. Replies
    7
    Views
    901

    So is this impossible to do?

    So is this impossible to do?
  14. Replies
    7
    Views
    901

    Extending the video on Lilliput 10PIN

    I guess have one of the "newer" Lilliput 7" screens. I need to run a new video cable about 15 feet to the back of my car, the problem is, how do I do that? I see a 9 pin "bus mouse" extension, but...
  15. Replies
    98
    Views
    49,972

    THANKS! I just bought this case ( I must say its...

    THANKS! I just bought this case ( I must say its really solid) and appriciate the pics as there are zero instructions on how to set it up. I have the .PDF for the M1-ATX, that was pretty easy, but...
  16. Replies
    13
    Views
    1,233

    I had the exact same issue with my system, I have...

    I had the exact same issue with my system, I have two IDE connection on my EPIA mobo, IDE1 and IDE2. I set them to be both masters and put them each on thier own IDE channel and all was good in the...
  17. Replies
    13
    Views
    1,233

    Are you attaching both the CD and HD to the same...

    Are you attaching both the CD and HD to the same IDE ribbon?
  18. Thread: XO Vision 2703

    by sipneat
    Replies
    2
    Views
    880

    XO Vision 2703

    Well, I have my carputer up and running, not in the car, but I'm currently watching a very small Finding Nemo. Im running it on a VIA SP8000 via (pardon the pun) Windows Media Center Edition. FYI,...
  19. Replies
    4
    Views
    713

    Basic question and input

    So I very new to the whole carputer thing, and I want to get a little advice. Here is what Im trying to do. I want to install a Media Center PC in my car. This system will be very simple, playing...
Results 1 to 19 of 19