Search:

Type: Posts; User: Crasheod; Keyword(s):

Looking for on the store?

Search: Search took 0.01 seconds.

  1. Thread: Random

    by Crasheod
    Replies
    144
    Views
    5,836

    I think the c-media issue is what I have been...

    I think the c-media issue is what I have been experiencing, as I am using a Sabrent external USB sound card. SNO, did you get the new test version to work with the c-media chip?
  2. Replies
    11
    Views
    640

    I uninstalled the C-Audio software, but I still...

    I uninstalled the C-Audio software, but I still encountered the same issue. It also basically turned off all functionality of the USB Sound card, I was only able to get two speakers to play sound. I...
  3. Replies
    11
    Views
    640

    I don't have any RealTek software on the system,...

    I don't have any RealTek software on the system, but I do have the mixer software from C-Audio that came with the USB Sound Card. I'll uninstall it and see if that changes anything.
  4. Replies
    11
    Views
    640

    SNO, I'm using the January 7 release. I believe...

    SNO, I'm using the January 7 release. I believe this is the latest release.

    ClockWork, I have the HD Radio plugged into the Line in on my USB Sound Card. I'll try plugging it into one of the Mic...
  5. Replies
    11
    Views
    640

    Thanks guys. Setting the baud rate to 115200...

    Thanks guys. Setting the baud rate to 115200 worked, which brings up another question, how do I turn off the radio if I want to listen to mp3s? When I switch from HD Radio to Media, the radio...
  6. Replies
    11
    Views
    640

    Directed HD Radio

    I have the Directed HD 1000 connected and functioning from the desktop. I believe the Comm Port, Baud Rate, and Output are set correctly in Driveline, but when I select HD Radio, I receive a message...
Results 1 to 6 of 6