Search:

Type: Posts; User: IsMao; Keyword(s):

Looking for on the store?

Search: Search took 0.03 seconds.

  1. Thanks guys. I finally figured it was a problem...

    Thanks guys. I finally figured it was a problem with Windows Vista and not streedeck, late last night. I ended up performing a full upgrade of the OS (not just a reapair as before) and everything...
  2. Streetdeck Playing Media volume control disabled

    My SD crashes every time I try to play a song or video or any kindda sound. I noticed the volume control for "playing media" is disabled and cannot change it. Any idea what could be wrong?

    I...
  3. Replies
    129
    Views
    24,045

    Thanks for the picture! How about the light...

    Thanks for the picture!

    How about the light reflection or glare? i.e. my current Xenarc screen is totally useless when the sun is on the top-front side of the car and it shines through the...
  4. I installed v 1.1.1.0 and all browsing buttons...

    I installed v 1.1.1.0 and all browsing buttons work fine now. Thanks!!!
  5. Here is the log. I hope you can figure this out....

    Here is the log. I hope you can figure this out. Thx.
  6. Replies
    15
    Views
    1,113

    The navigation button works fine now. Thx. ...

    The navigation button works fine now. Thx.

    However, there is an issue with the browse button where the up and left arrows crashes the software. I have posted on another thread related to that.
  7. I just finished updating to 1.1.0.9a since...

    I just finished updating to 1.1.0.9a since 1.1.0.9 had an issue with the skin and the Navigation button not working.

    It seems fine now but as far as the browse button goes, it is still having...
  8. Replies
    15
    Views
    1,113

    Nav doesn't work

    same problem here. I just installed update 1.1.0.9 on top of 1.1.0.0 and the navigation button doesn't work any more.

    Not sure if this has to do with the issue but I run the mappoint test .exe...
  9. browse is slow

    My browsing feature some times lock but most of the time is really slow which I find annoying. I wonder if there is some feature to improve this in SD but haven't been able to find any.
  10. Replies
    129
    Views
    24,045

    Yes please :). pictures in direct sun light. I...

    Yes please :). pictures in direct sun light. I just installed the xenarc 700-tsv 2008 model and it is NOT usable at all in day light.

    I will get this one instead as soon as I can see those...
  11. Replies
    56
    Views
    154,735

    No I am not. I went with the same option as...

    No I am not. I went with the same option as Kimota. The mazdaparts piece.
  12. Replies
    56
    Views
    154,735

    all the help I can get

    I've been reading a lot about this install and have decided to try and get it done. I have ordered all parts now.

    This is getting scary now, I am going to need all the help I can get to get this...
Results 1 to 12 of 12