Search:

Type: Posts; User: VorTechs; Keyword(s):

Looking for on the store?
Page 1 of 3 1 2 3

Search: Search took 0.04 seconds.

  1. Thanks for the reply. Out of interest, are you...

    Thanks for the reply.

    Out of interest, are you saying that even with the 'shield' it still breaks?

    And do you have any idea how the springs are meant to sit back inside the monitor so it flips...
  2. *Bump* Appropriate images added ....

    *Bump* Appropriate images added ....
  3. IDT 700 - More 'woes'... (now with pics)!

    I've spent the best part of today destroying my install to get my IDT700 out of the car and disassembled to see if I can work out what's wrong with it.

    Essentally my problem is this. When the...
  4. Well, I had a meter on the relay, and it seems...

    Well, I had a meter on the relay, and it seems the RS232 port is constantly pushing out 11.5v on both the DTR and RTS lines.

    I stumbled on this as when I disabled my application and ampctrl - the...
  5. Connecting the green to the CarPC PSU wouldn't...

    Connecting the green to the CarPC PSU wouldn't solve my problem :(

    I'd still end up with a thump as the Amps would be powered when the CarPC turns on... and I need them to be powered when software...
  6. No the amps aren't connected to the serial port,...

    No the amps aren't connected to the serial port, they're connected to the remote live from a PAC-TR4 relay ;)

    The serial port (Pin 4) is connected to the TR-4 via the low voltage input
    The TR-4...
  7. Just to update this very old thread of mine in...

    Just to update this very old thread of mine in case anyone comes across it during a search. This is now solved, and was a problem with the Jetway J9F2-KHDE-PB motherboard BIOS.

    Updating it to...
  8. Amp remote on via serial control, protect mode - should I worry?

    I've just fitted a PAC-TR4 to my installation, using an RS232 port for control - and my own software activating the DTR line on Pin 4.

    Everything is working just about as intended - except for a...
  9. Replies
    126
    Views
    31,127

    It's been a couple of days now, and I can't fault...

    It's been a couple of days now, and I can't fault this BIOS update so far.

    The monitor has fired up flawlessly since the update, regardless of whether or not the PSU hard-offs.
  10. Replies
    126
    Views
    31,127

    I finally grew intolerent towards my Xenarc...

    I finally grew intolerent towards my Xenarc 'Power Off' issue and decided to do something about it.

    My mobo. is the J9F2-KHDE-PB which was running BIOS version A01.

    I sent an email to Jetway to...
  11. Replies
    3
    Views
    1,970

    Thanks for the confirmation on the ground! ...

    Thanks for the confirmation on the ground! (Although it's definately Pin-4 and not 5 for the DTR signal)

    I'll be wiring up in the next few days, once I get my monitor back up and running which...
  12. Replies
    3
    Views
    1,970

    Pac TR-4 To Serial Wiring Help...

    ...I've got a TR-4 and everything to wire up a serial connection to the CarPC.... but I can't find anything explicit enough on how to wire it all up.

    I know that I need a 12v live to the battery...
  13. Replies
    126
    Views
    31,127

    Well, I finally got round to looking at some...

    Well, I finally got round to looking at some problems with my CarPC randomly hard powering off and found some major wiring issues with the Mo-Co-So box. After temp. sorting these out to check things...
  14. Replies
    4
    Views
    533

    Okay, so, had 3 meters running - 1 at the...

    Okay, so, had 3 meters running - 1 at the battery, and 2 on the CarPC (one on the ignition/accessory live and one on the permanent live).

    Fired up the CarPC with sounds and it ran for a solid 15...
  15. Replies
    4
    Views
    533

    Thanks for the confirmation, I'm glad I appear to...

    Thanks for the confirmation, I'm glad I appear to be thinking along the right lines!

    Both the battery and alternator are brand new (within 6 months), so both should still be under warranty. Since...
  16. Replies
    3
    Views
    7,313

    Thanks for the comment! I did think about the...

    Thanks for the comment! I did think about the cassette idea, but changed my mind for a double edged reason.

    I decided against it as it's something that could be then used to remove the fascia,...
  17. Replies
    4
    Views
    533

    Well, as odd as it sounds (?) it's 100% related...

    Well, as odd as it sounds (?) it's 100% related to the output of sound.

    I made a 40 minute journey tonight, with the CarPC powered on and sat at the Windows desktop, with no sign of a power down. ...
  18. Replies
    5
    Views
    1,846

    Out of curiosity, why doesn't it run...

    Out of curiosity, why doesn't it run FLAC\OGG\WMA?

    If you are using the bass library, all you need to do is download the plugins and make sure you use the correct API to load all plugins and you...
  19. Replies
    3
    Views
    7,313

    My Peugeot 206 Install

    My project has been 'running' for two years, most of the time spent developing software running the CarPC on my desk... now it's all firmly installed, and securely since losing a monitor to an...
  20. Replies
    4
    Views
    533

    Odd Power Problems....

    I have something strange going on (who ya gunna call?) with my CarPC install and I can't work out what's going on. It's been fine for about 3 months, and all of a sudden the CarPC and monitor are...
  21. Unfortunately not, no. :( The power LED will...

    Unfortunately not, no. :(

    The power LED will light up for a few seconds then revert to Power Off.
  22. Xenarc 700IDT, no display - anyone come across this?

    I used to have a Liliput monitor running with my CarPC and it got stolen so I had to setup a Xenarc monitor instead.

    The CarPC is running off a Jetway J9F2, with Intel 945GM graphics running under...
  23. Replies
    126
    Views
    31,127

    I got it working! *phew* It was a combination...

    I got it working! *phew*

    It was a combination of 2 things to get it working:

    1) Clear CMOS, remove the processor, remove the RAM and power up. Re-plug in the processor and RAM and power up.
    ...
  24. Replies
    126
    Views
    31,127

    I know this is an old thread (but post when I...

    I know this is an old thread (but post when I bought and was using my JF92) but I've started having the same problem. The exception here though is that my motherboard worked fine on the bench for...
  25. Replies
    0
    Views
    527

    Did I screw it up?

    Yesterday I had my in-dash Liliput 7" powered up on my bench, forgetting how to power it up I hooked up the power from a PC PSU, 12v to 12v, grounds to grounds, and ACC to the red wire.

    I powered...
Results 1 to 25 of 55
Page 1 of 3 1 2 3