Search:

Type: Posts; User: FUTiE; Keyword(s):

Looking for on the store?

Search: Search took 0.01 seconds.

  1. How did you manage to eliminate the hum from the...

    How did you manage to eliminate the hum from the A100? I am testing at home now and(AV Receiver and A100 plugged into the same socket):
    1. If I touch the screen it catches buzz
    2. If I plug the...
  2. Replies
    48
    Views
    11,443

    So if it says 1108 at the back what firmware it...

    So if it says 1108 at the back what firmware it is? How to know for sure if I have the latest firmware? I bought it from ebay and have not still used it.
    Thanx
  3. Replies
    34
    Views
    8,521

    [email protected] thanks in advance

    [email protected]
    thanks in advance
  4. Thread: dashboard

    by FUTiE
    Replies
    187
    Views
    42,916

    CooL

    ok could you give me a copy of the skin? [email protected]
    and of course I'll be happy to communicate with you for changing the background because I'm driving VW polo
    THX
  5. Thread: dashboard

    by FUTiE
    Replies
    187
    Views
    42,916

    Very nice job

    Is it possible to recieve the skin for testing and using...It will be good to post what is complete with % if you don't hesitate...
    I'd be very pleased to put your skin in my VW
  6. Replies
    474
    Views
    138,776

    Sirocco problem

    I done the pair at the begining...the thing that I want to know i HOW to get this port(serial or whatever) it's not clear for me!
    Help please
  7. Replies
    474
    Views
    138,776

    Nokia 8800 Sirocco

    I have a problem:
    I bought a bluesoleil and when I start freefone nothing happens...just Trying to connect, please wait......I'm still waiting:yield:
    I've changed the com ports form 1 to 9...and I...
  8. Replies
    918
    Views
    149,319

    Problem

    I tried to register flash.ocx but windows pop up me "Library load ("flash.ocx") failed...."
    Then I get the flash.ocx from windows\system32\macromed\flash and put it in system32 then run the cmd and...
  9. Replies
    918
    Views
    149,319

    CPU problem

    Hi mates,
    I've just put my carputer and I love it but:
    I use FU and my CPU usage is arround 90 on idle - I have the latest updated flash / turned the hardware acceleration two points down from...
Results 1 to 9 of 9