Search:

Type: Posts; User: VThokieME; Keyword(s):

Looking for on the store?

Search: Search took 0.05 seconds.

  1. Replies
    4
    Views
    1,173

    Found the problem

    I took apart the enclosure and found the problem after 4 hours of searching with my multimeter. One of my distribution blocks, which provides a grounding point for my cpu and other components, had a...
  2. Replies
    4
    Views
    1,173

    a) the LED on the DSATX does not turn on at all...

    a) the LED on the DSATX does not turn on at all and does not blink

    b) Yes, VIN gives a constant 12.X volts. ACC cycles from 0 to 12V when turned on, and ground shows continuity between the wire...
  3. Replies
    4
    Views
    1,173

    DSATX problem, not power switch problem!

    I recently rewired my car pc in a new enclosure in my trunk. I powered it up for the first time tonight and got a new problem I haven't seen before. My computer will turn on for less than a second,...
  4. Replies
    3
    Views
    1,041

    Problem solved...sort of

    The solution I came to was to reinstall everything. I think after doing a lot of shuffling and deleting of programs some key files were missing. After I reinstalled windows everything started...
  5. Replies
    3
    Views
    1,041

    USB devices not working

    I recently upgraded my hardware to improve the performance of streetdeck. Aside from being slow, my previous install ran flawlessly, Navigation and XM worked without a hitch.

    Background:
    MP3Car...
  6. Replies
    3
    Views
    610

    quick fix - i hope

    I had the exact same problem, I fixed it by flipping the jumper that goes to the motherboard switch 180 degrees. Make sure you are connecting the jumper according to the wiring diagram at the end of...
Results 1 to 6 of 6