Search:

Type: Posts; User: davidegee; Keyword(s):

Looking for on the store?
Page 1 of 2 1 2

Search: Search took 0.06 seconds.

  1. Replies
    12
    Views
    1,391

    what number did you call to speak to someone Gene?

    what number did you call to speak to someone Gene?
  2. Replies
    595
    Views
    117,781

    if anyone is interested, it is a RR issue. The...

    if anyone is interested, it is a RR issue. The latest release doen't allow the speedo to display on the menu screen. THis will be fixed in the next RR release!
  3. Replies
    53
    Views
    8,283

    thanks, the test version works!! This has been...

    thanks, the test version works!! This has been driving me crazy all week. I must have uninstalled and reinstalled everything at least 10 times!

    Thanks for all your hard work.
  4. Replies
    53
    Views
    8,283

    any news on this?

    any news on this?
  5. Replies
    595
    Views
    117,781

    so i uninstalled the new RR and installed an old...

    so i uninstalled the new RR and installed an old one and it worked again!
    Is anyone using the latest RR with MC and still getting the speedo to work?

    Cheers
  6. Replies
    595
    Views
    117,781

    ok changed that.. now FD works fine but i'm still...

    ok changed that.. now FD works fine but i'm still not getting anything in the menu screen. What port do i need it set to in rrconfig?

    I know i'm being really thick and i've had it working before,...
  7. Replies
    595
    Views
    117,781

    it all looks fine in config. If I launch...

    it all looks fine in config. If I launch freedrive it gets sats no prob. however, when i open freedrive when rr is open too, it doesn't seem to work!? Any clues?
  8. Replies
    595
    Views
    117,781

    thats fine. freedrive is still working, it's...

    thats fine. freedrive is still working, it's just not integrating into the skin anymore. Any other thoughts out there?

    cheers
  9. Replies
    595
    Views
    117,781

    Hi, I've had this running great with freedrive...

    Hi,

    I've had this running great with freedrive speedo etc working. When i updated to newest RR the speedo stopped working and has been replaced with a forward arrow over a pic!?

    Any ideas what...
  10. Replies
    54
    Views
    18,866

    What he said??

    What he said??
  11. Thread: CDRip...

    by davidegee
    Replies
    90
    Views
    10,296

    thanks. and believe it or not i did search,...

    thanks. and believe it or not i did search, obviously not very well..
  12. Thread: CDRip...

    by davidegee
    Replies
    90
    Views
    10,296

    is there any support for local (hard drive based)...

    is there any support for local (hard drive based) CDDB?
    I don't have gprs in car yet but would like to be able to rip with file names if possible.

    thanks
  13. Replies
    595
    Views
    117,781

    great skin! would anyone be able to do me a seat...

    great skin! would anyone be able to do me a seat logo for it at all pls?
  14. Replies
    169
    Views
    16,879

    sorry..

    sorry..
  15. Replies
    169
    Views
    16,879

    Still Available

    Hi,

    Is this still available for download? It doesn't seem to be there anymore?!

    Thanks
  16. Replies
    35
    Views
    7,084

    link is a 404 :(

    link is a 404 :(
  17. Replies
    19
    Views
    3,668

    see above

    see above
  18. Replies
    23
    Views
    25,364

    love it, excellent job!! Just had a look at the...

    love it, excellent job!! Just had a look at the work pics too. I've been working on my install in my Leon for a while now, but it's nowhere near as clean as that. Did you buy a double din centre...
  19. Thread: Faulty Unit

    by davidegee
    Replies
    17
    Views
    1,481

    no data in hyperterminal, it's dead :(

    no data in hyperterminal, it's dead :(
  20. Thread: Faulty Unit

    by davidegee
    Replies
    17
    Views
    1,481

    yep, set to 4800. what do you have the port set...

    yep, set to 4800. what do you have the port set up through windows? i plug the thing in. windows installs it and says its working. i've changed the speed on windows settings to 4800, aswell as...
  21. Thread: Faulty Unit

    by davidegee
    Replies
    17
    Views
    1,481

    no usb extension, windows can't recognise the...

    no usb extension, windows can't recognise the device if i do. Was positioned with pretty good line of sight for 96 hrs and nothing
  22. Thread: Faulty Unit

    by davidegee
    Replies
    17
    Views
    1,481

    been out for a week now on a different pc. Still...

    been out for a week now on a different pc. Still solid green light, no flashing. Time to get the credit card out, again..
  23. Thread: Faulty Unit

    by davidegee
    Replies
    17
    Views
    1,481

    solid light only. I'll leave it overnight and...

    solid light only. I'll leave it overnight and see what happens i guess
  24. Thread: Faulty Unit

    by davidegee
    Replies
    17
    Views
    1,481

    Faulty Unit

    Hi,

    I have a Rikaline 6010 receiver that I bought off ebay quite a while ago. I never tested it when I got it and now I finally have my PC in my car it doesn't seem to get any satellites. The...
  25. Bluetooth Installation Plug in your device...

    Bluetooth Installation

    Plug in your device now! If you are really lucky it will find your respective device and install the widcomm drivers from the directory the widcomm package was extracted to,...
Results 1 to 25 of 42
Page 1 of 2 1 2