Search:

Type: Posts; User: modUlarBeing; Keyword(s):

Looking for on the store?
Page 1 of 4 1 2 3 4

Search: Search took 0.06 seconds.

  1. Replies
    9
    Views
    1,300

    unknown artists and no nav voices

    I have 2 issues im trying to get figured out with streetdeck.

    After my music was indexed I noticed that I have two artists listed at the top of the artist list named 'Unknown'. Both of these are...
  2. Replies
    6
    Views
    1,266

    I was thinking about doing this at some point....

    I was thinking about doing this at some point. but the way that I understand in cars that come with light sensors to control headlights there is a delay on it. This is to prevent street lights, other...
  3. it may be possible this is interference coming...

    it may be possible this is interference coming from the video line....i have the same problem except with lines but I have yet to have some time to figure it out
  4. Replies
    14
    Views
    1,509

    ahh, i was under the inpression that the time...

    ahh, i was under the inpression that the time setting was how long the PSU will wait until it cuts power if the system is still on. Yah I have not trimmed the system down to boot up fast because im...
  5. Replies
    14
    Views
    1,509

    I got my replacment opus and it works fine now....

    I got my replacment opus and it works fine now. My only problem is that if the computer freezes or cannot shutdown because its still booting up.....the opus does NOT cut power after anytime, it just...
  6. Replies
    2
    Views
    1,570

    yes the power light works when i apply power to...

    yes the power light works when i apply power to it after I cut the red wire which I believe is the power wire.
  7. Replies
    2
    Views
    1,570

    usb hub power problem

    I decided to get a usb hub to solve the problem of usb always having power with my opus 150w. I hooked up the hub and cut the red wire in the usb input to prevent the computer from powering the...
  8. Replies
    34
    Views
    3,216

    sorry, myradiostore.com $94 they shipped it...

    sorry, myradiostore.com $94

    they shipped it the same day
  9. I plan on using it for jogging through songs,...

    I plan on using it for jogging through songs, etc....I maintained a HU for volume control
  10. Replies
    34
    Views
    3,216

    I just got mine from UPS and was a very fast...

    I just got mine from UPS and was a very fast turnaround for these guys to ship it to me.....the unit it new and has everything with it. I got the $60/yr plan and im waiting for the activation to...
  11. Replies
    44
    Views
    6,949

    sweet i just got mine setup :))) im just waiting...

    sweet i just got mine setup :))) im just waiting for the activation to kick in!
  12. i was just thinking about doing this very same...

    i was just thinking about doing this very same thing in my car.....if there is no software available yet I may give it a try but I dont know when I can start working on it......probably after I...
  13. Replies
    34
    Views
    3,216

    when i ordered mine it said there was an antenna...

    when i ordered mine it said there was an antenna included. I should be recieving mine anytime this morning from ups, I will let everyone know the conditions and contents.......hopefully gonna get the...
  14. Replies
    12
    Views
    1,456

    wow I just checked the site and its still down...

    wow I just checked the site and its still down well sorta, I saw it was hacked last week. It shows it that its offline but if you know the page your going to you can still get to it by putting it in...
  15. Replies
    14
    Views
    1,509

    Well opus emailed me today and said that there...

    Well opus emailed me today and said that there was some 'debris' between the power connector and the board which was causing a short. So they are sending me a replacement today. fast turnaround!
  16. Replies
    34
    Views
    3,216

    maybe it was a return or the box was damaged and...

    maybe it was a return or the box was damaged and the antenna was lost anything happens. When I used to work at a retail store we would have this happen often.
  17. then use win2k and get a front end similar to...

    then use win2k and get a front end

    similar to MCE is Media Portal, I havnt used it yet.
    http://mediaportal.sourceforge.net/

    there is also a slew of other software which you can find on the...
  18. Replies
    38
    Views
    4,192

    I would like to , im in toledo. Well it will have...

    I would like to , im in toledo. Well it will have to wait until I get my car back :D

    unfortunatly some kid decided to turn into a Wendy's from the far right lane, only problem is I was in the...
  19. Replies
    14
    Views
    1,509

    yes, I am sending it back to them this week....

    yes, I am sending it back to them this week. There was a edge on the onboard power connector that was melted a little. I could not find any damage to the actual components though, so I think...
  20. I have a MII 1.2g and its slow on mine, one thing...

    I have a MII 1.2g and its slow on mine, one thing I did to speed it up was to disable ALOT or services from starting on my machine. Second thing I went into the settings for MCE and I disabled...
  21. Replies
    5
    Views
    1,074

    some people like to get a head start :p I...

    some people like to get a head start :p



    I know they can be turned off, but if you plan on using avalon in your application to make it look more 'appealing' then it will still eat resources. I...
  22. Replies
    5
    Views
    1,074

    windows longhorn

    Any other developers here planning on building a frontend for longhorn? I would like to build one on longhorn but I think I will wait till Beta 1 comes out because it runs like a dog on my machine...
  23. Replies
    14
    Views
    1,509

    I tried another location and checked the wiring...

    I tried another location and checked the wiring and the opus is still blowing fuses. I took the PSU apart to check for shorts or a bad component and found nothing......any other ideas?
  24. I have a via MII 12000 1.2ghz....

    I have a via MII 12000 1.2ghz....
  25. I dumped about 1000 songs into media center the...

    I dumped about 1000 songs into media center the other day and the thing runs like a dog!

    Anyone else have this problem?
Results 1 to 25 of 84
Page 1 of 4 1 2 3 4