Search:

Type: Posts; User: rapper_bob; Keyword(s):

Looking for on the store?

Search: Search took 0.07 seconds.

  1. Replies
    9
    Views
    2,176

    your best off finding out what rms your sub is...

    your best off finding out what rms your sub is and then posting it on here and people will guide you to what amp is right for you. getting a more powerful amp around the 800w marker would be a...
  2. Replies
    5
    Views
    2,300

    Pancit was right it makes little difference, my...

    Pancit was right it makes little difference, my amp still gets really hot keep your hand on it, it will burn it lol. its a fli loaded 800s. I would say they do put out well for a 100 amplifier but...
  3. Replies
    5
    Views
    2,300

    Power Capacitor & Amplifier Heat

    Hi all, I've read about power caps and I'm wondering if they reduce the amount of heat coming from your amplifier by keeping a constant 13.9 - 14v flowing to your amp on the heavy bass notes? this...
  4. Replies
    0
    Views
    900

    Power Capacitor Installation Help

    Hi, all I've recently purchased a Toxic 1 Fared power cap for my sound system setup. all I really need is for someone who know's about power caps to clarify what I'm going to do is correct and will...
  5. Replies
    3
    Views
    2,532

    hi thx for your reply. i tried what you said with...

    hi thx for your reply. i tried what you said with the bass switch on and off, still nothing, its a brand new remote i have two of them, one for my bro n one for me and it doesn't work on his amp...
  6. Replies
    3
    Views
    2,532

    Bass Remote Problem

    Hi all ive got a FLI AMP bass remote problem, ive plugged the lead into the back of the amp and into the bass remote, nothing happens, its supposed to be a 0 - 24db gain and nothin happens the bass...
  7. Replies
    6
    Views
    20,291

    probably is, anyway ive got one more test for it,...

    probably is, anyway ive got one more test for it, im goin to try it in my brothers car because he has the same amp as me, and if it dont work its goin back to the shop, and if it does well i dont...
  8. Replies
    6
    Views
    20,291

    Shadow you was right about the rca's and yes the...

    Shadow you was right about the rca's and yes the amp did turn off, so i re earthed it put the amp to its basic state, with jus the power, remote wire & earth cables connected to the amp. then tried...
  9. Replies
    6
    Views
    20,291

    Hi thanks for your reply. the thing is the amp...

    Hi thanks for your reply. the thing is the amp used to work fine, then it all of a sudden cut off, but when it did work it used to have an altonator whine on the speakers and the speakers n sub used...
  10. Replies
    6
    Views
    20,291

    Car amp goes into protection mode

    Hi all i was recently jus cruisin down the road with my amp on workin fine, then all of a sudden it shuts off and when i turn it back on the protection light comes on? so i took it all apart and i...
  11. Replies
    14
    Views
    1,038

    ok all i posted it on another forum here it is,...

    ok all i posted it on another forum here it is, and pictures of the setup of my system : http://www.carsound.com/forum/showthread.php?t=60641
  12. Replies
    14
    Views
    1,038

    Ok its still not fixed!! grr, still doesnt work...

    Ok its still not fixed!! grr, still doesnt work when the engine is cold when i crank it, even with a bigger battery fitted, ive tested it all with a volt meter its getting 14.4 volt through the power...
  13. Replies
    14
    Views
    1,038

    Think ive got it sorted now i put a bigger battry...

    Think ive got it sorted now i put a bigger battry in it, n so far so good :)
  14. Replies
    14
    Views
    1,038

    It seems to work when the engine is warm, when i...

    It seems to work when the engine is warm, when i crank the engine when its warm it works, but when i crank it when the engine is cold it doesnt. wtf is all that about?
  15. Replies
    14
    Views
    1,038

    ok i was fiddling with it for ages, then took it...

    ok i was fiddling with it for ages, then took it to my brothers place and he fiddled with the head unit for a bit, n then started the engine n now its working again. i think its something dodgy goin...
  16. Replies
    14
    Views
    1,038

    Sound system help needed again!!!

    Damn getting ****ed off with this sound system, it worked yesterday but today i got in the car cranked it, the amp has gone back to protection mode when i crank it, jus wtf is goin on? can any one...
  17. Replies
    12
    Views
    1,201

    Hiya it was jus basically lose wires behind the...

    Hiya it was jus basically lose wires behind the head unit and the earth wasnt properly connected in the port, works great now tho :D
  18. Replies
    2
    Views
    638

    engine noise

    Hey all, i got the amp workin now when the engine is on and the volume is low n i rev the engine i get like a little whistlin comin from the speakers, but when i turn the music up its fine, its not...
  19. Replies
    12
    Views
    1,201

    Ok all its sorted now, it wasnt the amp that was...

    Ok all its sorted now, it wasnt the amp that was at fault, it was the wiring, i re wired it my self and it worked. lol. thanks for ur help tho fellas much apreciated :D
  20. Replies
    12
    Views
    1,201

    K all i took the amp back to the shop where i got...

    K all i took the amp back to the shop where i got it from, they said its wired correctly and they cant see wt the problem is, so im taking it back in 2moz for them to test it and if it dont work get...
  21. Replies
    12
    Views
    1,201

    Hi Red GTI Vr6, The amp remote wire is...

    Hi Red GTI Vr6,

    The amp remote wire is connected to the power antenna wire on the head unit. I Dont have radio in my car so the power antenna wire wasnt in use. so my bro decided to hook up the...
  22. Replies
    12
    Views
    1,201

    Hi, thanks for your replys. First off ive...

    Hi, thanks for your replys.

    First off ive used a multimeter and tested the voltage when the igniton is on and when the engine is on. when the ignition is on i get readings of 12.4v from the main...
  23. Replies
    12
    Views
    1,201

    sound system help needed

    Hi all, my bro has recently wired up my head unit, amp and sub, the head unit is powering the front speakers of of ma car, and the amp is powering the 6x9 in the back and the sub, he is positive he...
Results 1 to 23 of 23