Search:

Type: Posts; User: squelch; Keyword(s):

Looking for on the store?

Search: Search took 0.02 seconds.

  1. Replies
    0
    Views
    1,668

    Car PC to car stereo via 5pin din

    I have a Eurovox (8391-I) audio system with a 5 pin din connector at the rear for optional CD and a CD unput jack at the front.
    I want to use the car stereo for sound from the Car PC (Lilliput...
  2. Replies
    2
    Views
    2,116

    Tried the earlier version Netgear WG111 USB...

    Tried the earlier version Netgear WG111 USB wireless adapter and it works. PC recognised it straight away.
  3. Replies
    4
    Views
    4,313

    oops, my bad.

    oops, my bad.
  4. Replies
    4
    Views
    4,313

    Have found the information, thanks to Gamer64. ...

    Have found the information, thanks to Gamer64.

    cheers
  5. Replies
    4
    Views
    4,313

    Lilliput car PC Blaxtream TC-1000

    Hi,

    I have a Lilliput Blaxtream TC-1000, it came without a wiring diagram and I cannot find any information on the web.

    The wiring connector supplied has 2 red wires, 2 black wires and 1 brown...
  6. Replies
    2
    Views
    2,116

    Epia TC 1000 & Wireless USB not recognized

    Hi,

    I have a Lilliput Blaxtream with a Epia TC1000 Mobo running Windows XP.
    It does not recognize my Netgear WG111v2 USB wireless adapter. If I turn the PC off it should see the new hardware on...
  7. Replies
    11
    Views
    1,664

    There are no signs of damage or bad solder. ...

    There are no signs of damage or bad solder.

    Wiredwrx, yep, I will have to get a multimeter and learn how to use it to go any further, the light is crude but simple.

    It seems that the power to...
  8. Replies
    11
    Views
    1,664

    evandude, the problem is between the input...

    evandude, the problem is between the input terminal and the fuse.

    JimmyFitz, thanks, you understand my dilemna. I don't have an ohmmeter. Using my continuity tester (light globe) with power on...
  9. Replies
    11
    Views
    1,664

    J11 & J12 to positive, J13 to negative. Power is...

    J11 & J12 to positive, J13 to negative. Power is not getting from the input terminals to the fuse or the fuse terminal. The block between the input and the fuse, or the fuse mount itself appear to be...
  10. Replies
    11
    Views
    1,664

    M1 ATX 90 watt. No power to fuse.

    I have just purchased a used micro system consisting of a custom alloy case, Epia CL10000 mobo & M1 ATX power supply.

    I have wired the power supply to a 12v deep cycle battery, power is getting to...
Results 1 to 10 of 10