Search:

Type: Posts; User: brombomb; Keyword(s):

Looking for on the store?
Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    6
    Views
    881

    Sorry to bump an old thread I wanted to let...

    Sorry to bump an old thread I wanted to let everyone (in case future people have a similiar issue) that I solved it.

    My mac pwoer adapter broke (the skinny plug), so I had to order a new mac pac...
  2. Replies
    5
    Views
    881

    Im having this same issue now. I have a Creative...

    Im having this same issue now. I have a Creative Labs external sound card and its set to CD player for the XM. I'll let you know if I get it worked out.
  3. Replies
    17
    Views
    1,426

    All I can say is wow. I wish I knew about this...

    All I can say is wow. I wish I knew about this for the past 6 months I've had SD on my carputer
  4. Replies
    28
    Views
    3,149

    can anyone re-up the files? I can't find them...

    can anyone re-up the files? I can't find them on the wiki and the link in this thread no longer works.
  5. Replies
    6
    Views
    881

    I am pretty sure of this. The pulse wire is...

    I am pretty sure of this. The pulse wire is green correct? I will double check.



    Yes I have the y cable plugged in. The base of the Y goes into the MoBo, one end into the power button, and...
  6. Replies
    6
    Views
    881

    Right now that cable is is not connected to...

    Right now that cable is is not connected to anything. I thought I had to install th wire to a alarm system to make it work with the pulse feature. I thought (for some reason) that there would be a...
  7. Replies
    6
    Views
    881

    Carnetix P1900 + MacMini + Windows

    I am currently stuck on some issues with the power settings of the P1900. I've read the manual but its a little confusing to me. I have a mac mini (w/ the mac pac).

    1) Right now I'm pretty...
  8. Replies
    12
    Views
    1,665

    Mounting Place Question

    Hi all. I have been using my mac mini (running windows and street deck) for a while now. Its been great on shorter trips, but anything over 2 hours (add dvd and subtract time) and my mac mini...
  9. Replies
    6
    Views
    794

    Under Settings >> Navigation there is an option...

    Under Settings >> Navigation there is an option to rotate map to direction of movement (something like that). Just uncheck it.
  10. Replies
    0
    Views
    235

    Unable to set XM Presets

    I can't set any presets for my XM stations.
  11. Replies
    35
    Views
    8,045

    the iCar skin looks cool, but I wouldn't hear the...

    the iCar skin looks cool, but I wouldn't hear the end of it from my iPhone roommate heh
  12. Replies
    0
    Views
    1,104

    Line-In Splitter question

    I changed from the Edirol sounds card (a few posts below) to a Creative Live External sound card. This sound card has a Line-In (as expected) in as a headphone jack. I have my XM radio being one...
  13. Replies
    2
    Views
    743

    Go into Settings and then navigation. If you...

    Go into Settings and then navigation. If you look in the GPS Serial Port connection there is one that says blah blah blah .txt Just change it to that and then you'll start seeing it move around (i...
  14. Thread: Edirol Ua-1ex

    by brombomb
    Replies
    7
    Views
    3,397

    All right I am good to go! I swapped out this...

    All right I am good to go! I swapped out this sound car for a creative one I found in Office Depot. It just works! I have all my speakers hooked up, and I have XM working. Only downer is that I...
  15. Replies
    12
    Views
    4,258

    Where did you find that car image? I'd like to...

    Where did you find that car image? I'd like to do the same for my Subaru Mod
  16. Replies
    0
    Views
    780

    SD Tech Support

    Is this the best/only place to get streetdeck support? I still haven't figured out my sound card + SD issue (a few posts down) and it seems like its been dead for the past few days. Should I be...
  17. Thread: Edirol Ua-1ex

    by brombomb
    Replies
    7
    Views
    3,397

    Good news is I finally have sound in SD. I'm not...

    Good news is I finally have sound in SD. I'm not sure what changed to make this work but ya! Unfortunatly I stillc an't get XM to play. I'll try messing with the settings again. Is there a way to...
  18. Thread: Edirol Ua-1ex

    by brombomb
    Replies
    7
    Views
    3,397

    So the lats test I tried was playing music in WMP...

    So the lats test I tried was playing music in WMP and then starting SD. The sound went mute when applying settings. In the settings page I have XM configured to UA but it shows disbaled on the line...
  19. Thread: Edirol Ua-1ex

    by brombomb
    Replies
    7
    Views
    3,397

    I can change the Playing Media Slider and the...

    I can change the Playing Media Slider and the position will actually hold, but there still won't be any sound.
  20. Thread: Edirol Ua-1ex

    by brombomb
    Replies
    2
    Views
    723

    I start the computer. Open an MP3 in WMP and it...

    I start the computer. Open an MP3 in WMP and it play fine. Open streetdeck, go to music and try to play same song and its muted. I'll check the radio thing (didn't think to check that and there...
  21. Replies
    3
    Views
    1,367

    yep. Music is fine before entering SD, then when...

    yep. Music is fine before entering SD, then when I go in silence and when I come out silence until I unmute it
  22. Thread: Edirol Ua-1ex

    by brombomb
    Replies
    7
    Views
    3,397

    Edirol Ua-1ex

    Hey guys,
    Just putting the finishing touches on the install. I hooked up my speakers to the UA-1EX USB device. When I play a file in WMP it plays fine. When I go into StreetDeck I can't hear...
  23. Thread: Edirol Ua-1ex

    by brombomb
    Replies
    2
    Views
    723

    Edirol Ua-1ex

    I just installed my car puter and used this device to hook up my cars speakers. Whenever I try to load it (with StreetDeck) it seems to be muting my device. Anyone got any ideas?
    ...
  24. Replies
    3
    Views
    1,367

    Finished Install (Almost)

    Hey guys, I just finished (almost) my mac mini install into my 02 Subaru WRX wagon. I dual booted into windows and chose StreetDeck as my front end. I was lurking on here a few weeks ago and...
  25. Replies
    1
    Views
    770

    Lilliput 7" All Dark

    I installed my Carnetix P1900 with MacPac power cable and set the second output to 12V. I have this output connected to the monitor (which I have tested does recieve power). However, My monitor is...
Results 1 to 25 of 45
Page 1 of 2 1 2