Search:

Type: Posts; User: valantis544; Keyword(s):

Looking for on the store?

Search: Search took 0.02 seconds.

  1. Replies
    296
    Views
    127,499

    Sticky: It seems that your psu does the same things with...

    It seems that your psu does the same things with mine. Try via usb to change the on/off delay to 1500ms and see if it turns on your computer.
  2. Replies
    296
    Views
    127,499

    Sticky: I tried 700ms on the on/off pulse delay and then...

    I tried 700ms on the on/off pulse delay and then 1000 and then 2000 and nothing happened. Then i tried 1500ms and the pc now works!!! Pc powers on and off. I hope it stays that way.
    Now i am trying...
  3. Replies
    296
    Views
    127,499

    Sticky: I put the mode on the p0 which is the only mode i...

    I put the mode on the p0 which is the only mode i think the m4 goes on without ignition and i gave power to the main line. The psu turned on and gave me a short beep as it should. After that i...
  4. Replies
    296
    Views
    127,499

    Sticky: I have allready sent an email and asked him if he...

    I have allready sent an email and asked him if he can join this thread to give some answers, so lets just wait and see if there will be an answer.
  5. Replies
    296
    Views
    127,499

    Sticky: I have the same problems as you guys. I have 2...

    I have the same problems as you guys. I have 2 M4-ATX power supplies and i will try to narrow down the problem so if anyone can help us. Both of the units, if you connect the multimeter to the on/off...
  6. Replies
    296
    Views
    127,499

    Sticky: Hello guys I ordered one month ago 2 M4-ATX,...

    Hello guys

    I ordered one month ago 2 M4-ATX, one for me and one for my brother from cartft.com and both had known issues. Psu's wont give the startup/shutdown pulse, amp anti thump went on as soon...
Results 1 to 6 of 6