Search:

Type: Posts; User: reblis; Keyword(s):

Looking for on the store?

Search: Search took 0.02 seconds.

  1. Replies
    3
    Views
    501

    I forgot to mention that, sorry. I have taken the...

    I forgot to mention that, sorry. I have taken the motherboard and attached it to a regular PSU and it worked fine, made it past POST, and displayed on a flatscreen monitor.
  2. Replies
    3
    Views
    501

    Very Strange Problem

    About a month ago, my car computer randomly stopped working. My display would show "No Video Input" even when the motherboard was turned on. I plugged the display into my laptop and it worked fine,...
  3. Replies
    7
    Views
    498

    Finally ordered that part, was very excited to...

    Finally ordered that part, was very excited to get it installed, and I still have the same problem. I have used a voltage meter to test the battery voltages and they seem to be fine. I have already...
  4. Replies
    7
    Views
    498

    I got a chance to try out an AC power supply...

    I got a chance to try out an AC power supply today and that was indeed the problem. Ordering this tomorrow:

    http://store.mp3car.com/M2_ATX_160W_Intelligent_DC_DC_PSU_p/pwr-015.htm
  5. Replies
    7
    Views
    498

    Thanks, I have removed all extra components from...

    Thanks, I have removed all extra components from the motherboard, but no luck :( I will try to get my hands on an AC power supply this weekend and make sure that it is indeed the power supply. A...
  6. Replies
    7
    Views
    498

    sadly, that did not fix the problem. I am leaning...

    sadly, that did not fix the problem. I am leaning towards a faulty power supply...does that make sense as to why the video output is not detected? It seems like the only piece of hardware that could...
  7. Replies
    7
    Views
    498

    I have made sure the 4pin power from the power...

    I have made sure the 4pin power from the power supply was indeed plugged into the motherboard, but I will try to get my hands on some different RAM tonight and see how that works. Thanks
  8. Replies
    7
    Views
    498

    Video Output Problem

    Hi, I recently encountered a problem with my CarPC and the monitor (Lillyput 7" Touchscreen) no longer shows any signal coming from my motherboard. At first I thought it was just a motherboard...
Results 1 to 8 of 9