Search:

Type: Posts; User: jkiang; Keyword(s):

Looking for on the store?
Page 1 of 2 1 2

Search: Search took 0.05 seconds.

  1. Replies
    5
    Views
    939

    Woo, that's interesting.. I just google mapped...

    Woo, that's interesting.. I just google mapped Miami and was totally amazed by all those numberd streets..LOL
  2. Replies
    188
    Views
    34,488

    Man, you are the best. I love you so...

    Man, you are the best. I love you so much...j/k..LOL
  3. Replies
    10
    Views
    1,552

    OMFG!

    OMFG!
  4. Replies
    188
    Views
    34,488

    LOL I can't wait. Your skin is just.....

    LOL I can't wait. Your skin is just.. orgasmic...LOL
  5. Thread: BU-353 sucks?

    by jkiang
    Replies
    10
    Views
    1,690

    I kinda fixed it. I changed the baud rate of the...

    I kinda fixed it. I changed the baud rate of the GPS in SiRFdemo to 9600, and it lags a lot less.
  6. Thread: BU-353 sucks?

    by jkiang
    Replies
    10
    Views
    1,690

    The baud rate is set to 4800 in iGuidance,...

    The baud rate is set to 4800 in iGuidance, GPSinfo, and even the windows hardware property.

    I also pluged the 353 into my laptop, and results are the same.

    Do you guys have any idea what went...
  7. Thread: BU-353 sucks?

    by jkiang
    Replies
    10
    Views
    1,690

    GPSinfo also shows undesirale data. Like...

    GPSinfo also shows undesirale data. Like direction is all over the place when stationary, velocity was showing the speed 5 seconds ago. Good satalite counts though, which doesn't mean anything if...
  8. Thread: BU-353 sucks?

    by jkiang
    Replies
    10
    Views
    1,690

    BU-353 sucks?

    So I recently bought a new BU-353 to replace my DeLorm Earthmate USB. The DeLorm one was very good once it gets satalites, but it takes like half an hour if I'm lucky to get any at all.

    So after...
  9. Replies
    188
    Views
    34,488

    Any news?

    Any news?
  10. Replies
    13
    Views
    4,267

    http://www.subaruoutback.org/forums/showthread.php...

    http://www.subaruoutback.org/forums/showthread.php?s=&threadid=7516

    I posted quite a lot of picture at an other forum. Please refer to the link for pictures so that I don't have to upload them all...
  11. Replies
    188
    Views
    34,488

    Were u lucky?

    Were u lucky?
  12. Replies
    13
    Views
    4,267

    It's ok.. If I turn the contrast and brightnss...

    It's ok.. If I turn the contrast and brightnss all the way up, it is still readable under bright light. As you can see there's no buttons on the screen, because I relocated the button board to the...
  13. Replies
    13
    Views
    4,267

    Thx. Oh I fab myself. I cut the beam between...

    Thx. Oh I fab myself. I cut the beam between the storage compartment and the info center, and used body filler to blend the screen frame into th bezel.
  14. Replies
    13
    Views
    4,267

    2006 Outback Wagon Carputer Install

    Just one picture for now. Tell me what u think.. Will post more pictures after I clean the screen from fingerprints..
  15. Replies
    10
    Views
    1,364

    bump

    bump
  16. Replies
    10
    Views
    1,364

    The concern I have is that the "no input signal"...

    The concern I have is that the "no input signal" screen is just normal. Does that mean the signal to the LCD from the board is fine?
  17. Replies
    10
    Views
    1,364

    Not that it's a 2nd hand, but I opened it to fit...

    Not that it's a 2nd hand, but I opened it to fit it into my dash.
  18. Replies
    10
    Views
    1,364

    Oh that sucks. I don't think is the ribbon...

    Oh that sucks. I don't think is the ribbon cable because the screen showing no input signal and the OSD is all fine. In case if the board is f'ed up, where can I get a new one?
  19. Replies
    10
    Views
    1,364

    I was actually using the AC adapter instead of...

    I was actually using the AC adapter instead of the car adapter. And I tried to jiggle the 9 pin connection and still no luck. Maybe a fried controller board?
  20. Replies
    10
    Views
    1,364

    Lilliput 629 problem?

    I just got my screen a week ago, it was working great.

    Then today when I turn on my computer and screen, the screen turned blue and had a box blinking says "no input signal" After a few seconds,...
  21. It doesn't look too hard to fab that piece. If...

    It doesn't look too hard to fab that piece. If someone were to ask me to do it for them, I think I'll take $150.
  22. Replies
    43
    Views
    16,534

    Oh goodness it's an hairy arm!...:D

    Oh goodness it's an hairy arm!...:D
  23. Replies
    7
    Views
    1,997

    Oh lord. That's a bit too overwheelming while...

    Oh lord. That's a bit too overwheelming while driving.
  24. you can just create a lan between the ppc and the...

    you can just create a lan between the ppc and the laptop.
  25. Replies
    13
    Views
    1,545

    Just disable "boot from other devices" under...

    Just disable "boot from other devices" under advanced bios feature in the bios. And set first boot to HDD-0, and disable for the rest. I think this will solve the problem.
Results 1 to 25 of 31
Page 1 of 2 1 2