Search:

Type: Posts; User: gotrice05; Keyword(s):

Looking for on the store?

Search: Search took 0.02 seconds.

  1. Hey Guys, Im from Melb, Australia too, i have...

    Hey Guys,

    Im from Melb, Australia too, i have setup my bluetooth GPS (new globalsat iphone looking thing) with SirfDemo to SiRf mode with 57600 baud rate. I also enabled dead reckoning and smooth...
  2. BU-368 Solution

    Hey Mate,

    I had a similar problem to you, but i have the new Globalsat Bu-368, the bluetooth GPS one as my old BU-353 died on me.

    Anyhow, i had the same problem, in Centrafuse (uses...
  3. Xenarc 700IDT No Image, ribbon cable slightly cut! Help! *Pics*

    Hey guys!

    Well after about 3 months of good use, my Xenarc 700IDT (new 500nit brightness one) decides not to display an image anymore! first i thought it could have been a loose VGA connection...
  4. Thread: M2-atx #2

    by gotrice05
    Replies
    21
    Views
    2,489

    Thats whats happened to me, the 15amp fuse is...

    Thats whats happened to me, the 15amp fuse is perfect, all the circuity on the M2 looks fine, no actual blown chips or caps which was strange :| ive ordered a new M2 and the old one will be doing an...
  5. Thread: M2-atx #2

    by gotrice05
    Replies
    21
    Views
    2,489

    my situation was a little different, both my +12v...

    my situation was a little different, both my +12v and +3.3v rails died, which means no fan spin and no boot whatsoever :(
  6. Thread: M2-atx #2

    by gotrice05
    Replies
    21
    Views
    2,489

    Oh and no, i didnt change anything before it...

    Oh and no, i didnt change anything before it died, strange ha?
  7. Thread: M2-atx #2

    by gotrice05
    Replies
    21
    Views
    2,489

    hmm i was running a fair few items from it, heres...

    hmm i was running a fair few items from it, heres a list:

    # Motherboard: Jetway J7F2WE2G Mini-ITX
    # CPU: VIA C7 2Ghz
    # RAM: 1GB Kingston Value
    # HDD: 160GB Samsung 2.5"
    # Optical: Pioneer 16x...
  8. Thread: M2-atx #2

    by gotrice05
    Replies
    21
    Views
    2,489

    M2 ATX 12v and 3.3v rails dead

    Hey mate,

    I have the same issue as you, ive had the M2-ATX powered fine for about 2 months but all of a sudden it stopped working, i checked all my power cables etc but then gave up and opened the...
  9. Replies
    8
    Views
    1,593

    Bump, anyone else than can help in the quest for...

    Bump, anyone else than can help in the quest for 800x480 on a Xenarc?
  10. Replies
    8
    Views
    1,593

    Now thats concerning! yep the 700IDT is hooked up...

    Now thats concerning! yep the 700IDT is hooked up via VGA, so yours is just setup to use 800x600 @ 60hz im assuming? I have no other screen other than my Dell 24" LCD and the laptop to compare...
  11. Replies
    8
    Views
    1,593

    in regards to a clean 12v supply i will try it...

    in regards to a clean 12v supply i will try it out mate,

    Dont u find at 800x600 its a little blurry, the text isnt the easiest to read and the sharpness of the display, well isn't up to scratch? I...
  12. Replies
    8
    Views
    1,593

    Its currently setup on a test bench in my room,...

    Its currently setup on a test bench in my room, the resolution problems wouldn't make a difference if its in the car or not would it? The second part of my problem could be because of the noise...
  13. Replies
    8
    Views
    1,593

    TTT, Up she goes, anyone know a solution?

    TTT, Up she goes, anyone know a solution?
  14. Replies
    8
    Views
    1,593

    Xenarc 700IDT Resolution Issues! HELP!

    Hey guys,

    I'm a first time poster, but a long time reader, ive read up on the issue i will be discussing via search (to an extent) so please bare with me on this.

    I received my Xenarc 700IDT...
Results 1 to 14 of 14