Search:

Type: Posts; User: Jguy_ca; Keyword(s):

Looking for on the store?
Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    13
    Views
    920

    Hi All, Sorry for re-opening a long lost...

    Hi All,

    Sorry for re-opening a long lost thread but my problem with unicode playlist in RR came back again. This time I make sure no other unnecessary software running in the background that eat...
  2. Replies
    336
    Views
    22,212

    I am not sure if bluetooth adapter with broadcom...

    I am not sure if bluetooth adapter with broadcom chipset would be supported by BlueSoleil because I usually install the driver straight from the chipset manufacturer. Even so Bluesoleil software is...
  3. Replies
    336
    Views
    22,212

    Hi, I wonder if you would make version of this...

    Hi,

    I wonder if you would make version of this plugin that support bluetooth dongle with Broadcom chipset? It is hard for me to find dongle that is supported by Bluesoleil and is expensive. Thank...
  4. Replies
    13
    Views
    920

    I removed it as per your instruction during...

    I removed it as per your instruction during testing. Just curious what is it for? Would it be removed in next RR version?

    Jguy
  5. Replies
    13
    Views
    920

    Thank you Mitch for your advice and that's how I...

    Thank you Mitch for your advice and that's how I finally solve the problem! It turns out the Geforce Experience program in the latest Nvidia driver (I use ION chipset motherboard) eats up most of my...
  6. Replies
    13
    Views
    920

    Hi Mitch, I just open rrpl.m3u8 after a failed...

    Hi Mitch,

    I just open rrpl.m3u8 after a failed run in RR as per your instruction. Winamp runs but it keep jumping to the next songs without playing them. The song titles are mostly ?????? except...
  7. Replies
    13
    Views
    920

    I did spot a line that is different between these...

    I did spot a line that is different between these 2 debug.txt:

    Before Problem occurs:

    11:32:11.676: Winamp AudPlayer---> winamp.exe started: v20581
    11:32:11.676: PLAYER: Started...
  8. Replies
    13
    Views
    920

    2 debug text file as attached. I hope someone...

    2 debug text file as attached. I hope someone can point me out what went wrong. I rebooted the system 3 times and was working until the 4th one. No config change were made between these reboots. ...
  9. Replies
    13
    Views
    920

    Over the past 2 weeks I have been trying...

    Over the past 2 weeks I have been trying different approach to hopefully fix the problem: Re-install Winamp from version 5.623 to the latest 5.65, review and change all the settings that related to...
  10. Replies
    13
    Views
    920

    Please help with unicode playlist

    Hi All,

    I have been having this problem since I upgrade to the latest version of both RR and Winamp in June. I have about 500+ songs in my collection but about 70% of them are Chinese songs. All...
  11. Replies
    21
    Views
    1,658

    Sure did. Don't know why whenever I turn on the...

    Sure did. Don't know why whenever I turn on the transition the problem happens. It never happen when I was using iGuidance. I guess I have to leave it disabled for now until a solution. Thank...
  12. Replies
    21
    Views
    1,658

    Hi Mitch, Would you mind help me take a look...

    Hi Mitch,

    Would you mind help me take a look of my rr.ini if I miss to change any settings? Thank you.

    Jguy_ca
  13. Replies
    21
    Views
    1,658

    Have you tried it with screen transition effect...

    Have you tried it with screen transition effect set to "Random"? I just found by disabling the effect, the problem is fixed not only on Carwings skin but my favorite Elite2 skin. Hope to confirm if...
  14. Replies
    21
    Views
    1,658

    Yes. I always test with carwings first before...

    Yes. I always test with carwings first before posting questions. I changed the A line in external_gps.skin as told but didn't fix it. Please let me know what info or settings file you need to...
  15. Replies
    21
    Views
    1,658

    Hi all, I have a little different problem than...

    Hi all,

    I have a little different problem than the OP about using Navigator 11 free on RR 9/1. It loads the first time I press the navigation button; but if I press the back button to go to...
  16. Replies
    25
    Views
    3,919

    You're right I switch skin in RRConfig; not in RR...

    You're right I switch skin in RRConfig; not in RR while music is playing. So everything is back to normal now. Thank you for your help.

    Jguy_ca
  17. Replies
    25
    Views
    3,919

    Hi Mitch, I don't know what you did to the...

    Hi Mitch,

    I don't know what you did to the latest version of RR you pm me to download, but the problem is fixed with this version!!. I even uninstall it and re-install the 02-05 version and I can...
  18. Replies
    25
    Views
    3,919

    Hi Mitch, Here're the 3 debug.txt files I just...

    Hi Mitch,

    Here're the 3 debug.txt files I just obtained moments ago in the following order:

    1. debug(English) - I start RR, click next track button until an English song is playing (I use...
  19. Replies
    25
    Views
    3,919

    I didn't stop Winamp manually before closing RR. ...

    I didn't stop Winamp manually before closing RR. I always close RR while the music is still playing. This weird problem only happen on my system when a Chinese song was playing, and not just one...
  20. Replies
    25
    Views
    3,919

    Appreciate your help, Mitch. I did test against...

    Appreciate your help, Mitch. I did test against Carwings before posting here. Same problem. My folder structure is Music / "Artist name" (Chinese) / "Album name" (Chinese) / "Songs" (Chinese). ...
  21. Replies
    25
    Views
    3,919

    Hi all, This version of RR cannot resume...

    Hi all,

    This version of RR cannot resume playing the last song when the song is under a Chinese title or stored in an artist foldername in Chinese. No problem resume playing if it's an English...
  22. Thanks Mitchjs for the tip. That solved my...

    Thanks Mitchjs for the tip. That solved my RRconfig issue. It turns out my RRISODrive is also pointing to wrong location. Problem fixed after manually edited both RRDVDdrive and RRISODrive.
    ...
  23. As attached. Thanks, guys. Jguy_ca

    As attached. Thanks, guys.

    Jguy_ca
  24. Similar problem in Windows 7 64-bit

    Hi all,

    I cannot open RRconfig as the OP with the error message (attached). I am using Windows 7 64-bit. it supposed to include .Net framework 3.5 already. I also tried installing .Net 4 full...
  25. Thanks for clearing things up, RS200Z. Jguy_ca

    Thanks for clearing things up, RS200Z.

    Jguy_ca
Results 1 to 25 of 30
Page 1 of 2 1 2