Search:

Type: Posts; User: Qwicker; Keyword(s):

Looking for on the store?

Search: Search took 0.47 seconds.

  1. Replies
    4
    Views
    1,566

    I am powering the hub off one of my psu 5v rails...

    I am powering the hub off one of my psu 5v rails so it only gets power when the mobo is powered (it is externally powered). I have also tried 2 different brands of hubs.
  2. Replies
    4
    Views
    1,566

    USB Hub Malfunction?

    Hi all,

    This is probably more of a general computer question, but since it happens on my carputer I figure here is a great place to start.

    I have a bunch of USB devices in my rig. The PC is in...
  3. Thread: Asus Xonar D2

    by Qwicker
    Replies
    0
    Views
    675

    Asus Xonar D2

    Hi all,

    I've been looking for a soundcard for some time now to use in my setup with Centrafuse. I have been drawn to the Asus Xonar D2 since everything I have heard is good. However, does anyone...
  4. Replies
    4
    Views
    1,075

    2005 Grand am Subs

    Hey everyone. I have an '05 Pontiac Grand am with the Monsoon system. I am simply looking to add my subs to the car. I have everything from an old car and i just want to tap into the monsoon. I...
  5. Replies
    7
    Views
    996

    You should take a look at my thread. I am trying...

    You should take a look at my thread. I am trying to power a 1.8P4 and a 3.5 HD...i seem to be overloading it:mad: Not sure if that helps you though.
  6. Replies
    30
    Views
    2,846

    Well, i did google it before i bought it. I didnt...

    Well, i did google it before i bought it. I didnt want to make that mistake. My socket is specifically mpga478B. This site says it fits.
    ...
  7. Replies
    30
    Views
    2,846

    I have decided to swap the P4 with a Celeron M...

    I have decided to swap the P4 with a Celeron M 1.5Ghz. I looked it up, and it looks like this processor, which fits in my socket 478, will only consume about 45W max. I think i should be good to go...
  8. Replies
    30
    Views
    2,846

    Hmm, i certainly see what you are talking about. ...

    Hmm, i certainly see what you are talking about. And fyi, I do posses the basic knowledge that P=IV. I'm kinda in a bind now because I bought the M2 specifically because i thought it would power my...
  9. Replies
    30
    Views
    2,846

    Can't??? 88 watts on a 160W PS with 8A on the...

    Can't??? 88 watts on a 160W PS with 8A on the 12V rail? plus HD and anything else using 12V?
  10. Replies
    30
    Views
    2,846

    Meh, I think it is dead too... However, they...

    Meh, I think it is dead too... However, they advertise it for the Pentium 4 and that is the only reason I bought the M2. A 1.8Ghz P4 is not a beast of a processor (and i know its more than a via or...
  11. Replies
    30
    Views
    2,846

    OK, well i took everything out of the car and...

    OK, well i took everything out of the car and brought it inside. I have ghetto rigged the M2 by splicing into a 12V wire from an AC PS.....yes i realize this is less than an ideal setup. I shorted...
  12. Replies
    30
    Views
    2,846

    Hey, i do not have a video card. I use the...

    Hey, i do not have a video card. I use the integrated video. I did a power calculation, and i only need about 140W peak. I disconnected all my peripherals, and it still will not boot. I have now...
  13. Replies
    30
    Views
    2,846

    If this helps..... I switched the setting in BIOS...

    If this helps..... I switched the setting in BIOS to power on after power failure. So i powered up the mobo inside, then i bring it out to the car and hook it back up. I turn on the ignition and...
  14. Replies
    30
    Views
    2,846

    The mobo is a Gateway. I am not positive of the...

    The mobo is a Gateway. I am not positive of the model, but its a P4 1.8Ghz. 20pin ATC power connecter plus 4pin P4 connector. The M2 has powered my mobo before correctly, but lately, not so...
  15. Replies
    30
    Views
    2,846

    M2-ATX wont boot....yes, i searched

    Hey everyone, I've been looking around and i can't quite find a similar problem to mine with my m2-atx. I have everything hooked up, and when I turn on the ignition, the mobo does not boot. After...
  16. Replies
    11
    Views
    1,611

    OK, i looked closely, and apparently i cracked...

    OK, i looked closely, and apparently i cracked the plastic cover that goes over the screen itself. I am not sure if this is the cause of the problem. Would anyone know where i could get a...
  17. Replies
    11
    Views
    1,611

    Yes, its not software. I tried it on a different...

    Yes, its not software. I tried it on a different computer.

    The "spot" keeps changing everytime i calibrate it. Sometimes its the bottom left corner, sometimes the bottom right, etc. Also, i...
  18. Replies
    11
    Views
    1,611

    Help! Touchscreen stopped working

    Hi, I have been playing with my Lilliput EBY-701 for a custom install in my dash. Ive disassembled it a couple times and put it back together with no problems. However, all of a sudden the...
  19. Replies
    1
    Views
    938

    http://www.rrdownloads.net/ ??

    Hey guys, I am trying to download some skins and stuff, but every time i go to http://www.rrdownloads.net/ the site that comes up says the domain is expired or something. Does anyone know what the...
Results 1 to 19 of 20