Search:

Type: Posts; User: kyjoe; Keyword(s):

Looking for on the store?
Page 1 of 4 1 2 3 4

Search: Search took 0.04 seconds.

  1. Thread: DigitalFX 4.0

    by kyjoe
    Replies
    5,576
    Views
    667,331

    Top Spectrum ovelay in Music Player

    How to do the spectrum analyzer..Its in the DFX helper files.......Roadrunner/skins/DFX4/Helper files/DigitalFX Help....
  2. Thread: DigitalFX 4.0

    by kyjoe
    Replies
    5,576
    Views
    667,331

    I have been having this problem also. I have...

    I have been having this problem also. I have posted a couple times about it, but only one other person seems to having the same thing happen. I know turning off voice will take care of it, but I like...
  3. Thread: DigitalFX 4.0

    by kyjoe
    Replies
    5,576
    Views
    667,331

    OK....here is what I hear everytime I start RR...

    OK....here is what I hear everytime I start RR with the DFX4 skin....

    "set command labels 42"
    "check icons"
    "user switch"
    "3 logo"
    "background is set"
    "RM update"
    "RM on song start"
    "reset...
  4. Thread: DigitalFX 4.0

    by kyjoe
    Replies
    5,576
    Views
    667,331

    It was the RR version that fixed my logo problem....

    It was the RR version that fixed my logo problem. I was using one that was from 5-8-08.

    I am still getting all the nonsense talk though !!
  5. Thread: DigitalFX 4.0

    by kyjoe
    Replies
    5,576
    Views
    667,331

    Having the no logo problem also. And I have...

    Having the no logo problem also.

    And I have the voice enabled and it says more jibberish now then DFX3 did. Everytime I go to the main menu, it rattles off a bunch of nonsense. lol. A few of...
  6. Replies
    21
    Views
    2,544

    Which folder does the Killtask.exe go into?

    Which folder does the Killtask.exe go into?
  7. Thread: DigitalFX 4.0

    by kyjoe
    Replies
    5,576
    Views
    667,331

    Fixed Jibberish at Skin Start (I Think)

    Ok, when DFX3 first started up, It would say 3 things. Annoying as all get out.After playing around, I got it to not say these things. So far, what I did seems to have not caused any other problems....
  8. Thread: DigitalFX 4.0

    by kyjoe
    Replies
    5,576
    Views
    667,331

    So...are alex21008 the only ones experiencing...

    So...are alex21008 the only ones experiencing this....

    Quote:
    when the skin first loads I hear the PC say (as far as I can make it out), " background is set...set command labels 48....check...
  9. Thread: DigitalFX 4.0

    by kyjoe
    Replies
    5,576
    Views
    667,331

    say what???

    Ok, when the skin first loads I hear the PC say (as far as I can make it out), " background is set...set command labels 48....check icons.." What the heck is that??

    I have voice enabled of course,...
  10. Thread: DigitalFX 4.0

    by kyjoe
    Replies
    5,576
    Views
    667,331

    Same here. In DFX3 i can push a button and it may...

    Same here. In DFX3 i can push a button and it may or may not work. Especially on the GPS wide screen. If I use DFX2 I do not seem to have this problem. It's to the point of, I may just start using...
  11. Thread: DigitalFX 4.0

    by kyjoe
    Replies
    5,576
    Views
    667,331

    I am also having problems with it not responding...

    I am also having problems with it not responding to the mouse. I notice it mostly on the Iguidance screen where the buttons are at the top and bottom.(not on the left/right side) I can hit "IG Menu"...
  12. Thread: DigitalFX 4.0

    by kyjoe
    Replies
    5,576
    Views
    667,331

    Weird Jibberish

    OK , I have DFX 3.0 on 2 different PCs. On one it works fine. On the other one after the main menu loads up I hear the PC say (as far as I can make it out), " background is set...set command labels...
  13. Thread: DigitalFX 4.0

    by kyjoe
    Replies
    5,576
    Views
    667,331

    iGuidance Question

    I have noticed that right before you come to your next turn, and the screen zooms in, it will say "iguidance". It is really annoying to hear your music, "turn left onto 159", and "iguiance" all at...
  14. Replies
    3
    Views
    832

    Thanks Rob! I was beginning to think my Opus was...

    Thanks Rob! I was beginning to think my Opus was going bad.
  15. Replies
    3
    Views
    832

    Minus 5 Volts....

    I have an Opus 150 powering my carpc and today as it was booting up on the screen that shows the voltages, I noticed all the voltages were right where they should be except for the (-5) line. What...
  16. Thread: DeLorme Hacks

    by kyjoe
    Replies
    3
    Views
    2,039

    Have not tried this yet,but plan too. Always...

    Have not tried this yet,but plan too. Always hated the split screen. Thanks!
  17. Yea, I was in the middle of my trial version. I...

    Yea, I was in the middle of my trial version. I also have an E815 and it was working really well with Phoco. I guess I am SOL now. He won't sell anymore licenses so you can use it.
  18. Thread: radio

    by kyjoe
    Replies
    2
    Views
    498

    Your yellow power wire is not hooked to constant...

    Your yellow power wire is not hooked to constant battery power.
  19. Replies
    474
    Views
    138,968

    OK. I know it has been asked about 5 times now,...

    OK. I know it has been asked about 5 times now, but has anyone gotten this to work with a Blackberry? Specifically the 8703e.
  20. Replies
    16
    Views
    1,095

    Same for me!

    Same for me!
  21. Replies
    232
    Views
    103,241

    I have emailed you the PSD files. Hope it helps...

    I have emailed you the PSD files. Hope it helps you out.....
  22. Replies
    232
    Views
    103,241

    I have the skin files and also the PSDs I can...

    I have the skin files and also the PSDs I can email to you. I converted my version that I use all over to a blue theme. But I still have the original red/orange themed one. Let me know....
  23. Thread: Start up Issue..

    by kyjoe
    Replies
    0
    Views
    631

    Start up Issue..

    I have a Biostar M7NCG 400 motherboard. Probably 90% of the time you hit the power button, all the fans and the hard drive start spinning, but no video. Doesn't post, beep, or anything. Hold the...
  24. Replies
    3,759
    Views
    409,027

    Poll: OK Thanks to Robterza the weather maps are...

    OK Thanks to Robterza the weather maps are updating fine!

    Thanks to Capri28 my spectrum analyzer is now working!

    Anyone want to give some input about the radio logo art? Where do you put the...
  25. Replies
    3,759
    Views
    409,027

    Poll: Same problems here with the weather. But it is...

    Same problems here with the weather. But it is only the animated Sat. and Radar screens. Temp screen updates fine. I switched from the animated maps to the maps that don't move like in Digital FX...
Results 1 to 25 of 97
Page 1 of 4 1 2 3 4