Search:

Type: Posts; User: ZR5; Keyword(s):

Looking for on the store?
Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    0
    Views
    642

    FS: GlobalSat BU-353 USB Receiver

    Used once. $65, free shipping. See it HERE.
  2. Replies
    12
    Views
    1,678

    Yeah, it was in my 02 Sonoma which has a double...

    Yeah, it was in my 02 Sonoma which has a double din. $60 shipped.
  3. Replies
    12
    Views
    1,678

    Thanks for the intelligent advice.:nw:

    Thanks for the intelligent advice.:nw:
  4. Replies
    8
    Views
    1,399

    I'll sell the mount separately, $65. ...

    I'll sell the mount separately, $65.

    http://i63.photobucket.com/albums/h149/rcataldo/P1010001.jpg

    http://i63.photobucket.com/albums/h149/rcataldo/P1010002.jpg

    I am also selling the Xenarc...
  5. Replies
    12
    Views
    1,678

    GM Double DIN mount for sale

    I am trying to get rid of one of these GM double DIN mounts for the Xenarc 7". Slightly used, $65.

    http://i63.photobucket.com/albums/h149/rcataldo/P1010001.jpg
    ...
  6. Replies
    8
    Views
    1,399

    Identical to this, but with etched buttons and...

    Identical to this, but with etched buttons and green LEDs:

    http://maptechenterprises.netfirms.com/store/nfoscomm/catalog/images/GM-Xenarc/GM-Xenarc1800.jpg
  7. Replies
    8
    Views
    1,399

    FS: GM double din mount w/ xenarc 700tsv

    Hi All,

    I decided to cut into my dash and upgrade to a bigger screen, so I am selling my xenarc 700tsv. I used it for probably a total of 5 hours or so. It comes mounted in one of Powder's GM...
  8. Replies
    171
    Views
    108,253

    I have a version 2 mount complete with a new...

    I have a version 2 mount complete with a new xenarc 700tsv, if anyone is interested. The buttons, LEDs, and IR sensor are all connected and work fine. I'll post pics tonight. I'll sell it with the...
  9. Thread: Getting ****ed

    by ZR5
    Replies
    12
    Views
    1,188

    Getting ****ed

    Having a computer in my truck is ******* great, but resuming from hibernation makes me want to choke something. One out of five resumes nets me a "could not resume cause I was ****ed in the ***" or...
  10. Replies
    50
    Views
    16,407

    I have a terrible whine/buzz, too, at all...

    I have a terrible whine/buzz, too, at all volumes. I am using a SB Live USB, M10000, and M1-ATX. Thing is, when I was testing everything in the car, I had the amp rigged through the cig lighter and...
  11. Replies
    6
    Views
    1,209

    Nevermind...figured it out by reading the readme....

    Nevermind...figured it out by reading the readme. Sorry to be the stereotypical noob. Thanks, though.
  12. Replies
    6
    Views
    1,209

    Actually, Skinbedder is the closest I've come to...

    Actually, Skinbedder is the closest I've come to what I'm looking for. But it cuts off the default iG buttons and I don't want to skin it w/ new buttons.
  13. Replies
    6
    Views
    1,209

    Removing Title bar from iGuidance 2.1

    Hi All,

    Yes, I know that this has been discussed in multiple threads in this forum. I've tried the suggested solutions (resHacker), but I still can't remove the title bar. I don't want to use...
  14. Thread: Samples of M2-ATX

    by ZR5
    Replies
    89
    Views
    9,564

    The M1 and the M2 look exactly alike. If I...

    The M1 and the M2 look exactly alike. If I didn't know any better I'd think they were identical psu's.

    As for the 15A (peak) rating, that's the same rating on the 5V rail as the M1. No matter, I...
  15. Thread: Samples of M2-ATX

    by ZR5
    Replies
    89
    Views
    9,564

    Got mine today. Thanks, Andrei. I'll be swapping...

    Got mine today. Thanks, Andrei. I'll be swapping it with my M1-ATX and will let everyone know how it goes.

    One question, though: I see that the M2 is actually rated for less output on the 5V...
  16. Replies
    17
    Views
    2,632

    USB Sound Card muted upon resume from hibernate

    By searching the forums I know that I am not the only one with this problem. I have an external Sound Blaster Live! 24 Bit External sound card (sounds much better than the onboard sound on the...
  17. Replies
    21
    Views
    7,489

    yes, I am very interested in this app as well...

    yes, I am very interested in this app as well...
  18. Replies
    14
    Views
    967

    I just checked radioshack.com and found a 5v...

    I just checked radioshack.com and found a 5v relay that should work...

    http://www.radioshack.com/product/index.jsp?productId=2062480
  19. Replies
    14
    Views
    967

    I have the same problem. I plan to buy or build...

    I have the same problem. I plan to buy or build a 5v power supply activated by my ignition switch. This way the hub will be powered before my PSU fires up. My M1-ATX PSU needs help anyway, so this...
  20. Replies
    5
    Views
    1,651

    Thanks, homey!

    Thanks, homey!
  21. Replies
    5
    Views
    1,651

    I'm using ver 2.3.2 and have the same issue. The...

    I'm using ver 2.3.2 and have the same issue. The cursor is hidden when I hibernate from within ME but is shown upon resume. Not too big of a deal, just wondering if it is an easy fix.
  22. Thread: m10000 issue

    by ZR5
    Replies
    5
    Views
    724

    Right. You should short the pins only...

    Right. You should short the pins only momentarily to simulate pressing the power button.
  23. Thread: m10000 issue

    by ZR5
    Replies
    5
    Views
    724

    Is the motherboard grounding out on anything? ...

    Is the motherboard grounding out on anything? Make sure it isn't sitting on anything conductive (even the foam piece it comes packaged with). If it's in a case, make sure you are using brass...
  24. Yeah, I've had weird problems due to bad RAM. ...

    Yeah, I've had weird problems due to bad RAM.

    As for the DVD issue, I am running an M10000 with a Panasonic slim slot load DVD-RAM through a USB hub, XP Pro, and WinDVD 7. No problems as of yet...
  25. Replies
    2
    Views
    743

    This website: server issues?

    Anyone else experiencing inability to access the forums? It seems intermittent, but sometimes I receive the "page not found" from IE for periods of 20 min or so...
Results 1 to 25 of 34
Page 1 of 2 1 2