Search:

Type: Posts; User: myrddin33; Keyword(s):

Looking for on the store?

Search: Search took 0.02 seconds.

  1. There is not cjdog. Windows 7 has a service...

    There is not cjdog. Windows 7 has a service built in that's designed to monitor the OS and make adjustments to help it be optimized at all times. It works fairly well. But there are things you can...
  2. Thanks for the reply mitchjs. The issue has...

    Thanks for the reply mitchjs. The issue has actually corrected itself. I manually put it in hibernate mode and when it came back up the controls are working normally again.

    But just to answer...
  3. can't adjust sound unless i press mute first

    Hello,

    I'm running RR 8/1/10 on XP SP3. I'm having an odd issue, when I come out of hibernate or from power off to power on, the audio defaults to 50% and I cannot adjust the volume until I mute...
  4. I just wanted to expand a little on the life span...

    I just wanted to expand a little on the life span of flash memory.

    It's true that flash has a limited number of writes to each sector but then again, so does a hard drive. These days most flash...
  5. bootvis is a great program. I've used it on many...

    bootvis is a great program. I've used it on many computers to speed things up. There are a few other things you can do as well.
    These tips are specific to XP. They may work on other versions of...
  6. Replies
    138
    Views
    26,665

    Thanks for the link. I have read through it...

    Thanks for the link. I have read through it before but maybe i missed something. I'll read through it again and refollow the steps. I'm betting there's a problem with the command in the exectbl.ini
  7. Replies
    138
    Views
    26,665

    Thanks Valheru, That got me most of the way. ...

    Thanks Valheru,

    That got me most of the way. I've got the button on the menu now but for some reason it's not calling CDRip. So either my load command is wrong (tried cdrip and cd-rip) or it's...
  8. Replies
    105
    Views
    49,027

    Sticky: I found the problem! Well, I found the fix. In...

    I found the problem! Well, I found the fix. In RRConfig under the GPS settings, I changed it from External to Menu. Now when I press the Nav button in RR it brings up a menu with 3 options. One of...
  9. Replies
    138
    Views
    26,665

    Hi All, Tecknik-X is working great for me. I...

    Hi All,

    Tecknik-X is working great for me. I just have to get one more thing working to make it perfect. There is an unused button just waiting to be defined. I want to configure that button to...
  10. Replies
    105
    Views
    49,027

    Sticky: This is an awesome post! Thanks for the...

    This is an awesome post! Thanks for the information.

    I am having an issue though. I've followed the instructions for Garmin Mobile PC

    Latest software patch/update:...
  11. Replies
    5,576
    Views
    684,476

    Thanks! I'll upgrade tonight

    Thanks! I'll upgrade tonight
  12. Replies
    5,576
    Views
    684,476

    I'm still futzing with it (can't help myself)...

    I'm still futzing with it (can't help myself)
    I'm pretty sure I have the latest RR. It's dated 7/1/10. If there's anything newer I'd be happy to try it out but that's what I got off the official...
  13. Replies
    5,576
    Views
    684,476

    Don't get me wrong, I'm not saying there's...

    Don't get me wrong, I'm not saying there's anything wrong with DFX. I know tons of people are using it and are very happy with it. Whatever the problem is, I'm missing an update or a file or...
  14. Replies
    5,576
    Views
    684,476

    yeah I think I'll do that. I love DigitalFX but...

    yeah I think I'll do that. I love DigitalFX but I'm just having too many problems with the music features. Everything else works great.
  15. Replies
    5,576
    Views
    684,476

    umm yikes? I updated the files from the faq "why...

    umm yikes? I updated the files from the faq "why aren't ilists working" and now RR hangs when it loads. I didn't make any other changes. Anyone else experience this or have a work around?

    Thanks
  16. Replies
    5,576
    Views
    684,476

    Thanks Doug, I don't see an "up dir" buton...

    Thanks Doug,

    I don't see an "up dir" buton when I go into database mode but all the other buttons do nothing.
    I'll get the latest rrmedia and see how it works.

    D
  17. Replies
    5,576
    Views
    684,476

    I didn't know about the standard browser until a...

    I didn't know about the standard browser until a few mins ago. I found it by searching this thread. Yes my music does show up in the standard browser and I can play it but I have to jump through a...
  18. Replies
    5,576
    Views
    684,476

    Hi All, I noticed how popular DigitalFX is so...

    Hi All,

    I noticed how popular DigitalFX is so I decided to try it. All I can say is WOW!

    It's working great with one exception. I can't see the music on my hard drive. I can only see my...
  19. Replies
    2
    Views
    1,108

    Hi David, I looked at your post because I have...

    Hi David,

    I looked at your post because I have the same mobo. I purchased 4G RAM for mine too but I only have 2G installed and I'm thinking about taking it down to 512K to speed up the...
  20. Replies
    138
    Views
    26,665

    Thanks to this site I was able to get all the...

    Thanks to this site I was able to get all the info I needed before I started my project. I now have the puter installed in my truck and I'm getting amazing sound out of it. By far the best audio...
  21. Replies
    138
    Views
    26,665

    Thanks guys! I didn't realize those were...

    Thanks guys! I didn't realize those were plugins. I assumed they were just part of the skin or RR.

    I'll install them and test again. Carputers are awesome!
    I've been trolling the MP3Car forums...
  22. Replies
    138
    Views
    26,665

    Hello, I've installed TEKNIK-X as my skin and...

    Hello,

    I've installed TEKNIK-X as my skin and it's one of the best I've seen!
    I recently installed wifi on my carputer and it works great but when I press the "wifi" button in TEKNIK-X nothing...
Results 1 to 22 of 22