Search:

Type: Posts; User: Juliemac; Keyword(s):

Looking for on the store?
Page 1 of 5 1 2 3 4

Search: Search took 0.12 seconds.

  1. Replies
    10
    Views
    1,272

    Got it. The hibernate on win7 sp1 is fairly long....

    Got it. The hibernate on win7 sp1 is fairly long. Resetting the dip switch on the PS allowed the final cut off longer. I set from A (1 minute) to B and it sets correctlt.
    Phew...

    Thank you every...
  2. Replies
    10
    Views
    1,272

    I tried this, but no help. We have found...

    I tried this, but no help.
    <web>
    We have found that sometimes the BCD file may have issues.

    You can try this to fix the BCD file.



    1. Run CMD.EXE as administrator
  3. Replies
    10
    Views
    1,272

    Ok if I run the command prompt and enter shutdown...

    Ok if I run the command prompt and enter shutdown -h, it will shut down and resume correctly.
    If I throw the power switch for the ATX power supply, it will shut down but reboot as resume does not...
  4. Replies
    10
    Views
    1,272

    The hardware really hasnt changed, but I am...

    The hardware really hasnt changed, but I am finding that the SP1 might be causing a problem.
    Hope its an easy fix, It has to be in the car by April and the good weather comes!
  5. Replies
    10
    Views
    1,272

    Nope. I had that set already. I am trying to get...

    Nope. I had that set already.
    I am trying to get the windows SDK so I can run xbootmgr.
    AARRGGHH
  6. Replies
    10
    Views
    1,272

    Great thanks! I'll check that out tonight when I...

    Great thanks!
    I'll check that out tonight when I get home.
  7. Replies
    10
    Views
    1,272

    I had the SSD (SATA) and the rest of the set up...

    I had the SSD (SATA) and the rest of the set up running a pre-release copy of Win 7 Ultimate.
    Now, (wanting to be legal), I loaded a good copy of Win 7 and transferred it to a new case. EWvery thing...
  8. Replies
    10
    Views
    1,272

    Win 7 and hibernate

    Sorry if this is in the wrong forum, but I have run into a problem thats driving me nuts.

    System:
    PCB: Intel Atom D945CLF2
    HD Intel SSD 60 GB
    Power supply:M2-ATX 160 Watt Intelligent Power...
  9. Thread: Display Mods

    by Juliemac
    Replies
    0
    Views
    632

    Display Mods

    I bought an LCD/touchscreen a while back with auto power on. When it failed, it was sent back, but was returned as a NON auto power up version.
    1) Any one have the diagrams for the display
    2) is...
  10. Replies
    6
    Views
    2,342

    Ok. I found that the case has warped a bit and...

    Ok. I found that the case has warped a bit and was touching the screen. THAT reset the cursor.
    Opened the case, heated and bent it back and VOILA!
    Works perfectly!

    The newer software is much...
  11. Replies
    6
    Views
    2,342

    Ok. I uninstalled the old software, rebooted and...

    Ok. I uninstalled the old software, rebooted and installed the new.
    rebooted (just to be safe) and plugged in the touch screen. It detected the controller.
    when I touch the screen I can drag the...
  12. Replies
    6
    Views
    2,342

    Ok. Trying that in a few secs. DLing it to the pc...

    Ok. Trying that in a few secs. DLing it to the pc now. Then back out to the garage....
  13. Replies
    6
    Views
    2,342

    Ok. Then its got to be in the calibration...

    Ok. Then its got to be in the calibration software. It is supposed to show x's in the 4 corners, but the first runs for 5-10 secs then stops and you cant get the touch screen to respond.
  14. Replies
    6
    Views
    2,342

    EEEPC 1000 and touch screen

    I bought a 8" LCD with touch screen from Dynamix and loaded the drivers.
    I can get the PC to release control of the mouse to the touch screen to calibrate or use.
    Any ideas?
  15. Thread: Mastero MK4.5

    by Juliemac
    Replies
    2
    Views
    707

    Make An Offer?

    Make An Offer?
  16. Thread: Mastero MK4.5

    by Juliemac
    Replies
    2
    Views
    707

    No body interested? System pulled as the car is...

    No body interested?
    System pulled as the car is being restored. Might take 2 years at this rate :)
    Good start for any one starting a system!
  17. Thread: Mastero MK4.5

    by Juliemac
    Replies
    2
    Views
    707

    Mastero MK4.5

    I have a fully built & tested supply that works well. Its been modded for cooler running. It has all the power supply connectors attached. Just supply 12v's and away it goes!
    Asking $180usd plus...
  18. Replies
    33
    Views
    2,824

    Hey I read the forum. Big Boobs may be...

    Hey I read the forum. Big Boobs may be handicapping to some girls, but birth defects should not be the butt of a joke.

    Besides, I think my boobs are nicer than hers...
  19. Replies
    315
    Views
    71,692

    So... If the J1 connector is shorted, what is the...

    So... If the J1 connector is shorted, what is the current draw on standby?
  20. Replies
    12
    Views
    1,110

    I have a shuttle XP 1.8ghz. With a 40Gb HD,...

    I have a shuttle XP 1.8ghz. With a 40Gb HD, floppy and LCD I draw 10A form the main line. I built and installed (in case) a Mastero 4.5.
    10-12a on start up seems likely. Run a new power line with...
  21. Replies
    315
    Views
    71,692

    I bought a PSU tester from CompUSA for about 13$....

    I bought a PSU tester from CompUSA for about 13$.
    Plug in the molex connector and away we test!
    New display arrived and testing begins afresh tonight
  22. Replies
    315
    Views
    71,692

    Actually, once the heat problem was solved the...

    Actually, once the heat problem was solved the PSU has worked wonderfully. I just never really understood the adjustments. Thats a great write up!
  23. Replies
    315
    Views
    71,692

    No, its a shuttle FX41G. But, it will have to...

    No, its a shuttle FX41G.
    But, it will have to wait till I get the new display as my 8" w touchscreen went bad.
  24. Replies
    3
    Views
    725

    Thinking it might be the VR I cut it out and...

    Thinking it might be the VR I cut it out and connected the display straight to the 12v.
    Automatic turn on (not normal) and a greyish bloom on the display.
    $240 worth of junk I am thinking
  25. Replies
    3
    Views
    725

    I have a LM1084 LDO as a reg to the 12v line. I...

    I have a LM1084 LDO as a reg to the 12v line. I am getting 12.3v on the output with a 13v input. A 1 amp fuse is in line
Results 1 to 25 of 115
Page 1 of 5 1 2 3 4