Search:

Type: Posts; User: greddy0; Keyword(s):

Looking for on the store?
Page 1 of 4 1 2 3 4

Search: Search took 0.03 seconds.

  1. Replies
    9
    Views
    1,355

    I've already tried the TS control on another...

    I've already tried the TS control on another laptop. It doesn't work either. I think that either the TS itself has gone bad or the controller is bad. XP recognized the controller in device...
  2. Replies
    7
    Views
    848

    My TS is still dead on my lilliput. Took...

    My TS is still dead on my lilliput. Took everything out to "clean-up" the installation and it never worked afterwards... That was about 4 months ago. Now I have a usb mouse connect. My XP OS...
  3. Replies
    3
    Views
    3,479

    I'm looking for an adapter to convert my laptop...

    I'm looking for an adapter to convert my laptop dvd drive to usb 2.0. Where u get ur from? Any links... Thanks
  4. Replies
    9
    Views
    1,355

    Well I've been without my TS on my lilliput for...

    Well I've been without my TS on my lilliput for more than 2 months now and the stupid mouse is really bugging me!!!! I need to get my TS working again... Well, I tried different drivers and...
  5. Replies
    9
    Views
    1,355

    Anybody run into this problem? Suggestions? ...

    Anybody run into this problem? Suggestions? Thanks for nothing NRGZ28!
  6. Replies
    9
    Views
    1,355

    Lilliput TS not responding!!

    I decide to remove my indash install of my lilliput and clean up some wiring back there. Putting it back together, the TS stop responding!! I can switch to a different usb port and it recognizes...
  7. Replies
    4
    Views
    1,341

    Not sure what it likes... what do you think is...

    Not sure what it likes... what do you think is the best rate for the lilliput? Think that's my problem?
  8. Replies
    4
    Views
    1,341

    Got it setup for 60Hz for the laptop lcd...

    Got it setup for 60Hz for the laptop lcd resolution, and 72Hz for the external vga. Think it might be too high?
  9. Replies
    4
    Views
    1,341

    Lilliput resolution problem

    Hi all.... I've had my carputer up for a couple months now and I am still stumped on my issue with resolution. My laptop is running a resolution of 800x600 and everytime I reboot my laptop the...
  10. Replies
    2
    Views
    2,147

    Inverter options in a motorhome

    Hi all,
    I'm building my second carputer and this ones for my motorhome =P I plan to put a full desktop in there since there is plenty of room for equipment. I wanted to know my options for...
  11. Replies
    2
    Views
    818

    what's the best place to puchase lilliput

    title says it all. Seen them on Ebay. Best price? Thank all
  12. Replies
    1
    Views
    966

    Lilliput remote

    Anybody have an extra lilliput remote? somebody broke into my car and stole my remote (luckily they didn't find my carputer). There must be someone out there that had a bad lilliput and parts or...
  13. Replies
    1
    Views
    952

    WTB: Lilliput remote

    Anybody have an extra lilliput remote? somebody broke into my car and stole my remote (luckily they didn't find my carputer). There must be someone out there that had a bad lilliput and parts or...
  14. Replies
    12
    Views
    1,808

    My lilliput does the same thing. Looks like a...

    My lilliput does the same thing. Looks like a double image (blurry). I discovered the problem when installing my lilliput into the dash! Now it happens intermittently, usually clears itself up...
  15. Replies
    27
    Views
    2,186

    Try installing newer drivers for the DLink.... Do...

    Try installing newer drivers for the DLink.... Do a search, I think it was discussed in an earlier thread about the driver issue.
  16. Replies
    2
    Views
    1,357

    Coooool. It works, at least now my radio goes...

    Coooool. It works, at least now my radio goes off when I try another app. Thanks.
  17. Replies
    2
    Views
    1,357

    Radio mute in Mediacar

    Ok, lets get a clean tread on the line-in sound for radio in mediacar. I've seen other treads about it but nothing solid. My issue with the radio is that the sound doesn't turn off when I exit...
  18. Thread: low volume

    by greddy0
    Replies
    9
    Views
    1,277

    Same here, It doesn't automatically mute the...

    Same here, It doesn't automatically mute the line-in from the radio until you exit the program. Also have to stop mp3 or else they keep playing. BTT
  19. Replies
    284
    Views
    61,551

    Error running generic skin...

    I'm trying to get mediacar 1.9 to work with the generic skin but everytime I change skin it gives me a error 380 "invalid property value debug info mediacar.form_main_menu.loadskin" anybody know what...
  20. Replies
    2
    Views
    2,428

    My lilliput stays overrange after windows boots...

    My lilliput stays overrange after windows boots and I have to cycle the power on the lilliput to work. Think its a problem with all lilliputs, nobody has an answer yet. I also run Routis. Are u...
  21. Replies
    18
    Views
    2,399

    Thanks, I'll give it a shot.... still not sure...

    Thanks, I'll give it a shot.... still not sure which I'm going to use MediaCar or MediaEngine.
  22. Replies
    18
    Views
    2,399

    Running Routis 2004 in Mediaengine

    I'm having problems running routis in mediaengine gps. I've pointed to the correct path and it starts... but instead of the disclaimer it says that sound drivers where not loaded and it doesn't...
  23. Replies
    5
    Views
    1,578

    Thanks all. What happens is that when I come to...

    Thanks all. What happens is that when I come to a stop sometimes, the map doesn't know my heading, then it start to rotate around my current position. Once I start moving again it tracks back to...
  24. Replies
    17
    Views
    4,057

    Anybody figure this one out? I have to cycle my...

    Anybody figure this one out? I have to cycle my display everytime I turn on my carputer!!
  25. Replies
    6
    Views
    3,142

    Didn't work =( Still blue screens after waking...

    Didn't work =( Still blue screens after waking up from hybernation and running the radio.
Results 1 to 25 of 82
Page 1 of 4 1 2 3 4