Search:

Type: Posts; User: Ces///M3; Keyword(s):

Looking for on the store?
Page 1 of 17 1 2 3 4

Search: Search took 0.15 seconds.

  1. Replies
    85
    Views
    12,567

    Been using this for a long time now and it has...

    Been using this for a long time now and it has never failed me, great work buddy
  2. NEW! Opus DCX2.180 ATX (180W) Power Supply

    Up for sale is a new, never installed DCX2.180 (180W) Opus solutions power supply. Bought it for my previous setup but never installed it. My loss is your gain on this one. Please note even the...
  3. Thread: M2-atx psu

    by Ces///M3
    Replies
    0
    Views
    714

    M2-atx psu

    Hello up for sale is an M2-ATX psu I had in my previous setup. I vacuum desoldered the caps as they were bulging a little (very common on the m2atx - also note that the unit was functioning perfect...
  4. Replies
    11
    Views
    762

    had this same issue with xp and winamp as main....

    had this same issue with xp and winamp as main. What I did was not use rrconfig to set the soundcard but the old school way in the ini file. There was an option to map to wav not available in...
  5. john, I hold your same sentiments... I am test...

    john, I hold your same sentiments... I am test bedding a windows 8.1 setup currently in vmware to see how far I can get with integration of the apps
  6. Replies
    9
    Views
    530

    All fixed, had to manually edit RR.ini with...

    All fixed, had to manually edit RR.ini with mastervolmap=1 which represented the wave line on my usb dac! Thanks again Mitch

    What was throwing me off was that rrconfig only offered 2 options -1...
  7. Replies
    9
    Views
    530

    updated with debug log... Sound card set as 0....

    updated with debug log... Sound card set as 0. Also have it set to control all lines. Perusing the debug log it shows Que Exec: True, mixer.skin, "VOL-;WAVE", False which would explain why it worked...
  8. Replies
    9
    Views
    530

    mitch thank you for reaching out... Yes I am...

    mitch thank you for reaching out... Yes I am using XP. I did install windows 7 on the new ssd but reverted to my backup image of xp given how reliable it worked (literally 7 years daily driving it...
  9. Buddy please release this when you are finished!...

    Buddy please release this when you are finished! This is beautiful work. Would be great to interface this with Riderunner!
  10. Replies
    9
    Views
    530

    Update again - lol - Figured out when set to...

    Update again - lol - Figured out when set to soundcard 0 I can control the volume through the mixer in RR by adjusting wav/master but in the skin with vol+ vol- does nothing but go to 0%... Which If...
  11. Replies
    9
    Views
    530

    Update - Tried all soundcard options 0-4 each set...

    Update - Tried all soundcard options 0-4 each set as to control all lines and then master for each option 0-4 but still no dice...
  12. Replies
    9
    Views
    530

    Help With weird issue

    Hello , Been using RR for what feels like 10 years now. Just redid my system and installed the 8/1/2014 release. This issue wasn't happening on the previous version from 2011 which I was messing with...
  13. Replies
    563
    Views
    110,949

    buddy I have all the files you are looking for....

    buddy I have all the files you are looking for. Busy at the moment but if you PM me I can get them uploaded somewhere
  14. Replies
    13
    Views
    2,099

    Thank you mitch for your continued support. Still...

    Thank you mitch for your continued support. Still to this day, with dynavin's and ipads in car nothing rivals a proper car pc running road runner.
  15. Thread: RR with Win8

    by Ces///M3
    Replies
    14
    Views
    2,118

    I think windows 8 is just the thing needed to...

    I think windows 8 is just the thing needed to keep the 'car pc' as we know it alive. Given enough time there will be a slew of apps that we will be able to embed into RR which should remain viable...
  16. Replies
    4
    Views
    8,431

    I had a similar issue with the original xenarc...

    I had a similar issue with the original xenarc 701tsv some 7-8 years ago which was backlit ccfl. It would glow white and or pink until the cabin temperature warmed up. I ended up switching to an led...
  17. Replies
    563
    Views
    110,949

    awesome work yet again.... I can't thank you...

    awesome work yet again.... I can't thank you enough for not only picking up this project and making it entirely kickass!
  18. Replies
    24
    Views
    4,496

    thanks for the update mitch, she's working lovely!

    thanks for the update mitch, she's working lovely!
  19. Replies
    8
    Views
    1,493

    I run win xp, rock solid. I'm curious to know if...

    I run win xp, rock solid. I'm curious to know if the previous posters actually navigate the car pc in win7 given their comments about 'flashy graphics'?IMO the device should be like an atm machine,...
  20. Replies
    105
    Views
    9,044

    hey gizmodo, just checked out the area you...

    hey gizmodo, just checked out the area you mentioned, both settings were checked off from the get go once installed from what I see. My issue appears to be the way RR parses winamp info for extinfo....
  21. Replies
    28
    Views
    3,960

    My install does the same exact thing, same two...

    My install does the same exact thing, same two screens as well gps+music in that order. I assumed it was from my possessed by the devil ibus interface.
  22. Replies
    105
    Views
    9,044

    hey mitch, been trying to get in touch with you...

    hey mitch, been trying to get in touch with you on msn to no avail. I am using an older version of msn messenger which I think might be the issue. Mind posting here what you came up with as a...
  23. Replies
    105
    Views
    9,044

    Hey Mitch, Thanks for looking into this further...

    Hey Mitch, Thanks for looking into this further for me. Attached is the m3u file - Manny
  24. Replies
    105
    Views
    9,044

    Hey Mitch, This is exactly what I am trying to...

    Hey Mitch,
    This is exactly what I am trying to do & what I have been doing. The m3u was created by me from the various single link entries with an appropriately named title for extinfo. If I could...
  25. Replies
    105
    Views
    9,044

    Ok, so I have uninstalled/reloaded latest winamp....

    Ok, so I have uninstalled/reloaded latest winamp. Option 1 is checked for loading metadata when files are loaded into winamp. I am getting tag information that refreshes from url to proper tag info...
Results 1 to 25 of 402
Page 1 of 17 1 2 3 4