Search:

Type: Posts; User: flomas; Keyword(s):

Looking for on the store?

Search: Search took 0.05 seconds.

  1. Replies
    2,451
    Views
    344,022

    Poll: DFX 5.0 Splash Screen 800 x 480

    Hi Guys,
    I searched and search and haven't been able to locate anything on this ,
    I'm using a Mimo 720-S USB monitor and when I load up DFX 5 the splash screen is cut off.
    I'm running 800 x 480,...
  2. Thread: DigitalFX 4.0

    by flomas
    Replies
    5,576
    Views
    674,003

    just my two cents, I know this helped me lots...

    just my two cents, I know this helped me lots after I extracted it.

    Please view the first page and if you havent already then grab the files from the link right under this.
    Question: Why are...
  3. Thread: DigitalFX 4.0

    by flomas
    Replies
    5,576
    Views
    674,003

    Hi All, I dont post lots in the forums but have...

    Hi All,
    I dont post lots in the forums but have been here for years, I enjoy all the information and have made donations where I see fit. John you should not feel in anyway bothered or uncertain...
  4. Replies
    88
    Views
    7,870

    Is anyone having a problem with losing touch...

    Is anyone having a problem with losing touch screen when using WMP and visu?
    It' works fine on my desktop, when I run it on the car either in carwings of DFX4 i'm not able to break out of it all...
  5. Thread: DigitalFX 4.0

    by flomas
    Replies
    5,576
    Views
    674,003

    Menu-2DLogo Visuals

    Hi,
    I found the easiest way to get the Visuals to turn on while in 2DLogo Menu is to simply change the Menu-2DLogo.txt file.

    If you open up that file and you compare it to Menu-3DLogo, you see...
  6. Replies
    7
    Views
    812

    The ram solved the problem, I'm now using 1 gig...

    The ram solved the problem, I'm now using 1 gig of DDR2 533 that's 64x8, I was using 1 gig of DDR2 533 128x8
    the slower chip speed fixed the issue!!
  7. Replies
    7
    Views
    812

    Possible RAM issues

    I spoke to the site where I purchased the board from and the person it could be the RAM he said there is known issues with DDR2 that's 128x8 instead it being 64x8, I guess that's the speed of the...
  8. Replies
    7
    Views
    812

    Thanks for the response, Yes this a embedded...

    Thanks for the response, Yes this a embedded board, I have reset the bios numerous times and even removed the battery, still nothing.
    I reset the ram as well RAM is brand new just got it today:...
  9. Replies
    7
    Views
    812

    VB7001G No video when powering on

    Hi!

    I just picked up this board and I'm having trouble getting it to display vidoe when it boots, Could it be a bad board or is it just me?
    I have a standard PSU connected to it and I have a...
  10. Replies
    20
    Views
    11,785

    That's awesome.. Thanks for the pix, puts...

    That's awesome.. Thanks for the pix, puts everything into perspective, I feel confident in doing my crossover now.... Thanks again.. Awesome idea about not hacking up the original PSU 12 pin plug.
    ...
  11. Replies
    20
    Views
    11,785

    Post pix Please

    Hi offrotor,
    I have a EVO d500 that has the exact same PSU and I want to wire a M1-ATX to it, I have posted several times and no one even came close the information you posted, Thanks a bunch, I...
  12. Replies
    11
    Views
    18,533

    EVO D500 PSU Pix

    :wave:I think I'm gonna have some time to sit down and do this finally.
    I took some pic's if anyone can offer anything it would be great.
    I saw the previous and checked out the links, As I stated...
  13. Replies
    11
    Views
    18,533

    Thread

    Yes I did, But the differance is that PSU for the D510 is 14 pin, and the one for the Evo D500 is 12 pin, Would I just need to stop at 12?
    I'll take some pic's of the PSU in the D500 and post them...
  14. Replies
    11
    Views
    18,533

    Evo D500 12 pin PSU

    Here's a post that I did regarding my situation, I didnt get any responses on it, Maybe someone can give me some further thought.
    ...
  15. Replies
    11
    Views
    18,533

    Hi, I have a Evo D500 Ultra Slim desktop and it...

    Hi,
    I have a Evo D500 Ultra Slim desktop and it has a 12 pin PSU plug, I've been searching everywhere for crossover connection pinout and havent found anything, I want to wire a M1-ATX to the unit,...
  16. Replies
    46
    Views
    22,227

    M1-ATX & Evo D500

    Hi,
    I have one of these machines and I've searched around the fourms pretty deep, found most everyone that's using this machine going Converter... EH!
    I dont want that, I have this M1-ATX that I...
  17. Replies
    0
    Views
    2,236

    M1-ATX w/Compaq Ultra Slim Evo D500 Dekstop

    Hi,
    I have one of these machines and I've searched around the fourms pretty deep, found most everyone that's using this machine going Converter... EH!
    I dont want that, I have this M1-ATX that I...
  18. Replies
    106
    Views
    40,504

    Molded bezel

    Hybrid,
    Are you willing to sell a couple of those molded parts?
    Would love to purchase a few from you, please let me know..
    I have the 05 corolla screen mount dilema and it's driving my crazy... ...
  19. Replies
    106
    Views
    40,504

    Molded bezel

    Hybrid,
    Are you willing to sell a couple of those molded parts?
    Would love to purchase a few from you, please let me know..
    I have the 05 corolla screen mount dilema and it's driving my crazy... ...
  20. Dopey me, I didnt realize there was another fuse...

    Dopey me, I didnt realize there was another fuse block crammed way up under the dash... It turned out to be the 15 amp fuse for the cig lighter...
    DOH!!! :lol:
  21. 05 corolla, Lilliput touchscreen & JVC headunit - lost power

    Hi,
    I searched around and couldnt find anything close to my issue, my apologies if this is in the wrong forum.
    I recently modded my 05 corolla and installed a screen and a new head unit, The screen...
Results 1 to 21 of 21