Search:

Type: Posts; User: ekaz; Keyword(s):

Looking for on the store?
Page 1 of 3 1 2 3

Search: Search took 0.07 seconds.

  1. Replies
    3
    Views
    898

    For version 2.0, I downloaded 4 files. 1 for...

    For version 2.0, I downloaded 4 files. 1 for navigation and 3 others for the program. The total of the 3 parts was around 1GB when combined.
  2. Thread: Centrafuse???

    by ekaz
    Replies
    24
    Views
    3,070

    Have either of you tried searching here or in the...

    Have either of you tried searching here or in the forums at the fluxmedia.net site? I know most if not all of these have been answered.
  3. CF can record XM, no on the satellite imagery...

    CF can record XM, no on the satellite imagery yet. That would be a nice addition.
  4. Thread: Is MP4 Supported

    by ekaz
    Replies
    11
    Views
    4,381

    I have RC4 and I get a message that I need...

    I have RC4 and I get a message that I need version 2.3, anyone have a link? Thanks.
  5. Thread: RC4 and ipod

    by ekaz
    Replies
    6
    Views
    894

    Thank you. I read that other thread about that...

    Thank you. I read that other thread about that .dll file. CF is an awesome product, keep it up!
  6. Thread: RC4 and ipod

    by ekaz
    Replies
    6
    Views
    894

    Thanks for the reply..... iPOD?

    Thanks for the reply..... iPOD?
  7. Thread: RC4 and ipod

    by ekaz
    Replies
    6
    Views
    894

    RC4 and ipod

    I installed RC4 last night and played around with it for a few minutes. I'm going get things setup tonight and wanted to know how iPOD functionality is within RC4.
    Also, I cannot get a DVD to play...
  8. Replies
    14
    Views
    2,354

    Why didnt you download the free trial directly...

    Why didnt you download the free trial directly from fluxmedia? Install 1.2, then the update to 1.47. You need a new lisc. to install RC3.
  9. Replies
    14
    Views
    2,354

    I remember getting this error when I installed...

    I remember getting this error when I installed 1.47 update without installing the full version first.
  10. Thread: CF support issue!

    by ekaz
    Replies
    2
    Views
    711

    Did you post anything on the forums at...

    Did you post anything on the forums at fluxmedia.net? Did you look at your account info on their site as well? I logged in over there and was able to right down my registration number.
  11. Replies
    9
    Views
    2,300

    I am no longer using SD. I'm using CF now....

    I am no longer using SD. I'm using CF now. However, I maybe interested in a new skin for CF once the new stable version is out.
  12. Couldn't have said is better myself.

    Couldn't have said is better myself.
  13. I have an 80GB ipod with ~3000 songs, does the...

    I have an 80GB ipod with ~3000 songs, does the same thing.
  14. I'm using the BU-353 for GPS and purchased it...

    I'm using the BU-353 for GPS and purchased it from the mp3car store
  15. Thread: NAV issue?

    by ekaz
    Replies
    4
    Views
    746

    I had it working, just wanted it working...

    I had it working, just wanted it working faster....
  16. Thread: NAV issue?

    by ekaz
    Replies
    4
    Views
    746

    No fair....who reads instructions?! :lol: ...

    No fair....who reads instructions?! :lol:

    Thanks!
  17. Thread: NAV issue?

    by ekaz
    Replies
    4
    Views
    746

    NAV issue?

    I have the BU-353 and everytime I try a baud rate higher than 4800 it doesn't work. Any suggestions?
  18. Thread: HD Radio Support

    by ekaz
    Replies
    83
    Views
    10,958

    Both my tuner and my cable are on the way. I...

    Both my tuner and my cable are on the way. I can't wait! Thanks Mitch and ebay!
  19. Thread: USB hubs

    by ekaz
    Replies
    3
    Views
    696

    Just double checked the owners manual, all ports...

    Just double checked the owners manual, all ports are 2.0
  20. Replies
    0
    Views
    818

    CMOS checksum error

    I have an Asus M2A-VM-HDMI mobo and am getting CMOS checksum error, defaults loaded.....
    I replaced the battery, RAM, and loaded defaults in BIOS, same thing. The time and date are fine, but any...
  21. Thread: USB hubs

    by ekaz
    Replies
    3
    Views
    696

    USB hubs

    I have 2-7 port USB 2.0 hubs on their own power. However, when I plug in a device I constantly get the message that this device can perform better in USB 2.0 hub, blah,blah,BS :lol:
    I have 2...
  22. Replies
    11
    Views
    1,894

    When I had RC1 running I noticed the same thing...

    When I had RC1 running I noticed the same thing and did not have anything running (NAV / phone). I have an AMD 3600+, 4GB RAM, and a 160GB SATA HD.
  23. Replies
    3
    Views
    722

    Thanks for the reply. I'm going to re-install CF...

    Thanks for the reply. I'm going to re-install CF tonight and will see what happens there and try to get some logs.
    Thanks again!
  24. Replies
    11
    Views
    7,345

    x2. I would be willing to contribute to this as...

    x2. I would be willing to contribute to this as well.
  25. Replies
    3
    Views
    722

    Ok I looked at the size of the files, and by...

    Ok I looked at the size of the files, and by common sense reasoning, I'm assuming that I need to install 1.47 and then the update to 2.0.

    However, still stumped on the audio settings.

    Thanks.
Results 1 to 25 of 54
Page 1 of 3 1 2 3