Search:

Type: Posts; User: djkinney; Keyword(s):

Looking for on the store?
Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    18
    Views
    7,806

    Sticky: I don't use CF 3.1 or Win 7, but if my experience...

    I don't use CF 3.1 or Win 7, but if my experience on CF 2.1 with XP is any indication, you'll be working with this for at least a miserable week.

    Advice: READ THIS THREAD AND DON'T ASSUME YOU...
  2. Replies
    10
    Views
    1,460

    This is a very old thread, but here we are still,...

    This is a very old thread, but here we are still, with the same problem (May 2010) and still no solution.

    Anyone figure it out?

    DJ
  3. Replies
    10
    Views
    3,167

    You're mistaken. There is no module on the...

    You're mistaken. There is no module on the antenna in this model. It is an antenna that has a long cable that plugs into the "antenna in" jack in the old stock unit and in the boomzbox. No sep. wire....
  4. Replies
    10
    Views
    3,167

    So it's your opinion that the power flows from...

    So it's your opinion that the power flows from the harness to the antenna plug and along the antenna to the amp? And by using a multimeter I should be able to figure out how much power and send it...
  5. Replies
    10
    Views
    3,167

    The amp, I'm assuming was in the stock stereo....

    The amp, I'm assuming was in the stock stereo. That's gone now. Because the FM is working, would it not be possible to splice in an AM antenna (you know, like one of those long coils of wire on a...
  6. Replies
    10
    Views
    3,167

    O.K. So... powered or not, it worked with a very...

    O.K. So... powered or not, it worked with a very UNPOWERED copper wire as an antenna in my workshop. I then plugged in the appropriately shaped male into female and have perfect FM.

    The car is a...
  7. Replies
    10
    Views
    3,167

    No AM Radio Signal

    After much work, the Boomzbox radio by MP3car is up and running...but only FM. It is powered through the computer's 12 volt rail. The antenna is plugged in. The original antenna jack worked without...
  8. Replies
    18
    Views
    7,806

    Sticky: I used the program. It worked. I don't know...

    I used the program.

    It worked. I don't know how, but it did. That folder did not exist until I did something with the HD Radio install, then it worked instantly.

    Well, amazing. Another problem...
  9. Replies
    18
    Views
    7,806

    Sticky: But it's the only config.xls on my system for...

    But it's the only config.xls on my system for centrafuse, so it has to be that one.
  10. Replies
    17
    Views
    1,294

    Here it is: C:\Documents and Settings\All...

    Here it is:

    C:\Documents and Settings\All Users\Application Data\Centrafuse\System

    File is attached. It defaults NOT to -1|-1, by the way, but to NONE. So I have already changed it.
  11. Thread: BoomzBox ?

    by djkinney
    Replies
    14
    Views
    866

    I am editing in C:\Documents and Settings\All...

    I am editing in C:\Documents and Settings\All Users\Application Data\Centrafuse\System

    But I am using Centrafuse 2.1
  12. Replies
    17
    Views
    1,294

    Well, this will make Mitch upset, but IT DOESN'T...

    Well, this will make Mitch upset, but IT DOESN'T WORK. I have followed your exact instructions.

    <RADIOLINEIN>1|-1</RADIOLINEIN>
    <RADIOLINEIN>2|-1</RADIOLINEIN>
    <RADIOLINEIN>3|-1</RADIOLINEIN>...
  13. Thread: BoomzBox ?

    by djkinney
    Replies
    14
    Views
    866

    I'm using CF 2.1. Did what you said. Tried...

    I'm using CF 2.1.

    Did what you said. Tried it. Doesn't work. Still silent in CF.
  14. Replies
    18
    Views
    7,806

    Sticky: I have followed these instructions precisely on 2...

    I have followed these instructions precisely on 2 computers. I realize that this is a known issue but the config editing solution is not working for everyone.

    I have edited the RADIOLINEIN to 1,...
  15. Thread: BoomzBox ?

    by djkinney
    Replies
    14
    Views
    866

    What did you do to make it work? It doesn't show...

    What did you do to make it work? It doesn't show USB in my CF either, but it still will not output any sound.

    Can anyone tell me this... What does your config.xml say for "RADIODEVICE" ? Mine says...
  16. Replies
    17
    Views
    1,294

    O.K. Everything works in BoomzBox, but still not...

    O.K. Everything works in BoomzBox, but still not Centrafuse.

    I have changed the config file just like your instructions and the USB device just WILL NOT ENUMERATE in the record line-in list.
    ...
  17. Thread: BoomzBox ?

    by djkinney
    Replies
    14
    Views
    866

    I agree. I have the same issue. I am waiting for...

    I agree. I have the same issue. I am waiting for a reply on this thread.
  18. Replies
    17
    Views
    1,294

    I've seen some of your other advice on that....

    I've seen some of your other advice on that. Editing of a system file is required? I'm sure I can find the thread again. If it's easy, and you see this, you could always post the line to edit here. ...
  19. Replies
    17
    Views
    1,294

    Solved. Thanks Mitch... I had not enabled the...

    Solved. Thanks Mitch... I had not enabled the audio engine in the settings.

    Now, I should be able to use CF with a few more steps...
  20. Replies
    25
    Views
    1,819

    I am disappointed. I really thought this thread...

    I am disappointed. I really thought this thread would help. It started out with my same problem...but with ALL applications, not just CF. No sound at all, but the radio is working.

    Then people...
  21. Replies
    17
    Views
    1,294

    No SOUND. Definite Codec Problem. Help!

    Windows XP. Two systems, same problem, one has a Realtek AC'97 audio driver, the other has a RealtekHD (an EEE PC). Here it is:

    So just to get this out first, EVERYTHING ELSE WORKS. The computer...
  22. Replies
    3
    Views
    649

    My power wire is hooked to the battery and the...

    My power wire is hooked to the battery and the ground is hooked to a grounding point on the frame.

    Wouldn't that affect the tweeters, too?
  23. Replies
    3
    Views
    649

    NEW AMP - LOW GURGLE in Front Speakers

    This post is about a 2007 Mazda MX-5 with stock speakers. The stock speakers split the channel in the front and go to separate tweeter and woofer.

    So I just finally was able to hook up this new...
  24. Replies
    9
    Views
    1,143

    Speaking of which, if I use the amp method, won't...

    Speaking of which, if I use the amp method, won't there be a whole lot of extra wires? How do I know which ones go where? On a stereo head unit, it would make sense, but on a simple amp, I'm not sure.
  25. Replies
    9
    Views
    1,143

    One other thing... Would it not be easier to...

    One other thing...

    Would it not be easier to just find the cheapest head unit with a mini-jack in aux and run the CarPC to the head unit directly. Then stash the head unit in the glove box or...
Results 1 to 25 of 39
Page 1 of 2 1 2