Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: 2005 Mercury Mariner Install - Lots of Pics!

  1. #11
    Variable Bitrate Fraychild's Avatar
    Join Date
    Jan 2005
    Location
    Somewhere I Belong ~
    Posts
    430
    Thanks man - I'm now looking to do one more change, I read somewhere that someone who powered their LCD via the Mobo/HDD also used a relay that allowed the screen to turn-on/shut-down with the key in the ignition - I would love to give that a shot, but I must find that install first -
    VER. 3.0- Check out below:
    .
    車コンピュータ 3.0
    .

  2. #12
    Newbie
    Join Date
    Jul 2007
    Posts
    1
    I am just trying to get an ipod working in my sisters mariner.. she has an aux button on the front of the stock head unit.. does this mean there is an aux jack in the back.. also how do I get the head unit out. .any help would be appreciated.. thanks
    nick

  3. #13
    Variable Bitrate Fraychild's Avatar
    Join Date
    Jan 2005
    Location
    Somewhere I Belong ~
    Posts
    430
    There is a spot for an auxillary jack in the back of the stock radio - and I think they sell an adapter for it - The radio comes out very easily. They sell these "keys" for it, I picked them up at Autozone for dirt cheap - there are these 4 holes in the front of the radio - two on each side - You put the tips of the keys into the holes, push them until they "click" and as you pull them outward, the radio should slide right out as well - Here's a pic:



    I suggest there you look on www.escape-central.com for more info on the truck -
    VER. 3.0- Check out below:
    .
    車コンピュータ 3.0
    .

  4. #14
    Newbie
    Join Date
    Nov 2006
    Posts
    2
    oooh. very nice install! Keep up the good work.

    what was the total cost of the project? minus LCD

    btw... Hi!

  5. #15
    Variable Bitrate Fraychild's Avatar
    Join Date
    Jan 2005
    Location
    Somewhere I Belong ~
    Posts
    430
    BRUCE!! What's good baby?!! You're on this forum now? You better have something to show real soon man!! LOL -

    Well... everything was pretty much from my old set-up MINUS the BEZEL ($130), the LCD ($210) and the Pop delay unit ($25) - so it actually cost me about $365 give or take a few dollars...

    Originally, the VIA SP1300 was about $150 used (mp3car.com member) - RAM about $50 (ZipZoomFly.com)- HDD was about $50 (from Newegg.com)- GPS was $65 (Ebay) - and the Opus PSU was $150 (MP3car.com store two years ago) but is cheaper now -

    LATEST news as of 7-30-07 on my setup - My 80Gig Hard Drive crashed last weekend and I lost everything that was on it - ... everything ...
    I had to reinstall everything on this dusty 20GB IBM HDD I had from an old Gateway PC dating back to 1998 - (oldie but goodie huh?) and start over - It's a temporary solution until I can afford a 120GB Laptop 2.5" mobile HDD (maybe in a month - I gotta save up...)
    VER. 3.0- Check out below:
    .
    車コンピュータ 3.0
    .

  6. #16
    Newbie
    Join Date
    Nov 2006
    Posts
    2
    I been only this site for a while, just lurked around. I was gonna do a car pc. but its just not cost effective for me right now. I already bought a bunch of other stuff for the car, and they look too good to return :-)

    I have a external HDD. I dunno if u can use it or not. but if u can let me know.

    its a WD 250gig external. still shrinkwrapped/

  7. #17
    Constant Bitrate gokee2's Avatar
    Join Date
    Feb 2006
    Location
    B.More, MD
    Posts
    136
    nice custom work bro. wow u spent under $400. cheez i spent over $1200 already. I mean including high end amps (4 channel n 2 channel) n subs. its darn impressive. Kudos!

  8. #18
    Variable Bitrate Fraychild's Avatar
    Join Date
    Jan 2005
    Location
    Somewhere I Belong ~
    Posts
    430
    Thanks man!! I'll post some more pics as soon as I get a chance -
    VER. 3.0- Check out below:
    .
    車コンピュータ 3.0
    .

  9. #19
    CarFrontEnd Creator iamgnat's Avatar
    Join Date
    Jul 2004
    Location
    NoVA
    Posts
    867
    Nice work. Glad to see Ford doesn't mess up the HU guide on all of them. Mine was bent at an angle that forced me to pull it and come up with another solution

    Nice job getting the HU to fit back in if needed to, I didn't bother

    -dave

    P.S. Nice to see a fellow EC member over here too
    My pathetic worklog.
    CarFrontEnd (now it's own sub-forum!!!!)

  10. #20
    Variable Bitrate Fraychild's Avatar
    Join Date
    Jan 2005
    Location
    Somewhere I Belong ~
    Posts
    430
    Ha ha ha!! Yea - I found myself trading the Escape after a few months and moving into the Mariner - So I can't really trust myself with keeping this one for too long - Therefore I had to have a "back-to-stock" plan -
    The HU guide didn't give me any problems at all (guess I lucked out) - It's definitely a full custom job though - which is why I enjoyed it the most. Thanks for paving the way for using the WRX Bezel with these models -
    VER. 3.0- Check out below:
    .
    車コンピュータ 3.0
    .

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. The 2005 Mac Mariner (Mercury)
    By Karterius in forum Worklogs
    Replies: 3
    Last Post: 07-11-2007, 11:47 PM
  2. 1998 Ford F-150 Install (pics!)
    By thetechie01 in forum Show off your project
    Replies: 18
    Last Post: 01-02-2006, 07:07 PM
  3. 2005 Camry Install
    By bkeitht in forum Show off your project
    Replies: 1
    Last Post: 11-10-2005, 12:44 PM
  4. Sema 2005 pics
    By lookinco in forum General MP3Car Discussion
    Replies: 11
    Last Post: 11-10-2005, 03:56 AM
  5. Where to DL old version of RR?
    By accentsound in forum Road Runner
    Replies: 14
    Last Post: 07-12-2005, 01:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •