Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: 2005 GTO Nano 1.5GHZ, double din pullout...

  1. #1
    LAME :) lopan's Avatar
    Join Date
    Dec 2003
    Location
    Clarksville TN
    Posts
    262

    2005 GTO Nano 1.5GHZ, double din pullout...

    so here it is...

    Specs
    NX 15000EG Nano
    1GB Ram
    Bluetooth
    FM
    XM
    120GB SATA Drive
    7" Lilliput
    Mechatronics kit (modified)
    Turtle Beach (I'd like to thank via for the total lack of documentation on how to build audio cables for their pin headers, and the complete and total lack of customer support)
    M2ATX power supply

    The docking connector on back connects power, radio antenna (which doesn't work yet for some reason), ignition, amp remote, and 3 usb connections. There are 3 usb ports inside for touchscreen, BT and silabs radio. (I can post digikey parts to make a docking connector if people want, this is the same docking hardware used in the empeg).

    Things I'm still trying to figure out.
    1. Why I can't hibernate.. it just freezes at the hibernation screen, it's done this through 2 seperate builds (I suspect either ram incompatibility or bad via drivers, I had to use old video drivers to get the lilliput to work). Suspend works fine and is super fast...

    2. When I try to use my BU-303 GPS along with my usb serial connector for XM, sometimes it works, sometimes it doesn't, when the GPS dies I have to jerk around with it for 20 or 30 minutes removing via hubs and whatnot through device manager... xm works fine (so far)... for the time being I've pulled the GPS and am using the iBlue BT GPS... it works as well if not better anyway.

    I'd like to state that I've had an M10000 and an M12000, this little guy is sooo much faster, I was pretty much amazed by the speed. Unfortunately via provides little to no support for this board, and unless your willing to spend entirely too much time and money trying to create cables, your SOL... I was able to make a video cable and usb cables (board comes with a 4 port usb cable and video, but I need a shorter vid sollution and all six usb), I gave up trying to make audio work, I could get line-in working OR line-out... but never both together... via support was completely unresponsive.

    I had to chop the mechatronics cage to get it to fit in the OEM cage (GTO dash is very shallow), but I still had plenty of room for the nano.
    Attached Images Attached Images         

  2. #2
    Constant Bitrate jwlionking's Avatar
    Join Date
    Apr 2005
    Location
    Saxton, PA - Central/Western PA
    Posts
    117
    Very Nice!

    Talk about Plug & Play!!!
    DigitalFX4.0 Skin by JohnWPB

    Road Runner RR's Myspace

    My Ride - Car Domain Page -JWLionKing's MySpace Page

    Project 98% Complete -FREE DOMAIN & WEBSPACE / FILE HOST FOR DEVELOPERS - PM ME

  3. #3
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    Nice work!

    What is the problem with the radio? If it's bad reception, check the power supply and shielding (antenna connection and radio itself), as interference is often an problem.

    Joachim

  4. #4
    LAME :) lopan's Avatar
    Join Date
    Dec 2003
    Location
    Clarksville TN
    Posts
    262
    Thanks...

    oh yeah... here's the home adaptor I just made for it. Radio shack project boxes are awesome!
    Attached Images Attached Images  

  5. #5
    LAME :) lopan's Avatar
    Join Date
    Dec 2003
    Location
    Clarksville TN
    Posts
    262
    As for the radio reception, I think I just used the wrong wire type... I was in a hurry and just used small guage stranded wire... I probably need to go back in and redo the connectors with a coax type..

  6. #6
    Maximum Bitrate Injector's Avatar
    Join Date
    Mar 2005
    Location
    Rockledge, FL
    Posts
    525
    where'd you get the green switch that's ontop of the case?

  7. #7
    LAME :) lopan's Avatar
    Join Date
    Dec 2003
    Location
    Clarksville TN
    Posts
    262
    http://www.performance-pcs.com/catal...eb409268825df7

    If you buy one, make sure you either get the prewired or buy a resistor to make it work...

  8. #8
    Variable Bitrate vxcarpc's Avatar
    Join Date
    Jan 2005
    Location
    Melbourne, Australia
    Posts
    356
    Show me a pic of your car..
    CAR INFO HERE
    "He who dies with the most toys, wins".

  9. #9
    LAME :) lopan's Avatar
    Join Date
    Dec 2003
    Location
    Clarksville TN
    Posts
    262
    Here it is
    Attached Images Attached Images  

  10. #10
    Variable Bitrate vxcarpc's Avatar
    Join Date
    Jan 2005
    Location
    Melbourne, Australia
    Posts
    356
    Nice one.. Gotta love the Holde.. I mean Chev..
    CAR INFO HERE
    "He who dies with the most toys, wins".

Page 1 of 2 12 LastLast

Similar Threads

  1. 2 Single DIN units in a Double DIN mount
    By Dondro in forum Newbie
    Replies: 5
    Last Post: 06-22-2007, 03:21 PM
  2. Double Din Case - No Monitor
    By thwack in forum Fabrication
    Replies: 8
    Last Post: 06-12-2006, 02:19 PM
  3. Question on double din
    By jdiazj1 in forum Newbie
    Replies: 5
    Last Post: 02-08-2006, 04:54 PM
  4. Where to DL old version of RR?
    By accentsound in forum Road Runner
    Replies: 14
    Last Post: 07-12-2005, 01:51 AM
  5. double din adaptor? 2 1-din devices in a double din space possible?
    By ucidave in forum General Hardware Discussion
    Replies: 3
    Last Post: 09-17-2004, 06:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •