Results 1 to 10 of 10

Thread: Pictures I promised

  1. #1
    Newbie blackchevyss's Avatar
    Join Date
    Sep 2007
    Location
    GA
    Posts
    30

    Pictures I promised











    The USB hub and DVD/CD drive in the center console, I installed a reset switch in the console top for the times when the pc chooses to freeze up or bug out while I'm driving! motorized touchscreen monitor, The PC is mounted in the trunk behind the 3 12" Kicker subs, power cap and 2 amps. I'm using Centrifuse as my front end. I was told that I didnt really need an external sound card for my music to sound good but I notice that my music isnt as loud as it used to be with a regular head unit. My bass isnt as loud too. If there are any suggestions out there please let me know, as you can see I like it LOUD!
    I'm loving the options I have with a pc in the car but I also love my volume level high.
    Proper
    Education
    Always
    Corrects
    Errors

  2. #2
    FLAC muldrick's Avatar
    Join Date
    Jun 2004
    Location
    South-Central PA
    Posts
    1,241
    Looks pretty good. Should post it in the "show off your project"
    AtmosUSA.biz, E-Cig Mods
    "A great smoking alternative"

  3. #3
    Maximum Bitrate Dennis5587's Avatar
    Join Date
    Nov 2004
    Location
    NY
    Posts
    840
    Where did you get that switch with the led. I have one that I used on another project, but not sure where I got it from. Had it for years.

    2006 Mazda 3
    Behringer DCX-2496
    JL300/4 Focal 6W4311B Focal TN52
    JL500/1 JL10w6v2

  4. #4
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    thread moved.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  5. #5
    Newbie blackchevyss's Avatar
    Join Date
    Sep 2007
    Location
    GA
    Posts
    30
    Quote Originally Posted by RedGTiVR6 View Post
    thread moved.
    Yeah i realized that! Thought I was bugging out!
    Proper
    Education
    Always
    Corrects
    Errors

  6. #6
    Newbie blackchevyss's Avatar
    Join Date
    Sep 2007
    Location
    GA
    Posts
    30
    Quote Originally Posted by Dennis5587 View Post
    Where did you get that switch with the led. I have one that I used on another project, but not sure where I got it from. Had it for years.
    I have no idea where it originally came from. The person who sold me the car had it connected to some fog light he installed. When I disconnected the lights I kept the switch (never know when you'll need a switch!) and 3 years later I founf use for it.
    Proper
    Education
    Always
    Corrects
    Errors

  7. #7
    Maximum Bitrate Dennis5587's Avatar
    Join Date
    Nov 2004
    Location
    NY
    Posts
    840
    lol, so basically my problem also. No on know's where they come from, but everyone seems to have a couple.

    2006 Mazda 3
    Behringer DCX-2496
    JL300/4 Focal 6W4311B Focal TN52
    JL500/1 JL10w6v2

  8. #8
    Low Bitrate
    Join Date
    Aug 2006
    Posts
    86
    im almost positive i got a switch like that from shucks (kragen, checker) auto supply a couple years ago...

  9. #9
    Newbie
    Join Date
    Oct 2007
    Location
    Nebraska
    Posts
    7
    here in nebraska they got the led switches with a cover for like $4-5 at radio shack...try there

  10. #10
    Newbie blackchevyss's Avatar
    Join Date
    Sep 2007
    Location
    GA
    Posts
    30
    I made a slight change to the set up by removing the EQ and installing an external sound card. Sorry I didnt take pictures of where I installed the sound card. I was too busy trying to find a good place to mount it and after all the frustration I put my interior back together and forgot to take some pics. I basically put it under the center console right behind the shifter knob/handle (whatever). And after all that B.S. I still didnt re-rout that damn wire for my reset switch to make it look cleaner! Maybe on my next set of days off.....
    Anyway, I removed the EQ, installed the Soundblaster Live external sound card, and also installed 2 line drivers to boost my sound to the Subs and the Mids/Highs set up. The soundblaster software has a nice on screen EQ and other tools to fine tune my sound. I also installed a GPS antenna for the Centrafuse XLE program. Here's a few pics.....I'll post some more of the soundcard mounting spot when I get back in the mood to pull things apart again.





    The screen looks alot cleaner mounted without the EQ on top of it plus it was a pain to have to close the screen if I needed to turn the sub on and off. I installed the Bass Knob that came with the amp, this way I can turn it up or down when I want to.


    My next headache is to figure out the OBDII program in Centrafuse. Just got the cable in the mail today so it's time to get it hooked up and see what my car is saying these days....




    This picture of my car was only posted cause I love my car so damn much!
    Proper
    Education
    Always
    Corrects
    Errors

Similar Threads

  1. Viewing Pictures in CF
    By ahew in forum CF Bug Reports
    Replies: 9
    Last Post: 02-11-2010, 07:13 PM
  2. Idexing Pictures?
    By drrayray in forum StreetDeck
    Replies: 4
    Last Post: 06-27-2007, 04:28 PM
  3. Wanted- BMW iDrive pictures
    By ajdale in forum RR Skins
    Replies: 2
    Last Post: 05-30-2007, 05:22 AM
  4. M1-ATX Pictures of wiring....
    By MikeyTampa in forum Newbie
    Replies: 15
    Last Post: 08-02-2005, 03:38 PM
  5. Built me a new carputer case (See pictures)
    By Bergetun in forum General Hardware Discussion
    Replies: 10
    Last Post: 04-14-2004, 09:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •