Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: 2002 Z71 Truckputer, DONE!

  1. #11
    Variable Bitrate
    Join Date
    May 2003
    Posts
    317
    how much was the PSU, and did you have to do any modifications to it to work with your truck? Like, do you have to turn the PC on/off everytime you start/turn off the truck ?

  2. #12
    Constant Bitrate jpainter99's Avatar
    Join Date
    Aug 2002
    Posts
    132
    It was around 100-120 I dont remember exactly, it does crash when I start the truck. I have purchased a relay and plan to put a small 12v battery so as to disconnect and run on the secondary battery while cranking but have been to lazy of late to install it.

    Justin
    2002 Z-71 Rolling with an ITX MOBO, 10.4" touchscreen, 40 Gig HD, and a DVD ROM.

    http://www.truckputer.com

  3. #13
    Constant Bitrate jpainter99's Avatar
    Join Date
    Aug 2002
    Posts
    132
    Finally installed the 80 amp relay on the accessory line and put a motorcycle battery. Works like a champ! No reboots anymore. I drove all the way from Tulsa to Chicago and didn't have to reboot except to sleep in St. Louis

    Whee!
    2002 Z-71 Rolling with an ITX MOBO, 10.4" touchscreen, 40 Gig HD, and a DVD ROM.

    http://www.truckputer.com

  4. #14
    Newbie
    Join Date
    Jun 2003
    Location
    UTah
    Posts
    20
    Hey, want to thank you one more time for the screen man its awsome. some of your ideas have inspired me (dont you feel special now?) any way truck looks good man !!!

  5. #15
    Constant Bitrate jpainter99's Avatar
    Join Date
    Aug 2002
    Posts
    132
    you are most certainly welcome
    2002 Z-71 Rolling with an ITX MOBO, 10.4" touchscreen, 40 Gig HD, and a DVD ROM.

    http://www.truckputer.com

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •