Page 12 of 14 FirstFirst ... 234567891011121314 LastLast
Results 111 to 120 of 137

Thread: Fiat Stilo by _Dejan_

  1. #111
    Newbie
    Join Date
    Sep 2007
    Posts
    37
    Quote Originally Posted by MarkB View Post
    What PS is that?
    that looks like the M4-ATX... that is the same PSU that I use. nothing wrong with extra power

  2. #112
    Maximum Bitrate
    Auto Apps:loading...
    _Dejan_'s Avatar
    Join Date
    Jul 2007
    Location
    Slovenia
    Posts
    571
    Quote Originally Posted by crimpdaddy View Post
    that looks like the M4-ATX... that is the same PSU that I use. nothing wrong with extra power
    Yes it is M4-ATX. Is my second unit because on first USB doesn't work and they are replace it...

  3. #113
    Maximum Bitrate
    Auto Apps:loading...
    _Dejan_'s Avatar
    Join Date
    Jul 2007
    Location
    Slovenia
    Posts
    571
    Few new pictures...

    First Im connect batteries together:


    Then Im find place where will have power cable in engine place...



    I must fix it that cable can't move...

    Im make plate where will be mounted amplifiers, carpc...



    And battery charger(Copy of CTEK XS 3600)

  4. #114
    Maximum Bitrate
    Auto Apps:loading...
    _Dejan_'s Avatar
    Join Date
    Jul 2007
    Location
    Slovenia
    Posts
    571
    What Im do today
    First ground...


    Then marking positions...


    Holes...


    Amplifiers...


    Power terminal...

  5. #115
    Maximum Bitrate
    Auto Apps:loading...
    _Dejan_'s Avatar
    Join Date
    Jul 2007
    Location
    Slovenia
    Posts
    571
    Today my boot look like this:





    Im turn on amplifiers and play trough phone because Im searching which cable go to which speaker(unmarkedcables.press)...

  6. #116
    Maximum Bitrate
    Auto Apps:loading...
    _Dejan_'s Avatar
    Join Date
    Jul 2007
    Location
    Slovenia
    Posts
    571
    Today Im try mesaure my system with TrueRTA and get next results:
    First mesaure noise in car:


    Im not shure if dB is ok I think it must be cca. 10-20dB lower...
    Then Im mesaure Left MID (Full Range):


    And Right:


    Tweeter(BugPass filter at 1.5kHz you can see slope)...
    Left:


    Right:


    For first mesaure I think that results are ok, but I must check why sound go +/- 5dB...
    In generator Im use "Pink Noise" and leave it 10sec. to make average. I think that with "Quick Sweep" has been signal more linear...

  7. #117
    Maximum Bitrate
    Auto Apps:loading...
    _Dejan_'s Avatar
    Join Date
    Jul 2007
    Location
    Slovenia
    Posts
    571
    Today Im make new mesaures with less noise
    In my previous post Im change pictures with new results(Except noise graph)... Here is few new results...

    SUB (Full Range):


    Left MID+TW(MID: 63Hz<->3kHz - BugPass TW: 3kHz - BugPass):


    Right MID+TW(MID: 63Hz<->3kHz - BugPass TW: 3kHz - BugPass):

    And all speakers together:

  8. #118
    Maximum Bitrate
    Auto Apps:loading...
    _Dejan_'s Avatar
    Join Date
    Jul 2007
    Location
    Slovenia
    Posts
    571
    Hi,
    Currently nothing special in my garage For car Im buy 15" alloy's and Goodyear UltraGrip 7+ tyres...
    Here is another toy which I have



    Also this winter I have plan damping car...

  9. #119
    Maximum Bitrate
    Auto Apps:loading...
    _Dejan_'s Avatar
    Join Date
    Jul 2007
    Location
    Slovenia
    Posts
    571
    I think it is time to little update my thread
    First Im replace my sound card to new one:





    Then Im install 10Hz SparkFun Venus GPS module. Normal USB GPS have update rate 1Hz which mean that update position every second. This module update position 10x in one second... Because TTL 232R cable have VCC 5V board need 3.3V Im make little modification. Signal voltage is 3.3V which is OK...





    Now I waiting for new good DSATX 220 power supply which Im using in one of my older carpc...

  10. #120
    Newbie robinson2000's Avatar
    Join Date
    Feb 2010
    Posts
    6

    Thumbs up

    really a nice and detailed installation, helpful to me, thank u!

Similar Threads

  1. My Fiat Stilo 99% complete (Lilliput in Dash)
    By antofa007 in forum Show off your project
    Replies: 37
    Last Post: 06-03-2010, 01:42 PM
  2. Fiat Brava OBD-II Compatible?
    By Pharazon in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 6
    Last Post: 10-22-2006, 11:12 AM
  3. My First Carputer..fitted in a Fiat Bravo (UK)
    By Daz155HGT in forum Show off your project
    Replies: 13
    Last Post: 10-22-2006, 07:57 AM
  4. Microsoft, Fiat Announce In-Car Computers Partnership
    By uxu in forum General Hardware Discussion
    Replies: 26
    Last Post: 07-19-2004, 07:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •