Page 2 of 6 FirstFirst 123456 LastLast
Results 11 to 20 of 54

Thread: 2007 Jeep Grand Cherokee

  1. #11
    Low Bitrate TheSovereign's Avatar
    Join Date
    Feb 2008
    Location
    Nu Yawwwk
    Posts
    76
    Quote Originally Posted by NotYou View Post
    I Have a 2007 Grand Cherokee as well.... According to a dealer I contacted that has both '06 and '07 bezels, the only difference is the color.

    Could you post a picture of the '06 bezel installed in your cherokee, trying to show the difference in color? I am very interested in seeing the difference, as I am about to purchase one bezel or the other.

    Hate to spend almost double the price for a small color difference, but it's the wife's so I have to do what matches the best <g>
    Sorry I didn't see your post til now. I don't have it all quite installed just yet, but I will try to take a pic for you tomorrow.

  2. #12
    Low Bitrate TheSovereign's Avatar
    Join Date
    Feb 2008
    Location
    Nu Yawwwk
    Posts
    76
    Sorry for the delay. Things have been a little busy lately, but this is how far I've gotten... still need to do a bunch of wiring for the PC.


  3. #13
    Low Bitrate TheSovereign's Avatar
    Join Date
    Feb 2008
    Location
    Nu Yawwwk
    Posts
    76
    Welp I've had some motivation to get the project to a working state; going to take a little trip from NY to OK. Everything works, and the audio sounds pretty good, aside from very very slight amount of alternator whine (barely audible with music playing), and I have also noticed that there is some "grumbling" when the GPS is active. Not enough to really bother me for now, but hopefully I can get that all sorted out when I get back.

    Overall the 06 nav bezel in the 07 GC is a very close match, but not quite perfect. I'd say it's a touch lighter and shinier, but IMHO not really noticeable.

    Here are some more pics; I'll post some pics of the PC later on.
    Attached Images Attached Images      

  4. #14
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Thread moved. Congrats!
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  5. #15
    Low Bitrate TheSovereign's Avatar
    Join Date
    Feb 2008
    Location
    Nu Yawwwk
    Posts
    76
    Thanks Red! =)

  6. #16
    Maximum Bitrate
    Join Date
    Mar 2005
    Location
    NYC
    Posts
    505
    Awesome install! I see you got CF running on there. Maybe you can give me a hand loading that up in my car when you get back. Have a safe and fun trip!

  7. #17
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Quote Originally Posted by TheSovereign View Post
    Sorry for the delay. Things have been a little busy lately, but this is how far I've gotten... still need to do a bunch of wiring for the PC.

    I wish I could start my install, but I still have alot of components to go, once i have all of them I will start, but be thankful. From the sounds of it, your PC will be all in one area... The PC with its huge OPUS 320 PSU takes up the back of the passenger seat. The center console holds all my components, which takes up the whole thing. The bottom of the passenger seat is taken up by all electric wiring, adapters, and most cabling.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  8. #18
    Low Bitrate TheSovereign's Avatar
    Join Date
    Feb 2008
    Location
    Nu Yawwwk
    Posts
    76
    Quote Originally Posted by DK888 View Post
    Awesome install! I see you got CF running on there. Maybe you can give me a hand loading that up in my car when you get back. Have a safe and fun trip!
    Thanks! And I will definitely give you a hand with that.

    As far as the trip is concerned, the PC worked very well for the most part, although, after around 16 hours (of the 24-hour drive) on the way out, and after 18 hours on the way back, the PC decided to just power off. I'm pretty sure it's a heat-related issue, because it started working again once I turned the heat off and cracked the windows to let cool air in, and then disconnected and then reconnected power to the PC.. So I will see what I can do about adding some cooling to the system.

    I mean, I did after all cram a P4 in C150, so I'm not overly surprised

  9. #19
    Low Bitrate TheSovereign's Avatar
    Join Date
    Feb 2008
    Location
    Nu Yawwwk
    Posts
    76
    Quote Originally Posted by HiJackZX1 View Post
    I wish I could start my install, but I still have alot of components to go, once i have all of them I will start, but be thankful. From the sounds of it, your PC will be all in one area... The PC with its huge OPUS 320 PSU takes up the back of the passenger seat. The center console holds all my components, which takes up the whole thing. The bottom of the passenger seat is taken up by all electric wiring, adapters, and most cabling.
    It sounds like you have a whole bunch of car audio stuff besides the PC?

    I'll post more pics when I get home, to give a better idea of how much space is consumed by my install.

  10. #20
    Low Bitrate TheSovereign's Avatar
    Join Date
    Feb 2008
    Location
    Nu Yawwwk
    Posts
    76
    More pics...

    7-port USB hub and keyboard in the glovebox, and PC under the passenger seat. Yay.

    Hmmm, now that I'm looking at the pictures, I wonder if that duct that runs underneath the seat frame only carries air when floor output is selected. Will have to test that out, that just might be a major contributing factor to the PC's overheating issue. Could it really be so simple? lol
    Attached Images Attached Images     

Page 2 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Replies: 72
    Last Post: 07-18-2008, 11:28 PM
  2. Replies: 20
    Last Post: 04-12-2008, 02:39 AM
  3. GoogleEarth GPSR Tracking
    By briefnotion in forum GPS
    Replies: 117
    Last Post: 09-11-2007, 07:32 PM
  4. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 11:19 AM
  5. Choosing new amp. for 2007 Jeep Wrangler
    By jsmoriss in forum Car Audio
    Replies: 3
    Last Post: 06-28-2007, 05:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •