Page 2 of 17 FirstFirst 123456789101112 ... LastLast
Results 11 to 20 of 168

Thread: 2007 Honda Civic Si Install Completed. Updated [4-4-2010]

  1. #11
    Maximum Bitrate jpinkerton's Avatar
    Join Date
    Jan 2009
    Location
    Iowa
    Posts
    464
    I'm thinking of using a switch to prevent the computer from booting with the ignition. That way I can give the computer a chance to warm up (I usually "preheat" my car in the winter anyways ) before firing up the processor.

    I downloaded the photo and looked at the information in the Summary page in the file properties

  2. #12
    Maximum Bitrate
    Join Date
    Dec 2007
    Location
    Iowa
    Posts
    610
    I might be able to setup a switch process. One way its normal operation and the other is winter operation. That might work but the only problem is that my trunk won't be heating up too much unless the system is on.

  3. #13
    Maximum Bitrate jpinkerton's Avatar
    Join Date
    Jan 2009
    Location
    Iowa
    Posts
    464
    Some of the external security cameras have enclosures that come with a heater/blower - I wonder if you could get an enclosure on the cheap and modify it for your setup.

  4. #14
    Maximum Bitrate Injector's Avatar
    Join Date
    Mar 2005
    Location
    Rockledge, FL
    Posts
    525
    or you could just use one of these for the winter
    http://cgi.ebay.com/ebaymotors/Nitro...Q5fAccessories

    as far as high temp during the summer, i live in Florida, my pc used to freeze at boot up if the car sat in the sun for a while, but after i got my windows tinted it hasn't frozen since, just make sure that the temp throttle and shutdown setting are enabled so you don't fry something.

  5. #15
    Maximum Bitrate
    Join Date
    Dec 2007
    Location
    Iowa
    Posts
    610
    This could work but i think i might just take a couple of resistors with high power dissipation and just run a switch to it. That would provide enough heat to work in the winter. That would be a really easy install too.

  6. #16
    Low Bitrate
    Join Date
    May 2009
    Posts
    64
    Quote Originally Posted by Bxsteez View Post
    Maybe i'll design a heater circuit or something.
    That's what I am doing. Arduino, couple thermostats, few solid state relays and few 10W resistors. I'm also going to have TEC cooling.

  7. #17
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    OMG, clean your screen, lol..... Anyways, your install is very nice and clean..... I'm glad it turned out so good, even though you had issues with the Lilliput. I just sent mine to the vendor I bought mine from. He sent me a replacement board for $60.00 dollars, I installed it, tried to do the auto on. It messed up, or I did and hit the auto adjust button while not in the menu. The stupid thing fried again and I sent the whole d@mn screen back to him. I am now in a battle over the $60.00 I spent for a board that had the same defect.

    PS: Is that a capacitor next to the soundcard? Is that to keep the lights from blinking when listening full blast?
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  8. #18
    Maximum Bitrate
    Join Date
    Dec 2007
    Location
    Iowa
    Posts
    610
    Yea i really gotta clean that screen lol.. Thats what i get for working on the screen without washing my hands first. I wish i could say my build is completely finished. I'm having serious crashing issues with my computer and i have NO idea why. I'm thinking its a com port issue or how centrafuse is handling the com ports. My system just freezes. I thought it was random but it only happens when i either have bluetooth plugged in or the xm radio kit.

    Oh and yup that is a capacitor. I doubt i'm gonna really need it for the little power i'm drawing but i figured better safe then sorry.

  9. #19
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    HMMM. Do you have a Flux recommended dongle? I got mine from Mo-Co-So, was like 7.99. I use to have a Kensington dongle and it cause so many issues. Also I recommend changing the port for XM to something like port 20. If I kept my XM and HD Radio on port 1 & 2, the system ran really bad. Once I changed it to 20 & 21, I had no problems.

    I would unplug them both and try the system without them.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  10. #20
    Maximum Bitrate
    Join Date
    Dec 2007
    Location
    Iowa
    Posts
    610
    I used some generic usb dongle and it works with centrafuse it just eventually freezes the entire system. I changed my xm port to 21 and i still have the same issue. I'm going to try and run my system with them both unplugged and see if ever crashes. The problem is that there is no set time it crashes so it may run fine for days and that won't definitively tell me anything.

Similar Threads

  1. 2007 Scion TC Install
    By deeznudts in forum Worklogs
    Replies: 4
    Last Post: 06-09-2008, 11:03 PM
  2. honda civic si 05 haTCH sub install help!!!
    By hondacivicsi123 in forum Car Audio
    Replies: 0
    Last Post: 04-02-2008, 05:33 PM
  3. 94 Honda Civic Si DJ.Esco Build v2.0
    By djesco in forum Worklogs
    Replies: 1
    Last Post: 02-24-2008, 06:09 PM
  4. 93 Honda Civic Dvd/Mp3/Lcd Install
    By civicduties in forum Show off your project
    Replies: 9
    Last Post: 01-17-2004, 03:11 PM
  5. install on a 95 honda civic
    By schrodos in forum General MP3Car Discussion
    Replies: 7
    Last Post: 11-21-2000, 04:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •