Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: '07 Focus INSTALLED!

  1. #11
    Low Bitrate Belo's Avatar
    Join Date
    Jan 2010
    Location
    Buffalo, NY
    Posts
    107
    Is that the voom2 case? how is it on cooling that cpu? What tv-tuner are you going with?
    09 Pontiac G8GT [decently modded]
    former carputer owner, given up for iphone

  2. #12
    Newbie
    Join Date
    Feb 2008
    Posts
    19
    Quote Originally Posted by stevey500 View Post
    If you go back to the projects thread, a few down, you will see my nissan frontier 2005 install, yours looks very nice, you did an awesome job...

    Im wondering though, how did you get CF3 to display the Artist AND title in the "currently playing" view ? My CF3 is only displaying the title, not the artist...
    Yours looks pretty good as well! I'm digging these screens and have had ZERO issues with mine. I have no idea how mine is showing the artist and title in "currently playing". It did that on install and I didn't change it. I would guess it's how I have the meta-data saved for each song. I have them named as $artist - $title then have the detail values filled out also, for artist, album title, and genre. Try filling a few of those out in the windows environment (in xp = right click on song, choose properties, the summary tab, then advanced and click on the section you want) See if that makes any change?

    Quote Originally Posted by Belo View Post
    Is that the voom2 case? how is it on cooling that cpu? What tv-tuner are you going with?
    It's actually a "Black Box Case" from Mobile Computing Solutions, which is a LOT like the Voom2, but seems to be a little more solid. Chris at Mo-Co-So has treated me right on everything I've ever ordered from him, so I always return to those guys for my stuff, though I do have more than a few items purchased here at the mp3Car store. Check them out sometime at http://www.mo-co-so.com/Black-Box-Mo...-p/mcs-bbm.htm

    While the entire case works as a heatsinc, for the Alabama summers I took a small drill bit and drilled holes between the blades on the top, just above where the fans are located over the proc, then did the same around the power supply, then went back and touched them up with black model paint that matched the case color.

    TV-tuner is a generic USB Digital TV-Tuner I picked up at ChinaVasion.com (lets see who else I can turn on to that site. ) that has worked flawlessly so far.

    Hope this helps...

    Cy

  3. #13
    Newbie
    Join Date
    Jan 2008
    Posts
    48
    What TV-tuner software are you using?
    Thanks!
    -VJ

  4. #14
    Newbie
    Join Date
    Feb 2008
    Posts
    19
    Quote Originally Posted by vijainair View Post
    What TV-tuner software are you using?
    Sorry for the late reply. As of now I'm using the stock software that came with the TV tuner.

    Cy

  5. #15
    Newbie desidriver's Avatar
    Join Date
    Oct 2009
    Location
    Canada
    Posts
    15
    CLEAN AND AMAZING. working on mine right now

  6. #16
    YPS
    YPS is offline
    Newbie
    Join Date
    May 2008
    Location
    New Zealand
    Posts
    16

    Does the USB Digital TV-Tuner get a good picture while the car is moving?

    Does the USB Digital TV-Tuner get a good picture while the car is moving?

  7. #17
    Newbie
    Join Date
    Feb 2008
    Posts
    19
    Quote Originally Posted by YPS View Post
    Does the USB Digital TV-Tuner get a good picture while the car is moving?
    Honestly depends on where I'm driving. If between a lot of trees or buildings... it's not that great, but still watchable.

    CY

  8. #18
    Newbie
    Join Date
    Aug 2008
    Posts
    9
    hi, nice install but i got a question, what did u use to take audio from ur motherboard to your amp. pics will help.... thanks a lot

  9. #19
    Newbie
    Join Date
    Feb 2008
    Posts
    19
    Quote Originally Posted by jatt1188 View Post
    hi, nice install but i got a question, what did u use to take audio from ur motherboard to your amp. pics will help.... thanks a lot
    If you look at the pix on the first page, the third pic down, which shows the connection plate of the motherboard, you'll see two RCA audio ports in the upper right corner (next to the LED lights). Those are connected to the CD audio ports on the mobo. From there, it's a simple RCA cable from the CarPuter to the Amp.

    Cy

  10. #20
    Newbie
    Join Date
    Aug 2008
    Posts
    9
    yea thts what i wana know how r they connected to those RCA audio ports is there something in between motherboard's audio jack i mean any special sound card or something or is it straight using 3.5 pin ?

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. 8" screen, will it fit in a 07 focus?
    By clutz2516 in forum LCD/Display
    Replies: 4
    Last Post: 01-30-2008, 03:50 PM
  2. Replies: 1
    Last Post: 07-06-2006, 05:10 AM
  3. installed line amp in 05 xterra and no sound
    By 05-se in forum Car Audio
    Replies: 0
    Last Post: 06-12-2006, 12:51 PM
  4. LOG: Software installation and setup
    By d_sellers1 in forum Software & Software Development
    Replies: 9
    Last Post: 06-08-2006, 10:11 PM
  5. Keypad navigation and focus
    By djmickyg in forum Road Runner
    Replies: 4
    Last Post: 02-22-2006, 02:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •