Page 7 of 18 FirstFirst 1234567891011121314151617 ... LastLast
Results 61 to 70 of 179

Thread: 2003 Boxster S... I'm at it again!!!

  1. #61
    Variable Bitrate Bigseven74's Avatar
    Join Date
    Jan 2008
    Posts
    322
    Quote Originally Posted by PaulF View Post
    Smooth. haha
    At least you'll never make that mistake again.
    Very true.

  2. #62
    Variable Bitrate Bigseven74's Avatar
    Join Date
    Jan 2008
    Posts
    322
    Quote Originally Posted by RipplingHurst View Post
    Very interesting use of MCE...I'm lauching MCE from within Centrafuse 3.0 now, but maybe I should try the opposite...very slick.

    How did you customize MCE? MCE Studio?

    Thanks.
    I used two programs Media Center Studio and Restorator 2007 full version.
    With Media Center Studio I was able to change the Start Menu, text on the screen, add programs to MCE, and etc.
    With Restorator 2007 I edited the all the images. This way was easier for me because MCE Studio reg editor didn't work for me. The file your looking for is ehres.dll. Its located in ''C:\Windows\ehome\''

    This site help out a lot. If anyone needs my help, I will do my best.

  3. #63
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,839

    Cool Wooaaahhh

    Bigseven74 , I love your job with MC 7 to fit it in your boxer.

    Do you think that is possible to share your work, me be to create a MCE's theme .So it is easy to install your job in any install ?

    very nice job !!!!

  4. #64
    Variable Bitrate Bigseven74's Avatar
    Join Date
    Jan 2008
    Posts
    322
    Quote Originally Posted by ZX1Cruizer View Post
    Why not just power the hub from the PSU 5V rail, or buy a 5V Car Cig Adapter and tie it into a 12V source? I did that with my Mini-DVR, just took a old car plug from a XM unit I was no longer using and tada!!!!!!!!!

    OMG looking at your price list, I see lots of things that should have been way less then what you paid. You seemed to have got ripped off. I remember when I first started though, I didnt watch what I spent either.

    Honestly I thought my problem was i wasn't getting a full 5v to two of my hubs (they were linked). After I ran another usb extension cable from the pc I have more then enough power to run the hubs separately. I had to replace the hub after I fried them, but everything is working now.

    At first I watched every penny, but as the project continued, I just wanted to finish it... at any cost. I was shocked to see that I spent so much on it.

  5. #65
    Variable Bitrate Bigseven74's Avatar
    Join Date
    Jan 2008
    Posts
    322
    Quote Originally Posted by RipplingHurst View Post
    Would you like to share your input of MCE as front end in this thread? I'm thinking about going that route myself (I posted one picture of your customization there, if you don't mind).

    Congrats, it surely is hard work to install in a Porsche!
    Thank you for noticing my work.
    Just remember that while MCE is not as bloated as say iTunes, adding more music/video can slow down your performance. The trick is to throw as much RAM at it as possible. I also saw that the atom isn't strong enough to run HD content by itself. My Atom 330 is coupled with a Zotac ION Graphics card and 4 gb of ram.

  6. #66
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,839
    Atom 330 and Ion nvidia is not enough to see Hd video ?

  7. #67
    Variable Bitrate Bigseven74's Avatar
    Join Date
    Jan 2008
    Posts
    322
    Quote Originally Posted by pierrotm777 View Post
    Atom 330 and Ion nvidia is not enough to see Hd video ?
    No it is, the Atom isn't enough by itself. Sorry for the mix up. I have Top Gear and True Blood, and Dexter running in HD fine on my setup.

  8. #68
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Quote Originally Posted by Bigseven74 View Post
    Honestly I thought my problem was i wasn't getting a full 5v to two of my hubs (they were linked). After I ran another usb extension cable from the pc I have more then enough power to run the hubs separately. I had to replace the hub after I fried them, but everything is working now.

    At first I watched every penny, but as the project continued, I just wanted to finish it... at any cost. I was shocked to see that I spent so much on it.
    I was the other way around. Just spent, spent and spent, but saw my project wasnt moving fast enough. Now I am very picky with things I buy.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  9. #69
    Variable Bitrate Bigseven74's Avatar
    Join Date
    Jan 2008
    Posts
    322

    Resoldering the Porsche logo lamp

    I broke the solder at some point in time on the lamp. I needed to fix it.
    Attached Images Attached Images   

  10. #70
    Variable Bitrate Bigseven74's Avatar
    Join Date
    Jan 2008
    Posts
    322

    lamp done

    finished with soldering the lamp.
    Attached Images Attached Images   

Similar Threads

  1. Copilot 2003 Activation
    By bridqer in forum GPS
    Replies: 0
    Last Post: 08-15-2004, 12:21 PM
  2. CoPilot 2003
    By faz211 in forum GPS
    Replies: 11
    Last Post: 08-11-2004, 09:45 AM
  3. Replies: 5
    Last Post: 05-12-2004, 09:42 AM
  4. A few observations in OS and why I'm now using Windows 2003...
    By Mastiff in forum Software & Software Development
    Replies: 12
    Last Post: 01-21-2004, 09:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •