Quote Originally Posted by platin465 View Post
ot sure who has the charging issue, or if it's been figured out. But, one thing to check if you're able to charge it while it's off, but not while it's running is that the charger is at minimum the same Amp rating as the original. Again, if this is common knowledge for you, please disregard. From what I can gather, the Flyer wants a minimum of 1.67 Amps, so try a 2 Amp or greater charger. Just check out the ratings on the current wall charger and get one that's the same volts, but same or higher Amps.

For instance, I have a dual power port to USB adapter that's rated at 1 Amp. If I use it for my phone only, it's fine, but if I use it for my phone and Ipod Touch, and run wifi tethering, it doesn't always charge both properly. It tries, both say they're charging, but it just doesn't have enough Amps to handle such a large load. If I want to charge both properly, I'll need to either get a splitter and use two 1 Amp chargers, or get a single charger that is 2 Amps.

Hope I've helped. Great job, I am trying to figure out what I will do for a carputer myself - android tablet, Insignia Infocast 8", or a samsung touchscreen & regular computer.... This writeup makes me want to go android.
I have had the same issue charging my EVO and Nook Color from a dual USB wall charger. It works fine until I use the EVO as a hot spot... then it can't manage the Nook WIFI, and the EVO as a hot spot. Just make sure the voltage is right...

If your problem is a charger with too long of a cord, why not cut and re-make the cord to whatever length you need? Only a couple of wires to worry about... not like you are making a custom DVI cable...