Page 4 of 10 FirstFirst 12345678910 LastLast
Results 31 to 40 of 92
Like Tree2Likes

Thread: 2006 Alfa Romeo GT - Removable In-Dash Android Tablet install (Samsung Galaxy Tab 7")

  1. #31
    FLAC hexxamillion's Avatar
    Join Date
    Dec 2007
    Location
    AZ
    Posts
    1,092
    Cool. You put the mini amp the spot where I put mine.
    "Live Free!!!...It's all about Open Source"
    Current Proj:Android Mount in 2013 Altima
    Old Proj II
    Old Proj I
    YouTube:Project Videos
    Homepage: HexxWorld.net
    Twitter:http://twitter.com/hexxamillion

  2. #32
    Low Bitrate
    Join Date
    Mar 2012
    Location
    Arezzo, Tuscany, Italy
    Posts
    90
    yes! I don't want to put it in the trunk.. too much work for a small amp like this.

    But now I'm trying to eliminate audio noise (alternator whine): I bought four different ground loop isolator and two power supply filter, but with no luck. Three of the ground loop isolators makes more noise than without it (!), the other one remove a lot of noises but cut down audio quality. The power supply filters have no effect.
    Now I decide to make a better install: separate audio and power cables, and use an audio cable with ferrite filters. It could work! Next step will be to use new +12v cables running straight from the battery, and new negative connected to the chassis.

    I'll post more photos soon

  3. #33
    FLAC hexxamillion's Avatar
    Join Date
    Dec 2007
    Location
    AZ
    Posts
    1,092
    Any update? Have you found a way to eliminate your noise?
    "Live Free!!!...It's all about Open Source"
    Current Proj:Android Mount in 2013 Altima
    Old Proj II
    Old Proj I
    YouTube:Project Videos
    Homepage: HexxWorld.net
    Twitter:http://twitter.com/hexxamillion

  4. #34
    Low Bitrate
    Join Date
    Mar 2012
    Location
    Arezzo, Tuscany, Italy
    Posts
    90
    Hi hexx, yes I (incredibly) found a way thru the noise!!
    I'm waiting to post updates because I want to try all possible circumstances. For now I can say that:
    - ground loop isolators, used to remove audio noise, makes audio noise!!!
    - audio cable with ferrite filters has no effect
    - negative connected directly to the chassis has no effect (compared to using negative from stock system)
    - different path for audio and power cables has no effect (path from dash to amp is very short, about 50-60 cm)
    - didn't try running +12v directly from battery, since getting no results with all systems above, it will not be different.

    It's strange that sometimes I have almost no noise.. so I mount the dock back to the dash, try again and it works.. but the morning after here comes the noise.
    So I put it all in pieces again, try different setup, ok no noise, put it back again, no noise, the morning after no noise YEAH! but the same afternoon when I came back home I still have noises!!!!

    I almost give up and want to go to a professional shop to find out a solution. But since I have no professional installer nearby, I wait some days and with cold mind, I decided to find out why sometimes the noises was gone.
    After a lot of tries, I find out the trick. It's as incredible as only who works with computers knows about technology

    The solution is... to powers the dock with tab inserted and WITH SCREEN OFF! Yes, screen off! If I turn the ignition key (so power goes to the dock and to the tab) with tablet inserted and screen on, or insertting the tab with dock powered (ignition key turned on or engine running) it will make loud static noises that don't go away since I turn off power. Doing the correct steps, the system makes only a soft whisper that is covered by music, even at low volume setting.

    To be more precise, the problem is not screen on, but some sort of "audio out powered". I notice that every time some sort of audio is played, after the end of it (audio track, notify sound, etc.) the audio out remains powered for about two seconds. I hear it clearly because, after all the tries I made, the noise is different when some audio is playing from when there is no audio.
    When inserting the tab in the dock, it plays a little "bling!" that obviously opens the audio channel. If I give power to it during this period (audio playing or the two second after the end of sound) it causes a lot of static noises.
    So, keep the tab always in the dock is perfect, because it is already inserted and didn't play any sound for that; turning key in 'on' position makes power go to the tab that plays another little sound, but power comes before the sound and it works! When I end this trial period, I will use Tasker to set it properly. For now, I made a shortcut in home to a little task that, when selected, simply put the screen off. So I pu the tab in the dock, make the screen goes off with the task, and the turn on the car!

    Guys you can't imagine how much time I spent to find this out.. and how happy I was when I found the solution!!

    For the filters, I left only the power supply filters (one on permanent +12 and one on switched +12) but I bet that even removing these will not affect noises

  5. #35
    Newbie
    Join Date
    Oct 2008
    Posts
    26
    salve, from italy! i'm an american living in italy (unfortunately...) for 2 years now. it's nice to see other people around here with the same interest. i live in petacciato, near vasto & termoli in molise/abruzzo.

    i'm taking up a project very similar to yours. currently, i have a regular carPC in my car with windows 7. i am working on changing it out with an acer iconia 7" tablet. i will probably steal some of your ideas, like the dock, hinge, and possibly the magnetic cabinet popper. i'm just waiting for my friend from america to come and bring the tablet, as it's much cheaper to buy from there.

    i find it so hard to find supplies here in italy for projects like this. wouldn't you agree? in america (or at least in philadelphia) i could just go to a store called the home depot or lowes and find EVERYTHING i need. beh...

    anyway, very nice install. i'm glad you figured out the noise issue. i will be using a head unit with aux input, so i don't think i will have that problem.

    buon lavoro!

  6. #36
    Low Bitrate
    Join Date
    Mar 2012
    Location
    Arezzo, Tuscany, Italy
    Posts
    90
    Hi Bertman, it's strange to see an american living in Italy! Usually it's italians that goes to US Also is strange to see a Subaru in Italy, it's not a widely present model.

    I'm glad if you appreciate my work, but credits for most ideas goes to shiltz and her very good work! I see your good install and I think that a tablet will fit perfectly in your dash. Good idea to buy it from US, as you have noted here in Italy we have very good food, arts, history... but technology is still a 'plus' and not so affordable. Most of my purchase are online.. a few from Italy but most from UK, Germany and obviously HK and US.

    You will definitely not having noise issues with an head unit.

    Buon lavoro a te!

  7. #37
    FLAC hexxamillion's Avatar
    Join Date
    Dec 2007
    Location
    AZ
    Posts
    1,092
    Quote Originally Posted by papinist View Post
    Hi Bertman, it's strange to see an american living in Italy! Usually it's italians that goes to US
    Shoot I wish I lived in italy..

    Sent from my DROID BIONIC using Tapatalk 2
    "Live Free!!!...It's all about Open Source"
    Current Proj:Android Mount in 2013 Altima
    Old Proj II
    Old Proj I
    YouTube:Project Videos
    Homepage: HexxWorld.net
    Twitter:http://twitter.com/hexxamillion

  8. #38
    Low Bitrate
    Join Date
    Mar 2012
    Location
    Arezzo, Tuscany, Italy
    Posts
    90
    oh don't misunderstood: I -love- my land, especially my region (Tuscany)! It's a beautiful place with nature, sun, beaches and mountains.. I especially love this little village near Arezzo where I live
    But in this period of economic crisis, we have some bad time.. taxation at about 50%, unemployement and so on makes the 'american dream' a bigger hope.

    Think that now diesel fuel costs about 1.7 euro per litre..

  9. #39
    Newbie win1forgipp's Avatar
    Join Date
    Jun 2012
    Location
    Tacoma, WA
    Posts
    20
    Looking great papi. Will be doing this on my 2010 Jeep JK 4 door soon. Getting a lot of ideas. Right now I am torn between permanently mounting it behind my dash trim, or doing what you and shiltz did. I can think of good reasons to do either but theft is the big one. I'm thinking about cutting my existing trim horizontally making it hinged like you did, pop it out with a pop magnet and then constructing a type of track on the top and bottom that the tab would essentially glide in to the dock on riding the rails if you will like you would insert a hard drive into a computer. Then I would close the trim and it would maintain the factory design but would be secured behind the trim vice being in front of it. I dunnoh, still thinking of different ways to go about this. I like what you have done thus far. GREAT WORK and GREAT WRITEUP.

  10. #40
    Low Bitrate
    Join Date
    Mar 2012
    Location
    Arezzo, Tuscany, Italy
    Posts
    90
    Thanks for the positive feedback win1forgipp

    My advice is to maintain fast access to power button: whatever happens (tasker fault, crash and so on) you need this I have not completed yet the tasker configuration but access to power button and fast removal of the entire tab are an handful feature.
    Thursday I'll take a trip to a friend in Milan (about 400 km) so I'll test all the install in a long run!

Similar Threads

  1. Alfa Romeo Specific PID
    By fanl in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 1
    Last Post: 12-18-2011, 07:15 AM
  2. Android tablet hovering over the Dash install.
    By RipplingHurst in forum Android Tablet
    Replies: 14
    Last Post: 10-31-2011, 04:49 PM
  3. Samsung Galaxy Tab 7.4 x 4.7in tablet
    By RipplingHurst in forum Laptops, Netbooks, Tablets, UMPCs, etc.
    Replies: 9
    Last Post: 12-26-2010, 09:54 PM
  4. Alfa Romeo 145 Boxer CPC
    By weirdmeister in forum Show off your project
    Replies: 25
    Last Post: 04-09-2008, 09:24 PM
  5. 5.6" Screen in Alfa Romeo 156 Dash (BIG IMAGES)
    By iansalfaproject in forum Fabrication
    Replies: 5
    Last Post: 03-16-2005, 10:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •